In Bearbeitung Konfigurationsartikel - Vorkommissionieren in Versandboxen [WAWI-41312]

MaxWe

Aktives Mitglied
6. August 2018
179
17
Hamburg
Moin,

wir nutzen Versandboxen als Versandprozess und haben hier Probleme mit Konfigurationsartikeln in Verbindung mit vorkommissionierten Bestellungen.
Normalerweise weiß das System, dass der Konfigvaterartikel nicht in der Box liegen muss (In Box = 0) damit die Box vollständig ist und die Rechnung erstellt + gedruckt werden kann. Allerdings scheint es ein Problem zu sein, wenn die Box vorkommissioniert wird. Hier will das System vrstl. auch den Konfigvater in der Box haben, denn hier muss jede Box manuell in den Status Verpacken gesetzt werden, damit die Rechnung kommt.

Ist hier eine Einstellung im Artikel ggf. falsch oder handelt es sich hier um einen Bug? Der Konfigvater arbeitet ohne Bestandsführung.
Sollte es ein Bug sein, muss der schnell behoben werden, denn so ist es ein erheblicher Mehraufwand im Versand.

Beste Grüße
 

Stephan Handke

Moderator
Mitarbeiter
2. Juli 2009
3.676
263
Hürth
Ist hier eine Einstellung im Artikel ggf. falsch oder handelt es sich hier um einen Bug? Der Konfigvater arbeitet ohne Bestandsführung.
Eigentlich ist das der einzige entscheidene Satz. :) Für JTL- WMS sind nur bestandsführende Artikel relevant.

Wechselt die Box nicht in "Bereich zum Verpacken", weil ein ohne Bestandsführung arbeitender Konfigurationsvater-Artikel dies verhindert, handelt es sich um einen bisher unbekannten Bug.

Diese Konstellation gibt es tatsächlich äußerst selten. Danke für den Hinweis, wir werden das prüfen und falls wir es ebenfalls bestätigen können natürlich fixen.

Bitte teile mir noch eure verwendeten JTL-Wawi Version mit.
 
  • Gefällt mir
Reaktionen: MaxWe

MaxWe

Aktives Mitglied
6. August 2018
179
17
Hamburg
Stimmt so war das damals, da wurde uns das auch erklärt mit der Bestandsführung. Dann scheint dies in meinen Augen ein Bug zu sein, ich bin gespannt.

Wir arbeiten mit der 1.5.9.0