Installation erfolgreich, aber OnpageComposer gibt nur Fehler aus

Goochaaa

Neues Mitglied
16. April 2021
2
0
Hallo Ihr Hübschen :),

Ich habe mir den JTL Shop 5 auf meinen Server bei United-Domains.de Installiert.
Die Installation & dass Testscript liefen beide gut durch. Anbindung an die neue Datenbank (auf auf dem Webspace) lief super.
Anmeldung im Backend geht auch Super.
Aber:

Wenn ich den Onpage Composer im Backend ausführe - kommt nur ein "Bitte Warten" Overlay, und im Hintergrund steht "Internal Server Error"
mit Misskonfiguration - Error 500 -

Ich dachte zuerst an Berechtigungsprobleme, da ja in der Installations-Guide darauf eingegangen wird.
Also hab ich aus "Spass" - einfach mal alle Ordner/ Unterordner / Dateien auf 777 gesetzt.

Für die erste Installation, relativ egal - da ich die Installation gern neu Aufsetzen kann.. dauert etwas, aber soll mir egal sein.
Trotzdem, der gleiche Fehler. Nach löschen des Browsercaches.

Die config.JTL-Shop.ini ist gesetzt, Install gelöscht, und bevor ich auf 777 gegangen bin, hatte ich die Installations-Guide mit entsprechenden Berechtigungen übernommen.
Seltsamerweise - gibt es in der Youtube Istallationsguide noch Schritte, die garnicht im Web-View Guide stehen... also habe ich es damit ebenfalls versucht...

Aber:
Der Fehler besteht weiterhin.

Ebendfalls, geht selbst in der Frontend Seite - nicht ein LINK. Keine Anmeldung, kein Link zur AGB oder ähnliches.. immer kommt dieses Fehlerbild.

Gebt mir bitte mal einen Tipp...

Ich bin überfragt :)

Und merci im Vorraus

Goochaaa
 

Anhänge

  • Error.png
    Error.png
    54,2 KB · Aufrufe: 13
  • Error2.png
    Error2.png
    42,2 KB · Aufrufe: 14

Goochaaa

Neues Mitglied
16. April 2021
2
0
Danke querbits

Ich habe meinen Webhoster gewechselt zu Dogado - und damit war die Geschichte gelaufen. Ich denke der Webserver von United Domains war wegen vielen Usern auf einem Server nicht so konfiguriert, wie er hätte sein müssen.
Ich hätte da evtl mit der Php.Ini rumwerkeln können um noch Anpassungen vornehmen zu können, aber der Schritt jetzt, war für mich der einfachere & bequemste. Danke dir dennoch für deinen Post.

Gruss
Goochaaa
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu JTL Shop Installation Installation / Updates von JTL-Shop 11
Neu Fehler bei Installation der Community Free Version Einrichtung JTL-Shop5 2
Neu Kompilieren in lokaler Installation Allgemeine Fragen zu JTL-Shop 0
Installation von JTL Debüt unter JTL 5 Einrichtung JTL-Shop5 8
In Bearbeitung Installation Chrome Box Einrichtung / Updates von JTL-POS 1
Neu Fehlermeldungen bei Neu-Installation von Shop5 Installation / Updates von JTL-Shop 5
Neu Gambio Connector Installation Gambio-Connector 2
Neu Wawi-Installation - Bevorstehender Systemwechsel. Installation von JTL-Wawi 2
In Bearbeitung Workflow log zeigt Worklog erfolgreich ausgeführt - Aktion passiert nicht JTL-Workflows - Fehler und Bugs 6
Neu Umlaute falsch in E-Mail aus Shop - aber nur Titel des Produkts JTL-Shop - Fehler und Bugs 0
Gelöst VCS Lite Amazon Rechnungen werden hochgeladen aber nicht in der Wawi erstellt Amazon-Anbindung - Fehler und Bugs 1
Neu 2 verschiedene Rechnungen aber gleiche Firma User helfen Usern - Fragen zu JTL-Wawi 4
Neu Amazon VCS abgemeldet, aber Rechnungserstellung in der WaWi immer noch blockiert User helfen Usern - Fragen zu JTL-Wawi 0
Neu Warum funktioniert diese RegEx auf regex101.com aber nicht in der WaWi als Workflow? User helfen Usern - Fragen zu JTL-Wawi 5
Neu Fehlende Lizenz - JTL-ShippingLabels - Lizenz aber aktiv? User helfen Usern - Fragen zu JTL-Wawi 3
Neu 1.5.46.3 Meine Rechnung wurde laut Logbuch zu Amazon übermittelt, der Status im Seller Central ist aber „Rechnung fehlt“ Amazon-Anbindung - Fehler und Bugs 8
Neu Teilgeliefert - aber Status "noch nicht versendet" JTL-Shop - Fehler und Bugs 0
Neu Lagerbestand per CSV Einfügen, aber wie ? User helfen Usern - Fragen zu JTL-Wawi 12
Neu Problem mit Wawi / Ameise. Händler anlegen, aber keine MwSt usw. Schnittstellen Import / Export 0
Neu Problem mit Wawi / Ameise. Händler anlegen, aber keine MwSt usw. User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikel im Shop5 aber nicht in der Wawi User helfen Usern - Fragen zu JTL-Wawi 2
Neu Footer aufteilen.. aber wie? Templates für JTL-Shop 4
Neu Kategorieattribute: getter should be used to get categoryAttributes! Aber wie? JTL-Shop - Fehler und Bugs 2
Neu Versanddatum für alle Pakete setzen - ausgegraut aber aktiv JTL-Wawi - Fehler und Bugs 1
Beantwortet Aufträge in Packtisch aber nicht in JTL Wawi? JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 8
Neu [Shop4] Blogpost auf Startseite aber kein Link im Footer mmöglich Templates für JTL-Shop 2
Neu Fehlerhafte Email-Syntax - aber unklar bei welcher Email JTL-Shop - Fehler und Bugs 2
Neu Mailvorlage: Land bei Kunde = DEUTSCHLAND, bei Lieferadresse aber nur DE Einrichtung von JTL-Shop4 4
Neu Upload-Modul - aber nirgendwo "Dateien hochladen" oder ähnliches User helfen Usern 4
Neu Variante auswählbar, aber Warenkorbbutton erscheint nicht JTL-Shop - Fehler und Bugs 2

Ähnliche Themen