Gelöst Ingenico ict250 / Displayanzeige mit aktivierer OPI Schnittstelle

megathomas

Gut bekanntes Mitglied
30. Juni 2014
109
12
Hallo,
wir haben unser EC-Terminal Ingenico ict250 per OPI an JTL-POS gekoppelt. Es funktioniert auch alles - super!

Eines ist aufgefallen: Nach der Aktivierung der OPI-Schnittstelle wird nun im Display das Bild/Logo für "keine Verbindung mit Kasse" angezeigt (roter Hintergrund und Kasse mit rotem X).
Nach der Ingenico Anleitung sollte dort aber ein Ingenico-Logo bei korrekter Einrichtung auftauchen.

Der Zahlungsdienstleister wundert sich, dass trotzdem alles funktioniert und meint, wir sollen doch mal beim Kassenhersteller nachfragen, was ich hiermit mache:
Ist das normal und richtig so oder ist etwas falsch konfiguriert in POS oder im Terminal? Oder hat die Kasse nicht die ganze Zeit kontakt zum Terminal und daher diese Warnung normal?

Was zeigt euer Ingenico ict250 bei OPI-Anbindung?

Vielen Dank für Eure Hilfe!

Thomas
 

ofenheizer

Sehr aktives Mitglied
26. Oktober 2012
298
61
Ich meine da ist was nicht korrekt konfiguriert.
Ich habe ein Desk5000, dort ist ein buntes bewegtens Bildchen und ein grüner Haken.
Was hast Du denn unter den OPI zusätzlichen Einstellungen alles konfiguriert? Die zusätzlichen OPI-Funktionen am terminal sollten alle auf "AUS" stehen.
 

megathomas

Gut bekanntes Mitglied
30. Juni 2014
109
12
Was hast Du denn unter den OPI zusätzlichen Einstellungen alles konfiguriert? Die zusätzlichen OPI-Funktionen am terminal sollten alle auf "AUS" stehen.
Hallo Ofenheizer,
ich habe eigentlich nur OPI eingeschaltet und die Ports, die ja hier im Forum schon bekannt sind, in die POS eingetragen. Dann ging es schon. Das mit alles andere auf "AUS" schalten habe ich auch schon in einer Anleitung gelesen. Du meinst, das ist wichtig? OK, mache ich...gleich wieder da.
 

ofenheizer

Sehr aktives Mitglied
26. Oktober 2012
298
61
nunja, wenn alles funktioniert, dann passt das ja eigentlich, unabhängig vom display auf dem terminal.
ich meine mich aber zu erinnern, dass ich als ich mit den settings spielte, auch das von dir beschriebene bild hatte.

edit: hier nochmal aus dem kopf, wie die betriebsartoptionen eingestellt werden sollten
Rich (BB code):
Betriebsartoptionen:

Anmeldung: AUS
Statusabfrage: AUS
Komm. über Kasse: AUS
Druck über Kasse: EIN
Blockdruck: EIN
Abschlussnachricht (Aut.): Vor Belegdruck senden
 

megathomas

Gut bekanntes Mitglied
30. Juni 2014
109
12
Hallo Ofenheizer,
ja vielen Dank, jetzt wird das richtige Logo gezeigt.
Wahrscheinlich ist es die Kommunikation mit der Kasse die dann einfach nur nicht mehr geprüft wird.