Neu Fehlerhafte Bilddarstellung - Wer hat einen Tipp?

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

heizenbaden

Mitglied
15. Februar 2019
4
0
Hallo liebe JTLer,

ich betreibe schon seit einiger Zeit den JTL Shop und kenne mich "ganz gut" aus...jedoch macht mir nun ein Mysterium Kopfschmerzen.
Es geht darum, dass ich Artikel und entsprechende Bilderlinks per Ameise einpflege. Die Artikel werden auch korrekt übernommen aber leider werden die Bilder (gespeichert auf der Herstellerseite) dunkel/paradox/"verchromt" angezeigt.
Ich habe schon etliche Einstellungen im Backend probiert (png/jpg) aber ich komme einfach nicht auf die Lösung. Wenn ich dann aber die Fotos von der Herstellerseite speichere und manuell hinterlege funktioniert es AUCH manchmal nicht...

Gibt es jemanden hier, der sich damit auskennt und evtl. dieses Problem auch schonmal hatte? Es geht mir nur darum, die Fehlerquelle zu finden, damit man Abhilfe schaffen kann ... und wenn ich die Fotos manuell hinterlegen muß, ist mir das auch gleich ...aber dieses ständige Probieren nervt langsam.

Hier ein Beispiel

https://heizenbaden.de/BERLIN-Bravat-by-Dietsche-Kuechenarmatur-3554252-Spueltischarmatur

Viele Grüße und Vielen Dank schonmal
 

Rainer S

Moderator
Mitarbeiter
8. August 2018
543
71
Ich schätze mal das die betroffenen Bilder im Original im falschen Farbraum gespeichert sind, evtl. Mit Photoshop bearbeitete Bilder. Hier kann man versuchen das Bild im einfachen MS Paint zu öffnen und es neu zu speichern, dadurch sollte das Bild in den richtigen Farbraum kommen und im RGB farbraum gespeichert werden. Danach das Bild neu in die Wawi einfügen und hochladen zum Shop. Bildercache leeren und Artikel dann erneut aufrufen.
Imageick kann hier das Bild nämlich nicht richtig erfassen und aufgrund der Farbinformationen wird es dann Invertiert dargestellt.