In Diskussion Druckereinstellungen gehen verloren Wawi 1.4.20.2

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

ascsoft

Gut bekanntes Mitglied
3. Oktober 2010
156
6
Hallo,

ich habe seit dem Update der Wawi von 1.3 auf 1.4.20.2 das Problem das in unregelmässigen Abständen die Druckereinstellungen verloren gehen.
Dann stehen alle Drucker auf Standard Drucker. In JTL Shopping ist dann gar kein Drucker mehr zugewiesen.

Das ist mir nun schon 4-5 mal passiert. Beim Neustart der Wawi wird dann auch schon mal gesagt das sich die Druckereinstellungen geändert hätten (obwohl das nicht der Fall ist).

Das habe ich mit der 1.3 noch nie gehabt.

Kann da jemand weiter helfen ?

lg
Micha
 

Rico Giesler

Offizieller Servicepartner
SPBanner
10. Mai 2017
13.213
1.387
Könntet ihr das bitte in einer aktuellen Version testen?
Eure Version ist über ein halbes Jahr alt. Dazwischen gab es 14 Updates.
 

BMies

Aktives Mitglied
24. Mai 2018
65
4
Hallo Rico,
wir haben die 1.3 ursprünglich installiert, weil diverse Dinge in 1.2 nicht funktioniert haben. Mit ein paar neuen Features und ein paar gravierenden Problemen haben wir sehr große Schwierigkeiten gehabt, mit JTL überhaupt zu arbeiten. Es gab ständig abstürze, Performance Probleme, die Zahlungen wurden nicht mehr abgeglichen... Wir haben uns dann von Version zu Version gerettet. Seid einem halben Jahr sind wir sehr froh da raus zu sein.
Insgesamt richte ich lieber ein paar Drucker täglich ein.
Aber klar, irgend wann müssen wir updaten und wenn das ein Bug ist. den ihr gefixt habt, müssen wir irgend wann in den sauren Apfel beißen.
 

TheCore

Neues Mitglied
23. April 2020
5
2
Ich bin aktuell auf der 1.5.24 und habe das Problem jetzt auch das erste Mal gehabt. Alle Drucker stehen auf Standart, in JTL Shipping ist auch alles weg. Wieder eingerichtet, mal schauen wie lang das hält.
 

css-umsetzung

Offizieller Servicepartner
SPBanner
6. Juli 2011
4.613
742
Berlin
Passiert hier auch ständig wenn ich das bei mir mal anwerfe.
Ich bin nur nicht sicher ob das durch Updates verursacht wird oder durch den Zugriff von verschiedenen Rechnern.
 

JTL_fwenzl

WMS Entwickler
Mitarbeiter
15. Dezember 2017
161
47
Hürth
Hallo zusammen,

was haben die Kollegen zu dem Thema gesagt?
Ich habe die Druckerverwaltung für die Wawi 1.6 komplett überarbeitet, daher interessiert mich das.

Die Drucker- und Shippingeinstellungen werden in Db-Tabellen gespeichert und können eigentlich nicht einfach verloren gehen.
Evtl. wenn sich der PC-Name ändert oder nicht richtig ermittelt werden kann.

Gibt es eine Idee in welchen Szenarien das Problem auftritt?
Direkt nach dem Update oder spontan zwischendurch? Am RDP-Server?

Gruss,
Frank
 

musikfast

Neues Mitglied
3. Juli 2020
4
0
Schneckenlohe
Da kann ich keider nichts sagen, aber wenn es wieder auftaucht, werde ich die Umgebung checken. Ich habe die Datenbank aber auf einen Server laufen. Bis jetzt hat alles super funktioniert, bis vorkurzem, wahrschienlich nach den Update, aber das kann ich nicht bestätigen, weil die Tage mit anderen Dingen beschäftigt war. Heute waren aber alle Drucker aus der Verwaltung verschwunden. Mal sehen, ob es jetzt noch mal auftaucht.
Schön so schnell Support hier zu bekommen. War doch nicht verkehrt zu JTL zu wechseln
 

JTL_fwenzl

WMS Entwickler
Mitarbeiter
15. Dezember 2017
161
47
Hürth
Hallo Benjamin,

Nicht klar reproduzierbare Fehler sind immer etwas schwierig zu analysieren.
Ich schaue am Montag mal in den Code, ob mir was auffällt, was die Probleme verursachen könnte.

Ich denke wir können schonmal sagen, das es nichts mit dem Wawi-Updateprozess zu tun hat.

Am besten wäre, wenn sich jemand, der das Problem gerade hat, direkt beim Support oder bei mir per PN meldet.
Dann können wir die Ursache sicher schnell eingrenzen.

Ich kann gut verstehen, das das total nervt, dauernd die Einstellungen neu vornehmen zu müssen.

Gruss,
Frank
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Wawi Exe ist verloren gegangen Allgemeine Fragen zu JTL-Shop 6
Ähnliche Themen