Neu DRINGEND: Probleme Splitting Versandkosten

Olaf K.

Aktives Mitglied
9. August 2018
56
10
Hallo,

da ich auf mein 2 Tage altes erstelltes Ticket bislang nichts gehört habe, anbei hier noch mal meine Frage ins Forum. Ich habe seit ca. dem 12.09. das Problem, das gesplittete Versandgebühren die einen Anteil aus 5% und 16% MwST aufweisen nicht mehr sauber ausgewiesen werden. D.h. die Versandkosten belaufen sich in diesen Fällen auf 0 €.

Wenn NUR 16% ODER 5% Artikel vorhanden sind und die Versandkosten somit auch NUR mit einem der Prozentsätze berechnet werden erfolgt die Berechnung korrekt.

Ich verwende Woocommerce. In Woocommerce liegen die Versandkosten in allen Fällen korrekt berechnet vor. Erst bei der Übertragung mittels JTL Connector scheint im Falle von 2 Steuersätzen KEIN Preis übermittelt zu werden.

Woocommerce, JTL WAWI und Connector sind alle aktuell ... bis ca. zum 12.09. funktionierte es... an diesem Tag habe ich meines Wissens eine neue Connectorversion installiert (ohne Gewähr ;)

Hat irgend jemand eine Idee oder ähnliche Symptome ?!?

Beste Grüße, Olaf K.
 
Ähnliche Themen
Titel Forum Antworten Datum
Gelöst DRINGEND: Fehlermeldung bei Auftragssplit im WMS JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 6
Neu Dringend: ebay - Arikel über 18 mit VerifyMyAge eBay-Anbindung - Ideen, Lob und Kritik 12
Neu benötige dringend Hilfe nach Domainumzug und Verzeichnisswechsel Allgemeine Fragen zu JTL-Shop 5
Neu Probleme beim Artikelbilder hochladen Arbeitsabläufe in JTL-Wawi 0
Gelöst Probleme mit Umlauten bei Mediendatei JTL-Wawi - Fehler und Bugs 2
Neu DATEV Rechnungsdatenservice 2,0 Probleme mit der Einrichtung bzw. Übertragung Arbeitsabläufe in JTL-Wawi 2
Neu Probleme bei Paypal Plus Plugins für JTL-Shop 0
Neu Update zu WooCommerce v5 PRobleme mit Lizenz / Vernbindung / Syncro WooCommerce-Connector 2
Neu ACHTUNG! Störung Lizenzserver - Login-Probleme News, Events und Umfragen 83
Neu Shopware 6 - Probleme bei Produktbildern Shopware-Connector 1
Neu JTL WaWi Worker Probleme JTL-Wawi - Fehler und Bugs 5
Neu Probleme mit Google Shopify-Connector 1
Neu 2. Idealo Shop bei Unicorn gelöscht, danach Probleme mit der Ameise Onlineshop-Anbindung 6
Neu Offene Posten Steuerberater hat Probleme damit - Lösung? User helfen Usern - Fragen zu JTL-Wawi 11
Neu Inventur Probleme Arbeitsabläufe in JTL-Wawi 5
Neu Probleme mit Angebotsimport & Zuordnung eBay-Anbindung - Fehler und Bugs 0
Neu Weitere Währungen in der Wawi und die Probleme User helfen Usern - Fragen zu JTL-Wawi 0
Neu Drucker Probleme mit HEX und Star mc-Print2 JTL-POS - Fehler und Bugs 0
Neu UPDATE 1.5.45.1 Probleme danach JTL-Wawi - Fehler und Bugs 0
Gelöst WMS Probleme bei der Abbuchung und eventuelles verzichten auf Picklisten Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 3
Gelöst Probleme bei der Einrichtung von WMS Installation von JTL-WMS / JTL-Packtisch+ 2
Neu Versandartänderung in Wawi - Webshopaktualisierung - Probleme? Allgemeine Fragen zu JTL-Shop 0
Neu Probleme bei der Übertragung der Bilder Shopify-Connector 4
Neu Probleme Shipping DHL JTL-ShippingLabels - Fehler und Bugs 7
Neu Probleme mit der Datei feature.json Technische Fragen zu den JTL-Connectoren 5
Gelöst Probleme mit unserem Testshop Einrichtung JTL-Shop5 7
Neu Probleme mit Variantenartikel Betrieb / Pflege von JTL-Shop 1
Neu Erfahrungen/Probleme mit dem Servicedesk Servicedesk (Beta) 7
Neu DHL International nach GB/UK nur Probleme Smalltalk 0
Neu Probleme Probleme Probleme.... Keine Boxen auf der Startseite Einrichtung JTL-Shop5 6

Ähnliche Themen