Gelöst DPD Versandbezeichnung ändert MwSt Ausweisung in Rechnung

  • Das Forum bekommt am 14.11.2019 zwischen 15:00 und (vorraussichtlich) 18:00 Uhr ein Update!
    In der Zeit wird das Forum leider nicht erreichbar sein!

    Das Update wird ca. 3 Stunden dauern und wir werden euch mit einer kleinen Hinweisseite auf dem laufenden halten.

15. April 2019
14
3
#1
Habe ein seltsames Problem.
Shop: Woocommerce mit Connector
WAWI:1.5.8.1
Eine Ebaybestellung die mit "DPD Classic" Versand in die Wawi läuft, wird mit Nettobetrag und Ust-Anteil 19% ausgewiesen. (Bild1)
Eine Shopbestellung die aus Woocommerce in Wawi läuft hat DPD Versand(So angelegt im Shop) Läuft mit 2x Nettobetrag und 2xUst-Anteil ausgewiesen(Bild2)
Ebay bietet nur die Möglichkeit DPD Classic zu nutzen, DPD Versand war schon seit Jahren in meinem WC Shop angelegt.
Habe euch nochmal meine Versandeinstellungen angehängt.
Ich vermute den Fehler irgendwo im woocommerce Shop, habe unter Versand dort aber keine Möglichkeiten der Einstellungen.
Kann jemand helfen?

Habe auch einen Abgleich-Log mit angehängt....
 

Anhänge

Immanuel

Moderator
Mitarbeiter
24. August 2016
447
77
#2
Hallo @kyleriemen,

leider fehlt eine solche Bestellung im Log. Dafür muss eine Bestellung in die Wawi importiert werden. Mach im zweifelsfalle einfach eine Testbestellung.
 
15. April 2019
14
3
#3
So, Immanuel ich hatte einiges zu tun, und bin nun dazu gekommen den Abgleichlog hochzuladen.
Ich würde mich freuen wenn du hier einmal drüber schauen würdest.
Die Kundendaten habe ich bereits ausge-ickst (XX) :)
Höre gern von dir.
 

Anhänge

Immanuel

Moderator
Mitarbeiter
24. August 2016
447
77
#4
Hallo @kyleriemen,

die Versandposition in der Bestellung sieht für mich korrekt aus, der Connector scheint da also richtig zu arbeiten. Vielleicht gibt es aber beim Import Wawi seitig Probleme. Wir versuchen das mal nachzustellen.
 
15. April 2019
14
3
#5
Falls ihr da lokal was nachstellen wollt, können wir auch eine Fernwartung vereinbaren.
 

Achim L.

Moderator
Mitarbeiter
3. Juli 2017
146
28
#6
Hallo kyleriemen, hast du in der Wawi in den Connectoreinstellungen die Steuerneuberechnung durch die Wawi aktiv? Daran könnte es liegen.
Falls die aktiv ist, schalte die aus und teste es dann mal.
 
15. April 2019
14
3
#7
Habe nichts händisch angepasst in den Connectoreinstellungen.
Dies sind die Optionen aus meinem Backend.
Habe dort nichts manuell bearbeitet.
Das sind alles Einstellungen die entweder Du Achim bei einer der Fernwartungen auf meinem System gesetzt hast ( :) ) oder bei der Installation automatisch von JTL gesetzt werden .



Wichtige Information

Der JTL-Connector setzt folgende Einstellungen für WooCommerce:


  • Preise mit Steuern eingegeben: "Nein, ich gebe die Produktpreise exklusive Mehrwertsteuer ein" (Nicht ändern!)
  • Preise im Shop anzeigen: "Steuern eingeschlossen" (Nicht ändern!)
  • Preise während Bestell- (Warenkorb) und Bezahlvorgang (Kasse) anzeigen: "Steuern eingeschlossen tax" (Nicht ändern!)



Der JTL-Connector setzt folgende Einstellungen für German Market:

  • Lieferzeiten > Standardwert Lieferzeit: "nicht angegeben" (Nicht ändern!)
  • Lieferzeiten > Zeige die Lieferzeit auf der Produktseite: "Ein"
  • Lieferzeiten > Zeige die Lieferzeit im Checkout: "Ein"
  • Lieferzeiten > Zeige die Lieferzeiten auf der Bestellübersicht an: "Ein"
  • Streichpreise > Zeige Streichlabel im Shop an: "Aus" (Nicht ändern!)
  • Streichpreise > Zeige Streichlabel auf der Produktseite an: "Aus" (Nicht ändern!)
  • Produkte > Produkteigenschaften am Produktnamen: "Aus" (Nicht ändern!)
  • Produkte > Zeige Artikel-Einzelpreise in Bestellungen: "Ein"
  • Produkte > Zeige Produkteigenschaften, die nicht für Varianten verwendet werden: "Aus" (Nicht ändern!)
  • Produkte > Produktbilder im Warenkorb: "Ein"
  • Produkte > Produktbilder in Bestellzusammenfassungen: "Ein"
  • Produkte > Grundpreis anzeigen: "Ein" (Nicht ändern!)
  • Produkte > Automatische Grundpreisberechnung: "Ein" (Nicht ändern!)
  • Produkte > Automatische Grundpreisberechnung - WooCommerce Gewichtseinheit und Gewichte von Produkten nutzen: "Aus" (Nicht ändern!)
  • Produkte > Automatische Grundpreisberechnung - WooCommerce Gewichtseinheit und Gewichte von Produkten nutzen - Maßeinheit: "kg" (Nicht ändern!)
  • Produkte > Automatische Grundpreisberechnung - WooCommerce Gewichtseinheit und Gewichte von Produkten nutzen - Grundmenge: "1" (Nicht ändern!)
  • Globale Optionen > Anteilige Steuerberechnung für Nebenleistungen: "Ein" (Nicht ändern!)
  • Globale Optionen > Brutto-Versandkosten und Brutto-Gebühren: "Aus"
 

Achim L.

Moderator
Mitarbeiter
3. Juli 2017
146
28
#8
Ich meinte die Connectoreinstellungen, die in der Wawi gesetzt werden unter Onlineshop -> Onlineshop-Anbindung -> < Shop auswählen> -> Bearbeiten... -> Connector konfigurieren
Dort kann man die Steuerneuberechnung (de)aktivieren.
 
15. April 2019
14
3
#9
Okay DAS werde ich prüfen.
Danke für den Hinweis.
Werde Rückmeldung geben.
 
15. April 2019
14
3
#10
Steuerberechnung durch WAWI war aktiviert und ein Testauftrag hats gezeigt.
Problem gefixt!
Top, DANKESCHÖN!
Thema kann geschlossen werden.
 
Zustimmungen: Immanuel

Ähnliche Themen