Neu BLOG Einträge verfassen - Text komplett weg, wenn ein Pflichtfeld nicht ausgefüllt war

  • Wichtiger Hinweis Liebe Kunden, solltet Ihr den DATEV Rechnungsdatenservice 2.0 nutzen, dann müsst Ihr bis zum 30.06.2024 JTL-Wawi 1.9 installieren. Danach wird die Schnittstelle für ältere Versionen nicht mehr unterstützt.
  • JTL-Connect 2024: Ihr habt noch kein Ticket? Jetzt Early Bird Ticket zum Vorzugspreis sichern! HIER geht es zum Ticketverkauf

ingosp2

Gut bekanntes Mitglied
3. Mai 2021
169
22
Gestern wieder passiert: im Backend eine halbe Stunde lang einen BLOG-Beitrag verfasst, schön mit Links und Bildern.
- Speichern -
Alle Eingaben Text, Überschrift und Bilder - alles ist weg, weil "Bitte füllen Sie alle Pflichtfelder korrekt aus."
Nichts ist gespeichert, Browser zurück bringt auch nichts.
Dabei kann ich gar nicht erkennen, welches Pflichtfeld denn gefehlt hätte (ist ja alles weg). Gefühlt alles ausgefüllt. Also muss man unbedingt beim BLOG-Verfassen den Text (und Überschrift) in einem anderen Fenster "sichern". Und das muss auch ein tinyMCT Eingabefeld sein, sonst sind die Links ja weg.

Getestet mit Brave und Firefox.

Würde ich definitiv als Bug einschätzen. Wäre schön, wenn der Dialog bald ein etwas benutzerfreundlicheres Verhalten an den Tag legen würde.

Zusatzfrage - wie macht Ihr anderen es denn BLOG-Einträge zu verfassen? Gibts da bessere Themes? Geht's mit bestimmten Browsern?
 

css-umsetzung

Offizieller Servicepartner
SPBanner
6. Juli 2011
6.891
1.684
Berlin
Warum bearbeitest du die Inhalte der Blog Beiträge nicht über den OPC, da hast du unter anderem auch mehr Möglichkeiten solche Seiten schön zu gestalten?