Neu Blog Beiträge verschwinden OPC vs. Wysiwyg Editor

andiarbeit

Sehr aktives Mitglied
17. Juni 2018
190
38
Hallo JTL,

folgendes Problem. Ich lege einen Blogbeitrag an und will diesen mit dem OPC bearbeiten. Geht eigentlich sehr gut.
Damit ich den Blogbeitrag anlegen kann mache ich beim Anlegen ins Textfeld (Pflichtfeld) ein Leerzeichen und speichere diesen ab. Im Anschluss kann ich den Beitrag mit dem OPC bearbeiten.

Soweit so gut.

Wenn ich den Beitrag im Shop Backend irgendwann wieder öffne zum z.B. die META Description anzupassen oder eine anderen Titelbild zu pflegen. Dann entfernt der Wysiwyg Editor das Leerzeichen aus dem Textfeld (Pflichtfeld) und lässt mich ohne Fehlermeldung (das Pflichtfeld Textfeld ist nun leer) abspeichern.

Anschließend geht der Blogbeitrag im Frontend offline und verschwindet aus der Liste meiner Blogbeiträge. Vermutlich weil das Pflichtfeld Textfeld leer ist.
Ich kann dann weder über den OPC und das Frontend noch über die Liste der Blogbeiträge zum dem Blogbeitrag gelangen um irgendwas zu retten.

Der Beitrag ist verloren und muss neu angelegt werden. Zumindest für Leute wie mich die nicht über die Expertise verfügen mal eben schnell in der DB ein neues Leerzeichen einfügen zu können

Wäre cool, wenn man das Abfangen könnte. Es ist ziemlich frustrierend, wenn man mühevoll Content aufbereite und beim abspeichern ist plötzlich alles weg.

Danke und VG Andi
 

lisasonea

Mitglied
30. Juli 2020
75
3
hmmm habe jetzt grade überlegt den Blog auch komplett mit dem OPC zu machen weil ich im Wysiwyg Editor nicht klarkomme einen schönen Blogbeitrag zu machen o_O
Gibt es einen kleinen Workaround für das Problem ? Vielleicht etwas mehr als nur ein Leerzeichen in den Editor einen Bindestrich zum Beispiel ;) ?
Ich versuchs jetzt mal @andiarbeit
Liebe Grüße
Lsa
 

andiarbeit

Sehr aktives Mitglied
17. Juni 2018
190
38
ich mache jetzt immer einen punkt in farbe weiß (weiß ist meine normale hintergrundfarbe). der ist dann also unsichtbar.
erinnert mich dann immer an die guten alten zeiten als seo noch spass gemacht hat :)

geht zwar ist aber keine dauerlösung. macht vielleicht später mal wieder probleme oder zusatzarbeit also bitte trotzdem unbedingt für das ticket voten.
 

lisasonea

Mitglied
30. Juli 2020
75
3
ich mache jetzt immer einen punkt in farbe weiß (weiß ist meine normale hintergrundfarbe). der ist dann also unsichtbar.
erinnert mich dann immer an die guten alten zeiten als seo noch spass gemacht hat :)

geht zwar ist aber keine dauerlösung. macht vielleicht später mal wieder probleme oder zusatzarbeit also bitte trotzdem unbedingt für das ticket voten.
😂😂😂 genau das war mein Gedanke - "die guten alten Zeiten als seo noch spass gemacht hat" - vielen Dank für den Feierabendlacher @andiarbeit

Ich packe jetzt einfach den Schlussatz "Liebe Grüße vom ganzen Team" in den Editor :)
 

Ähnliche Themen