Neu Bilder falsch dargestellt. - dringend-

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

federicososa

Gut bekanntes Mitglied
15. Februar 2017
114
11
Hallo alle zusammen.

seit gestern werden die Bilder bei uns im online shop "inverted" gezeigt. sehe Anhang.
Wir haben nichts geändert, im Wawi werden die Bilder korrekt angezeigt.

hat jemand eine idee?
in den Online Shop habe ich die Bilder neu generiert aber trotzdem ist der Fehler da.
auf dem Server stand das Bild zweimal einmal mit einem normalen name und einmal mit ~2, nach dem ich das ~2 bild gelöscht habe, wurde das bild in Frontend-Shop normal wieder dargestellt, ist das ein bug oder ein Feature?

edit: hat zwar für ein Produkt funktioniert aber der andere hat keine 2 bilder. also das löschen hat nicht funktioniert. bzw. es gabt nichts zu löschen.

Danke!
 

Anhänge

gigi80

Gut bekanntes Mitglied
3. Juni 2016
224
18
als Jpg oder png hochgeladen? In der Wawi kannst du ja die Bilder komprimieren hier vllt von PNG auf Jpg gestellt?
 

federicososa

Gut bekanntes Mitglied
15. Februar 2017
114
11
Danke für die antwort.
ich habe sowohl mit JPG als mit PNG probiert, leider kriege ich das selbe Problem. Wo finde ich die Einstellung fürs Komprimieren? obwohl ich sagen muss dass es nur bei eine Kategorie ist... der rest sieht in ordnung aus.
 

gigi80

Gut bekanntes Mitglied
3. Juni 2016
224
18
Schau mal rein bei der Kategorie welche Datei das Bild hat.

In der Wawi unter Artikel - Bildgrößen - hier kann man skalieren, hier kann man png oder Jgp wählen alle Bilder werden dann in dieses Format geändert. ABER vorhandene PNG datein (transparent) haben dann einen schwarzen Hintergrund.
 

federicososa

Gut bekanntes Mitglied
15. Februar 2017
114
11
ich habe nur JPGs hochgeladen und das Gleiche Problem.

anhang: ich habe alle bilder hochgeladen (BMP, PNG, JPG)... das 5te Bild aus dem WAWI hat JTLShop korrekt dargestellt. ich habe den Rest gelöscht und nur das 5te Bild aktiv gelassen und traf wieder den Fehler auf.

im System habe ich alle bilder auf JPEG konvertiert.
- Bilder in JTL Shop neu generiert. das bild sieht im Shop wieder falsch wenn ich aber das bild (Rechts-Click- Neue Tab-öffnen) aufmache dann sieht das bild wieder korrekt aus.
 

Anhänge

gigi80

Gut bekanntes Mitglied
3. Juni 2016
224
18
Das Problem hatte schonmal einer im Forum..... weiß aber nicht mehr ob er das lösen konnte.
 

waldemar.p

Moderator
Mitarbeiter
6. Januar 2016
74
12
Hm wenn das Bild durch direkt Aufruf wieder ok erscheint, dann könnte ggf. die alte Bilder Version noch aus dem Browser Cache genommen zu werden. Bitte einmal Browser Cache leeren.

Sonnst bitte prüfe mal welche Bit-tiefe das Bild hat. Sollte maximal 24 haben. Wenn es jedoch 32bit hat, muss man dieses Bild dann runter konvertieren. (z.B: durch Paint öffnen und einmal speichern.)
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Bilder in Variationen Shop und ebay User helfen Usern - Fragen zu JTL-Wawi 3
Neu Alle Bilder aller Väter an alle Kinder vererben JTL-Ameise - Fehler und Bugs 8
Neu Bilder Upload Shopware-Connector 0
Neu Bilder Rahmen proportional füllen in List und Label Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
In Diskussion Artikelabgleich - Bilder werden nicht ersetzt, sondern zusätzlich hochgeladen WooCommerce-Connector 2
In Bearbeitung Bilder werden bei Datenabgleich nicht übertragen JTL-POS - Fehler und Bugs 2
Gelöst Bilder zu anderen Auktionen eBay-Anbindung - Fehler und Bugs 2
Gelöst Keine Bilder unter "Mehr dieser Warengruppe" eBay-Designvorlagen - Fehler und Bugs 4
Neu Speichern Bildgrößen unter Storefront->Bilder->Einstellung funktioniert nicht Allgemeine Fragen zu JTL-Shop 0
Neu Bräuchte Hilfe beim Code für Bilder-Slider Technische Fragen zu Plugins und Templates 0
Neu Unterkategorien Bilder werden nur teilweise angezeigt Allgemeine Fragen zu JTL-Shop 8
Abgelehnt Bilder problem beim Onlineshop Abgleichen Onlineshop-Anbindung 2
Gelöst Sync-Job bricht aufgrund fehlender Bilder ab (v1.1.0) Shopify-Connector 15
Neu Bilder Onlineshop-Anbindung 25
Neu Bilder Einrichtung von JTL-Shop 2
Neu Bilder im Firmenlogo-Projektbaustein entfernen User helfen Usern - Fragen zu JTL-Wawi 5
Neu Bilder auf Artikelliste einblenden Allgemeine Fragen zu JTL-Shop 14
Neu Shop Artikel Bilder plus Artikel Videos Einrichtung von JTL-Shop 3
Neu Bilder mit .webp Format JTL-Shop - BETA - Feedback und Bugmeldungen 7
Neu Bilder in der Signatur Servicedesk (Beta) 13
In Bearbeitung Bilder verschwunden in jtl wawi 1.5.26 JTL-Wawi - Fehler und Bugs 3
In Bearbeitung Bilder vererben 1.5.26 JTL-Wawi - Fehler und Bugs 10
Neu Bilder/Sliderbreiten im 5er Shop JTL-Shop - BETA - Feedback und Bugmeldungen 0
Neu Konfigurationsartikel Bilder vergrößern Betrieb / Pflege von JTL-Shop 6
Neu Bilder im Shop Allgemeine Fragen zu JTL-Shop 3
Neu Bilder werden im Shop nicht immer angezeigt Allgemeine Fragen zu JTL-Shop 2
Neu Dropper / Bilder User helfen Usern - Fragen zu JTL-Wawi 0
Neu Alle Bilder löschen? User helfen Usern - Fragen zu JTL-Wawi 11
Neu Dunkle/schwarze Bilder im Shop User helfen Usern - Fragen zu JTL-Wawi 1
Neu Bilder ohne CSV ? Arbeitsabläufe in JTL-Wawi 11
Neu Shop verliert nach dem Bearbeiten Links und Bilder auf der Startseite Allgemeine Fragen zu JTL-Shop 3
Gelöst Shop verliert nach dem Bearbeiten Links und Bilder auf der Startseite Gelöste Themen in diesem Bereich 3
Neu Bilder von Variationskombinationen werden nicht angezeigt (im Master vom 07.07.) JTL-Wawi - Fehler und Bugs 14
Neu Bilder-Hochskalierung lässt sich nicht abschalten JTL-Shop - BETA - Feedback und Bugmeldungen 6
Offen Online-Shop Abgleich Woocommerce Bilder werden nicht importiert. WooCommerce-Connector 3
Offen Frage zu Bilder WooCommerce-Connector 2
Neu LS-POS rechnet falsch bei WMS-Lager mit FBA kombiniert? Fragen rund um LS-POS 0
Neu Bonvorlage bearbeitet - Vorschau richtig - Druck falsch JTL-POS - Fehler und Bugs 4
Neu Brutto/Netto bei Versand falsch seit Update auf 1.12 - gelöst WooCommerce-Connector 0
Neu Kundennummern auf Rechnung falsch nach Webshop Import JTL-Wawi - Fehler und Bugs 4
Neu Lieferzeiten Shopware Falsch Bestandsführung Bestellung Im Zulauf Shopware-Connector 5
Neu Seriennummern in Inventurdetails falsch Arbeitsabläufe in JTL-Wawi 0
Neu Kundennummer wird falsch in JTL WaWi angelegt Onlineshop-Anbindung 13
Gelöst Megabug: Rechnungsbetrag wird falsch ausgewiesen JTL-Wawi - Fehler und Bugs 7
In Diskussion Aufträge erzeugen Umsatz beim Kunden, das ist immer noch falsch JTL-Wawi - Fehler und Bugs 3
Neu Steuern werden falsch berechnet Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
Neu Inhalt Artikelspalte "Letzter Einkauf" ist falsch 1.5.24.1 JTL-Wawi - Fehler und Bugs 0
Neu JTL-Wawi überträgt die Grundpreise falsch Modified eCommerce-Connector 6
Verwiesen an Support/SP Kassenbestand falsch Allgemeine Fragen zu JTL-POS 2
Neu Lieferadresse oftmals falsch / komisch User helfen Usern - Fragen zu JTL-Wawi 2
Ähnliche Themen