Neu B2B Market noch beta?

mobile-bags.de

Gut bekanntes Mitglied
10. Dezember 2013
265
16
Gera
Hallo, das Plugin B2B Market ist das alles noch beta in Bezug auf Connector und JTL-Wawi?
Wir haben hier das Problem, das die Preise nicht abgeglichen werden. Um genau zusagen: werden diese garnicht übertragen. In der Wawi erscheint 0,00 EUR bei allen Kundengruppen.
Artikel werden komplett im Shop gepflegt. Nach dem Webshopabgleich in der Wawi werden alle Daten abgerufen, nur eben die Preise nicht.
Wo könnte das Problem liegen? Müssen wir uns hier an den Pluginhersteller wenden?
 

mobile-bags.de

Gut bekanntes Mitglied
10. Dezember 2013
265
16
Gera
Der Plugin-Hersteller verwies uns nun hierher, konnte also nicht helfen.

Daher hier nochmal die Problematik:

Wir haben immer noch Sync-Probleme mit der JTL Wawi.

Connector-Ausrichtung:
Artikel werden im Shop gepflegt. Die Warenwirtschaft soll lediglich die Bestände und die Preise an den Shop senden.

Bereits beim ersten Webshopabgleich (Wawi importiert Artikel aus dem Shop) werden keine Preise importiert, Diese bleiben in der Wawi bei 0,00 EUR.

Connector deinstalliert --> Artikel in Wawi entfernt --> Wawi neugestartet --> Connector angebunden --> Webshopabgleich = gleiche Problematik; es werden keine Preise zur Wawi übertragen.

Im Shop haben wir die Preisgestaltung über B2B-Market vorgenommen. Die neue Kundengruppe "Händler" wurde von der Warenwirtschaft zudem erkannt.

Preisgestaltung im Shop:
Reguläre Preisangabe = Kundenpreis

B2B Preisgestaltung = Produktbezogen:
Alle Preise jeweils für Gast, Kunde und Händler im jeweiligen Produkt hinterlegt. UVP leergelassen. Bei den Staffelungen (nicht bei jeden Artikel) sind artikelbezogene Preise hinterlegt.

Allgemeine Preisstaffelungen (B2B Market-Einstellungen) gibt es nicht, daher leergelassen. Bei allen 3 Kundengruppen wurden hier keine Zuweisungen vorgenommen.

Im Shop-Frontend wird die Preisgestaltung in Bezug auf die entsprechende Kundengruppe richtig dargestellt und auch richtig berechnet.

Wawi, Connector, B2B = aktuelle Versionen.

Wo könnte der Fehler liegen? Warum überträgt der Connector keine Preise an die Warenwirtschaft?
 

mobile-bags.de

Gut bekanntes Mitglied
10. Dezember 2013
265
16
Gera
Wir haben zu dem Problem ein Ticket in unserem Issue Tracker erstellt (https://issues.jtl-software.de/issues/CO-726). Wir würden uns freuen dich als Pilot Tester für die (hoffentlich) gefixte Connector Version gewinnen zu können.
Ok, habe mich angemeldet und beobachte das mit. Sobald sich etwas tut werde ichd as kommentieren.

Mal noch etwas, es gibt wohl auch probleme mit den Versandkosten:
Standardversandkosten im Shop: 14,95 EUR brutto (soll fü alle Kundengruppen gleich sein).
Kunde bestellt: Versand wird in Wawi mit 14,95 EUR berechnet
Händler bestellt: Versand wird in Wawi mit 16,- EUR berechnet.
Im Shop sind beide Bestellungen mit 14,95 EUR berechnet worden.

Haben wir hier eventuell eine Einstellung in der Wawi übersehen?
In der Wawi sind die Versandkosten gleich den Shopeinstellungen angelegt. Eine Zuweisung bestimmter Versandkosten auf bestimmte Kundengruppen können wir leider nicht finden.
 

pgolub

Aktives Mitglied
22. Juli 2016
36
0
Hallo, bei mir werden auch keine Kundengruppen Preise synchronisiert. Ich bin 2 mal das Guide durchgegangen für die Einrichtung.

Aktuell wird verwendet, aktuelle Wawi und WooCommerce 3.9.1 und B2B Market 1.0.5