3.17 b2 - http302 ?

MichaelH

Sehr aktives Mitglied
17. November 2008
14.722
1.988
Seit 3.17 habe ich HTTP302 in Google-Webmaster, derzeit 152.

Die angeforderte Ressource steht vorübergehend unter der im „Location“-Header-Feld angegebenen Adresse bereit.[SUP][3][/SUP] Die alte Adresse bleibt gültig. Die Browser folgen meist mit einem GET, auch wenn der ursprüngliche Request ein POST war. Wird in HTTP/1.1 je nach Anwendungsfall durch die Statuscodes 303 bzw. 307 ersetzt. 302-Weiterleitung ist aufgrund eines Suchmaschinen-Fehlers, dem URL-Hijacking, in Kritik geraten.

Es sind lauter so kryptische Dinger, trotz SEO-Modul: navi.php?l=129&sf1=3&sf2=8&sf3=18&sf4=114&ed=1
Bug oder gibt es dafür einen sinnvollen unbedenklichen Grund ?
 

MichaelH

Sehr aktives Mitglied
17. November 2008
14.722
1.988
AW: 3.17 b2 - http302 ?

Ohne mein Zutun habe ich mittlerweile 309 davon - soll ich ein Ticket aufmachen oder bekomme ich hier eine Antwort ?

--> Bug oder gibt es dafür einen sinnvollen unbedenklichen Grund ?
 

Nico Schmitz

Gut bekanntes Mitglied
2. Juli 2012
331
0
Hückelhoven
AW: 3.17 b2 - http302 ?

Am besten mal ein Ticket erstellen damit man sich das mal ansehen kann mit Zugangsdaten. Ist mir zumindest nicht bekannt. Erschien der Fehler direkt nach dem Update auf 3.17 oder ?
 

MichaelH

Sehr aktives Mitglied
17. November 2008
14.722
1.988
AW: 3.17 b2 - http302 ?

Hallo Nico !

--> Ticket#101175202106

Shop 3.17 am 9.3.

Erstes Auftreten ab 9.3. dann kontinuierliche Zunahme, mit Build 3 (seit 7.4.) täglich mind. 50 neu dazu !

Den Anhang 8918 betrachten

SG,
Michael
 

deepblue

Sehr aktives Mitglied
2. Januar 2009
2.301
6
Hannover / Hamburg
AW: 3.17 b2 - http302 ?

@MichaelVorarlberg

Puh, dass sind schon eine Menge Fehler. Sind das Soft 404-Fehler (Die URL existiert nicht und Ihr Server gibt keinen 404-Fehler "Datei nicht gefunden" zurück.) in Google WMT ?
 

MichaelH

Sehr aktives Mitglied
17. November 2008
14.722
1.988
AW: 3.17 b2 - http302 ?

JTL hat sich gemeldet, mal sehen was die Ursache ist ...
 

Nico Schmitz

Gut bekanntes Mitglied
2. Juli 2012
331
0
Hückelhoven
AW: 3.17 b2 - http302 ?

Wir haben das Problem untersucht und den Fehler gefunden. Ein Fix dazu wird im nächsten Build/Version enthalten sein.
 

Nento

Sehr aktives Mitglied
4. Dezember 2008
1.820
1
AW: 3.17 b2 - http302 ?

Das Problem besteht leider weiterhin.

zB wird die Startseiteseite von https auf http mit einem 302 umgeleitet.
Sistrix meldet noch weitere Seiten die mit 302 weitergeleitet werden.

Mann kann sagen es betrifft alle Seiten die automatisch von https auf http umgeleitet werden.

317 b4

Wie kann ich das fixen. Welche Datei ist hier verantwortlich?

Danke
 

Nento

Sehr aktives Mitglied
4. Dezember 2008
1.820
1
AW: 3.17 b2 - http302 ?

Der Support hat es gefixt 🙂
Man muss allerdings dazu sagen, das man sich drüber streiten kann, ob es ein Fehler ist oder nicht.

Danke JTL