Gelöst 18.08.2020 11:31:14: [Error][Code:21919490] eBay Sicherheits-Grundsätze werden bald nur noch HTTPS-Ressourcen -und kein HTTP- in Angeboten zulassen. B

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

kmarcus17

Mitglied
27. August 2019
61
3
18.08.2020 11:31:14: [Error][Code:21919490] eBay Sicherheits-Grundsätze werden bald nur noch HTTPS-Ressourcen -und kein HTTP- in Angeboten zulassen. Bitte aktualisieren und entfernen Sie alle HTTP-Ressourcen.

was bedeutet da?
 

kmarcus17

Mitglied
27. August 2019
61
3
das hatte ich mir auch gedacht aber! habe drei artikel bei ebay hochgeladen.
zwei gingen ohne probleme. nur der dritte macht theater.
#
alle drei die gleiche vorlage!
 

misterGST

Gut bekanntes Mitglied
23. September 2007
295
18
Hast du eventuell beim dritten Artikel in der Artikelbeschreibung einen zusätzlichen Link (z.B. zu einer Bedienungsanleitung) oder ein Bild hinzugefügt? Was unterscheidet den ersten+zweiten mit dritten Artikel?
Du musst schon genauere Angaben machen, sonst kann man schwer helfen ...
 

kmarcus17

Mitglied
27. August 2019
61
3
jau das war es grins gerade eben den "fehler gefunden" aber mal was ganz dummes. wenn ich von http auf https gehe dann sollten doch die bilder angezeigt werden
 

MBS

Aktives Mitglied
2. Januar 2014
41
0
Ich habe hierzu eine Frage: in der Artikelbeschreibung für ebay nutzen wir Links auf unseren Bilderserver. Diese haben wir auf https: umgestellt und wenn das Angebot online geht funktioniert es auch. Allerdings im HTML Editor in Wawi, auch bei den Designvorlagen, wird für die https-Verlinkten Bilder nur ein Platzhalter (rotes x) angezeigt. Ist das bekannt, dass der Wawi Editor hier die sichere Verbindung nicht aufbauen kann? Ich habe leider hier im Forum sonst nichts gefunden und dachte mir, thematisch passt es am Besten zu diesem Thread (bevor ich einen neuen aufmache oder den Support bemühe).
Danke schon mal für Eure Hilfe.

VG Bernd
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Internetmarke Wartungsfenster 27.10.2020 JTL-ShippingLabels - Fehler und Bugs 0
Neu Die Master v. 02.10.2020 und das EVO Template? JTL-Shop - BETA - Feedback und Bugmeldungen 4
Gelöst 02.10.2020 Ebay Abgleich Fehler Gelöste Themen in diesem Bereich 2
Gelöst [Deutsche Post] Internetmarke Wartungsfenster 25.09.2020 Gelöste Themen in diesem Bereich 0
Gelöst 23.9.2020 9:27 Amazon Abgleich geht nicht Gelöste Themen in diesem Bereich 4
Gelöst 17.9.2020 - Ebay Abgleich Fehler Gelöste Themen in diesem Bereich 70
Gelöst 07.09.2020 Internetmarke Schnittstellen über ProdWS nicht erreichbar JTL-ShippingLabels - Fehler und Bugs 3
Gelöst 10.08.2020 DHL Schnittstellen Probleme Gelöste Themen in diesem Bereich 3
Gelöst 24.07.2020 Störung Internetmarke Warenpost EU / International ohne Zusatzleistungen Gelöste Themen in diesem Bereich 0
Gelöst Störung - DHL - Versenden - INVALID_CONFIGURATION - 20.07.2020 Gelöste Themen in diesem Bereich 0
Neu HTTP ERROR 500 beim Versuch auf den Admin-Bereich einzuloggen Einrichtung von JTL-Shop 1
Neu Hilfe Http error: 500 Verbindung zum Server abgebrochen!! Allgemeine Fragen zu JTL-Shop 4
In Bearbeitung XML Parsing Error at Line 64, Column 45: cvc-maxLength-valid: Value '978-3-980470-65-0' with length = '17' is not facet-valid with respect to maxLengt Amazon-Anbindung - Fehler und Bugs 4
Neu Connector Error Shopware-Connector 6
Neu Error 500 nach Clean Installation von RC3 JTL-Shop - BETA - Feedback und Bugmeldungen 3
Gelöst DHL - JTL-Shipping-Error Gelöste Themen in diesem Bereich 15
Neu Datenabgleich WaWi POS endet mit Error 400 Einrichtung / Updates von JTL-POS 1
Gelöst Aktuelle Master erzeugt error 403 JTL-Shop - BETA - Feedback und Bugmeldungen 4
Neu Hilfe bei Installation - Error Installation von JTL-Wawi 3
Neu HTTP ERROR 500 beim Versuch auf den Admin-Bereich einzuloggen Einrichtung von JTL-Shop 2
Neu Internal Server Error Installation / Updates von JTL-Shop 3
In Bearbeitung 404. That’s an error. The requested URL https://oauth2.api.jtl-software.com was not found on this serve JTL-Wawi - Fehler und Bugs 7
Neu HTTP Error 500 nachdem ich Kategoriebilder hinzugefügt habe Onlineshop-Anbindung 11
Gelöst Error 500 nach Build-Update 4.06-9 -> 4.06-17 Gelöste Themen in diesem Bereich 2
Neu TARES Code / Zweiten HS-Code User helfen Usern - Fragen zu JTL-Wawi 0
Neu Paypal QR Code teilweise in US$ Statt in € Arbeitsabläufe in JTL-Wawi 3
In Bearbeitung Es konnte kein Kategorie-Standardname für den ISO-Code 'ger' ermittelt werden Shopware-Connector 1
Neu Paypal + Überweisung Zahlungslink (QR Code) auch auf Auftrag anzeigen lassen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 3
In Bearbeitung Bräuchte Hilfe beim Code für Bilder-Slider Technische Fragen zu Plugins und Templates 2
Gelöst Security Violation - Code: 15 Gelöste Themen in diesem Bereich 2
Gelöst QR Code relativ positionieren Gelöste Themen in diesem Bereich 4
Neu Fehler bei Neuinstallation --> CreateProcess schluf fehl; Code 2. Das System kann die angegebene Datei nicht finden. Installation von JTL-Wawi 4
In Diskussion Kein Paypal QR Code bei Rechnungsvorlage Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 13
Gelöst Fehler - Code 15 INVALID_CONFIGURATION Gelöste Themen in diesem Bereich 6
Ähnliche Themen