In Bearbeitung 1.0.5.9 stürzt ab / Anzeigefehler

Nachto

Mitglied
17. Dezember 2019
92
15
Moin,

wir haben vergangenen Freitag das Pilot-Update 1.0.5.9 aufgespielt und ein paar Fehler bemerkt, welche doch leicht störend sind.

1) Die POS stürzt bei den Benutzerdefinierten Barcodes nach einem Scan sofort ab, wenn keine Feste Artikelnummer/PLU in dem Barcode-Schema definiert ist. Sobald eine feste Artikelnummer angegeben wurde erfolgt kein Absturz mehr. Ebenso sobald die EAN einem Artikel zugeordnet werden kann. Sobald das Schema ohne feste Artikelnummer/PLU deaktiviert wird und man den Artikel scannt klappt auch alles - die POS sagt dann halt "Artikel nicht gefunden".

2) Es kommt seit der 1.0.5.9 vermehrt zu Anzeigefehlern, sodass die Kategorieübersicht/Eingabefelder/Suche rechts sporadisch ausgeblendet sind und erst wieder auftauchen, wenn man Aktionen anstößt, welche diese Fläche "neu rendern" wie z.B. Bon erstellen, Bon parken oder Zuletzt geparkten Bon öffnen. Manchmal klappt es auch erst wenn man alle 3 Aktionen getriggert hat. Der Fehler tritt zufällig auf, sodass es z.B. 5 Kassiervorgänge gut geht und danach plötzlich bei den nächsten 3 Vorgängen nichts sichtbar ist.

Bei der 1.0.5.8 lief hier noch alles reibungslos, sodass ich davon ausgehe, dass sich bei der 1.0.5.9 irgendwo ein Fehler eingeschlichen hat. Verwenden tun wir die Chromebox 3 von ASUS mit Tm-m30 und ERPConnect mit der Wawi 1.5.49.1.

Freundliche Grüße
Nachto
 

Stefan_F

Moderator
Mitarbeiter
21. Juli 2017
423
83
Hallo Nachto,

vielen Dank, dass du uns das Ganze gemeldet hast. Ich konnte in Zusammenarbeit mit der Entwicklung beide Punkte nachstellen. Heute oder morgen sollte dazu eine neue Pilotversion veröffentlicht werden, wo beides korrigiert wurde.

Gruß Stefan
 
  • Gefällt mir
Reaktionen: Nachto