mindestanforderung mehrplatzsystem

  • Wichtiger Hinweis Liebe Kunden, solltet Ihr den DATEV Rechnungsdatenservice 2.0 nutzen, dann müsst Ihr bis zum 30.06.2024 JTL-Wawi 1.9 installieren. Danach wird die Schnittstelle für ältere Versionen nicht mehr unterstützt.
  • JTL-Connect 2024: Ihr habt noch kein Ticket? Jetzt Early Bird Ticket zum Vorzugspreis sichern! HIER geht es zum Ticketverkauf

  1. Neu Client Installation Problem

    Hallo zusammen, ich versuche derzeit JTL auf mehreren Geräten zu benutzen. Ich habe mir dazu das Youtube Video angeguckt und bei mir haben auch alle Schritte soweit funktioniert. Doch wenn ich mich mit meinem 2. PC bei JTL anmelden will, kommt diese Fehlermeldung . Ist es möglich, weil mein 2...
  2. Neu jtl Wawi >1.x auf windows home server

    hallo das jtl wawi <1.x als Mehrplatzsystem lief ja problemlos auf dem windows home server. ist das mit der version >1.x auch möglich? wenn ja was ist zu beachten ? wenn nein welche server version ist mindestens notwendig und welche serverversion ist fur die nächsten paar jahre die Empfehlung...