Zusätzliche TABs werden nicht angezeigt (Artikeldetail)

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Arthur

Gut bekanntes Mitglied
5. März 2014
287
2
Hallo.
Ich verwende die 4.01er Shop-Version und die WAWI 1.0.44. Wie schon hundertmal gemacht, habe ich auch diesmal Attribute in der Wawi für einen zusätzlichen TAB auf der Artikeldetailseite eingetragen und zum Shop geschickt.
Die TAB-Anzeige wurde im Shop-BE auch aktiviert; nur werden mir keine TABs angezeigt, die ich in der Wawi hinterlegt habe. Bin mit meinem Latein am Ende.
Hat noch jemand einen Tipp für mich?
Vielen Dank!

Gruß
Arthur
 

Arthur

Gut bekanntes Mitglied
5. März 2014
287
2
AW: Zusätzliche TABs werden nicht angezeigt (Artikeldetail)

Hat niemand eine Tipp für mich?
Vielleicht hab ich wirklich nur etwas übersehen.

Danke!
 

Arthur

Gut bekanntes Mitglied
5. März 2014
287
2
AW: Zusätzliche TABs werden nicht angezeigt (Artikeldetail)

Ja, die Attribute wurden für diesen Shop auch freigegeben.
Habe mal zwei Hardcopys von der Wawi gemacht.wawi1.jpgwawi2.jpg
 

Anhänge

bzng

Aktives Mitglied
25. April 2014
78
5
AW: Zusätzliche TABs werden nicht angezeigt (Artikeldetail)

Hat sich hierzu inzwischen etwas getan? Habe aktuell das gleiche Problem.
 

Arthur

Gut bekanntes Mitglied
5. März 2014
287
2
AW: Zusätzliche TABs werden nicht angezeigt (Artikeldetail)

Hatte mal ein Ticket aufgemacht. JTL sagte mir, dass der Fehler mit der 1.06er Wawi behoben sein sollte. Allerdings kann ich noch nichts dazu sagen, da ich das Update noch nicht installiert habe.
 

nobody

Aktives Mitglied
16. Mai 2013
36
0
Paderborn
AW: Zusätzliche TABs werden nicht angezeigt (Artikeldetail)

Kann es sein, dass es immer noch nicht klappt :( ? Habe die Wawi 1.0.7.2 + Shop 4.02 installiert
 

rappi

Aktives Mitglied
8. August 2011
23
0
AW: Zusätzliche TABs werden nicht angezeigt (Artikeldetail)

Hi.

Ich finde ja (noch) jeden Tag etliche neue Funktionen.
Diesmal die Tabs.

Und nun habe ich genau das selbe Problem.

Die Tabs werden nicht übertragen bzw. nicht angezeigt. Sie sind selbstverständlich freigegeben.

Denkfehler?
Bug?
 

rappi

Aktives Mitglied
8. August 2011
23
0
AW: Zusätzliche TABs werden nicht angezeigt (Artikeldetail)

Hab die Lösung gefunden!

Der tab1 name / tab1 inhalt ist durch den Beschreibungstab vorbesetzt.

Wenn man eine neue Variable tab2 name und tab2 inhalt anlegt, dann wird das als neuer Tab im Shop angezeigt!

Rappi
 

Smarti

Aktives Mitglied
8. Februar 2008
440
0
AW: Zusätzliche TABs werden nicht angezeigt (Artikeldetail)

2016-01-06 .png
komisch
genau so haben wir es aber
der Zusätzliche Tab heißt bei uns tab1
 

Anhänge

rappi

Aktives Mitglied
8. August 2011
23
0
AW: Zusätzliche TABs werden nicht angezeigt (Artikeldetail)

Nimm doch mal die Beschreibung raus, gebe einen tab2 name und tab2 inhalt ein und schau was dann passiert.....
 

NewBee100

Aktives Mitglied
20. Juni 2016
2
0
Hallo zusammen,
ich bin absoluter newbee in sachen JTL Shop und habe aktuell genau das hier beschriebene Problem. könntest du mir bitte einmal erklären wie du unter:

Produktverwaltung -> Attribute verwalten ->JTL Shop -> attribute hinzufügen

Den namen eines neuen Attributes selbst bestimmen kannst.

Wenn ich o.g. vorgehen anwende wird von der JTL Wawi immer ein Attribut mit dem Namen " Attribut_1" erstellt.
Dieses Attribut kann ich zwar mit einem Doppelklick auf den Attribut Namen dann Editieren aber sobald ich dann auf ein anderes Attribut unter "attribut auswählen " klicke wird der neue gewünschte Name des gerade erstellten Attirbutes z.b:: "tab2 inhalt" oder "tab2 name" wieder auf den automatisch generierten Attribut Namen
"Attribut_1" geändert :(

Vielen Dank für Eure Hilfe

NewBee
 

Mirko.Schmidt

Moderator
Mitarbeiter
14. August 2015
1.801
127
Welche Wawi Version wird denn benutzt? In der 1.1.4.3 kann man den Attribute Namen nur in dem Bereich Attribute definieren > Attributename ändern und dort für die jeweilige Sprache. Ändert man nun bei Deutsch "Attribut_1" in "tab2 name", dann wird dies auch im linken Bereich(Attribute Übersicht) übernommen.
Als kleine Info, dies ist eher ein Wawi Problem, daher wäre es praktischer solche Fragen im Wawi Bereich zu fragen. Da dort schneller und passender darauf geantwortet werden kann ;)
 

KRasp

Aktives Mitglied
9. Januar 2015
54
1
Hallo,

ich hatte bis eben das Problem, dass bei uns im Shop nur der erste Tab angezeigt wurde. Beim näheren prüfen habe ich festgestellt, dass die Attribute falsch geschrieben waren (Tab 2 Name statt Tab2 Name usw.). Ich bin mir jetzt nicht sicher, ob ich es selbst verbockt habe und die Tabs irgendwann so angelegt habe, oder ob es in JTL-WAWI falsch hinterlegt ist.
Vielleicht hilft der Hinweis ja anderen.
 

Mirko.Schmidt

Moderator
Mitarbeiter
14. August 2015
1.801
127
Hallo,

standardmäßig sind nur die Attribute "tab1 name" und "tab1 inhalt" vorhanden. Alle weiteren müssen selbst angelegt werden und genau nach diesem Schema(Groß- und Kleinschreibung beachten und Leerzeichen).
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Zusätzliche Bearbeitungszeit bei VarKombi wir nicht übernommen JTL-Wawi - Fehler und Bugs 1
In Diskussion Plugin für Woocommerce Connector - Abgleich zusätzliche Felder für Artikel WooCommerce-Connector 2
Neu Zusätzliche Bearbeitungszeit Vater- Kinderartikel User helfen Usern - Fragen zu JTL-Wawi 6
Offen Mehrsprachigkeit von weiteren Tabs JTL-Shop - BETA - Feedback und Bugmeldungen 1
Neu JTL-POS kann nicht mehr gestartet werden JTL-POS - Fehler und Bugs 0
Neu Artikel ohne Zuweisung werden in Shops übertragen Oxid-Connector 2
Neu Kundengruppen Preise werden nicht korrekt ausgegeben JTL-POS - Fehler und Bugs 0
Neu Amazon Versandvorlagen werden nicht umgestellt Amazon-Anbindung - Fehler und Bugs 5
In Bearbeitung Amazon Bestellungen werden nicht übernommen Amazon-Anbindung - Fehler und Bugs 32
Neu Meldung "Das Designobjekt konnte nicht bezogen werden" beim Erstellen einer Rechnungsvorlage User helfen Usern - Fragen zu JTL-Wawi 1
Neu Es werden mehr Artikel gesendet als zu aktualisieren sind ...? Arbeitsabläufe in JTL-Wawi 0
Neu Stücklistenkomponenten werden in Rechnung mit falscher Menge angegeben User helfen Usern - Fragen zu JTL-Wawi 0
In Diskussion Artikelabgleich - Bilder werden nicht ersetzt, sondern zusätzlich hochgeladen WooCommerce-Connector 2
Neu Bestellungen bestehender User werden nicht übertragen (Check Einschränkung CK_tKunde_kKundengruppe) User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikel in Kategorie/Unterkategorie werden nicht korrekt übernommen Shopware-Connector 4
Gelöst Internetmarke Labels werden nicht gedruckt - Fehlermeldung JTL-ShippingLabels - Ideen, Lob und Kritik 34
Neu Was für Artikel werden da gesendet? Shopware-Connector 0
In Bearbeitung SEPA Lastschriftdaten werden nicht importiert Modified eCommerce-Connector 3
In Bearbeitung Sporadisch Rechnungen die noch mit 19% MwSt. erstellt werden. JTL-Wawi - Fehler und Bugs 7
Neu Aufträge werden Brutto (Artikelpreise) in die Wawi übertragen. Netto Preise mit 4 Nachkommastellen Shopware-Connector 0
In Bearbeitung Bilder werden bei Datenabgleich nicht übertragen JTL-POS - Fehler und Bugs 2
In Bearbeitung Es konnte kein Kategorie-Standardname für den ISO-Code 'ger' ermittelt werden Shopware-Connector 1
Neu Produktbilder / Sliderbilder werden im NOVAChild nicht dargestellt JTL-Shop - BETA - Feedback und Bugmeldungen 26
Neu voran gegangner Schriftverkehr kann nicht mehr aufgerufen werden Servicedesk (Beta) 0
In Bearbeitung Teilversendete Bestellungen werden im Shop nach Abgleich auf "storniert" gesetzt WooCommerce-Connector 2
In Bearbeitung Preise werden mit 4 Stellen (nach Komma) und einem Punkt anstatt Komma an den Shop gesendet WooCommerce-Connector 2
Neu Es werden nicht alle Artikel übertragen JTL-Shop - BETA - Feedback und Bugmeldungen 0
In Bearbeitung Auftrags und Rechnungs - Positionstexte werden geändert. Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Artikel werden im Shop nicht wieder aktiviert nach Wareneingang JTL-Shop - Fehler und Bugs 3
Neu Wann werden die Befehle im SQL Datei vom DB Server übernommen? Technische Fragen zu Plugins und Templates 2
Neu Steuern werden falsch berechnet Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
Gelöst wichtige Produktmerkmale werden nicht zu Amazon hochgeladen Amazon-Lister - Fehler und Bugs 1
Gelöst 18.08.2020 11:31:14: [Error][Code:21919490] eBay Sicherheits-Grundsätze werden bald nur noch HTTPS-Ressourcen -und kein HTTP- in Angeboten zulassen. B eBay-Anbindung - Fehler und Bugs 5
Neu Amazon Aufträge werden nicht übernommen, Abgleich funktioniert nicht Amazon-Anbindung - Fehler und Bugs 8
Neu WaWi 1.5.6 (1.5.27.2) LL Berichtsparameter - Fehler: Variablen können nicht interpretiert werden Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Artikelmerkmale werden nicht zugewiesen (aber übertragen) Shopware-Connector 9
Neu Merkmale werden nicht vollständig übertragen (woocommerce) WooCommerce-Connector 2
Neu Amazon Pay Zahlungen werden nicht zugewiesen Arbeitsabläufe in JTL-Wawi 5
Neu Artikeländerungen werden in Shop übertragen, aber in Wawi nicht gespeichert User helfen Usern - Fragen zu JTL-Wawi 9
Gelöst DHL Etiketten werden im falschen Format erstellt JTL-ShippingLabels - Fehler und Bugs 1
Neu Unterkategorien Bilder werden nur teilweise angezeigt Allgemeine Fragen zu JTL-Shop 8
Neu Bankdaten bei Lastschrift werden nicht an den Shop übertragen Allgemeine Fragen zu JTL-Shop 1
Offen Bildernamen werden nicht beibehalten! Modified eCommerce-Connector 9
Neu Release: v1.1.0 seit dem können Artikel mit UVP=Preis nicht mehr zu Shopify gesynct werden Shopify-Connector 6
Neu ebay Merkmale und MPN (HAN) werden aus Artikel nicht mehr in holländische Vorlage übernommen eBay-Designvorlagen - Fehler und Bugs 3
Neu Attribute werden in Rechnung nachträglich geändert / aktualisiert User helfen Usern - Fragen zu JTL-Wawi 3
In Bearbeitung Artikelstammdaten werden aus falscher Plattform gezogen JTL-POS - Fehler und Bugs 2
Gelöst Icons in der Taskleiste werden nicht gelöscht JTL-Wawi - Fehler und Bugs 5
Neu Ein paar (alte) Artikel können nicht angezeigt, gelöscht oder sonstwas werden. Funktionen im Menu ausgegraut. Was kann man tun? User helfen Usern - Fragen zu JTL-Wawi 4
Gelöst Amazon-Bestellung kann nicht mehr über die Wawi im Sellercentral aufgerufen werden. Amazon-Anbindung - Fehler und Bugs 0
Ähnliche Themen