Webshopabgleich Einstellungen

  • JTL-Connect 2022: Ihr habt noch kein Ticket? Jetzt schnell sichern! Die PreConnect ist bereits ausgebucht, auch für die After-Show-Party auf der Ocean Diva sind nur noch wenige Plätze verfügbar! HIER geht es zum Ticketverkauf

  • Das Stable Release von JTL-Wawi 1.6 ist startklar: HIER gehts zum Forenbeitrag

sleipnir

Aktives Mitglied
20. August 2015
4
0
Hallo,

wir haben gerade JTL Wawi installiert zum probieren für den späteren Livebetrieb.
Hierzu haben wir den OSC connector installiert. Nach mehreren Versuchen Studium des Wiki und Forums hat das geklappt.
In den Einstellungen Webshopabgleich, zeigt er auch alles gut ans und der Test funktioniert.
Wir haben das Häckchen Übertragung zum Webshop sperren gesetzt.
Wir wollen nur einmal die Daten importieren und dann das Wawi testen.
Wir wollen auf gar keinen Fall zum jetzigen Zeitpunkt Daten aus der Wawi in den Shop exportieren.

Jedenfalls klappt der Abgleich nicht.
Auch ier haben wir das Wiki mit dem erstmaliegn import und dem leere bestimmter Tabellen gelesen und gehandelt.

Muss der Hacken erstmal weg, dann wäre die Beschriftung des Feldes etwas irreführend.
 

sleipnir

Aktives Mitglied
20. August 2015
4
0
AW: Webshopabgleich Einstellungen

Hallo,

ok danke.

Dann habeich mich von dem Wort "zum" irritieren lassen.
Da wir nur importieren wollen und nicht zum Shop exportieren war ich da etwas ängstlig.
 

sleipnir

Aktives Mitglied
20. August 2015
4
0
AW: Webshopabgleich Einstellungen

Ich muss aber nochmal fragen
Der Artikelimport hat super geklappt. Alle Details und Varianten wurden mit übertragen.
Wo habe ich denn eine Haken vergessen, dass er auch die Bilder mit überträgt?
 

Janusch

Administrator
Mitarbeiter
24. März 2006
13.921
259
AW: Webshopabgleich Einstellungen

Hallo,

da gibt es keinen Haken.

Schaue im Artikel - Reiter Bilder. Bilder die zum Shop gesendet werden sollen, müssen eine Inet.Bildnummer (01, 02 usw.) haben.
 

sleipnir

Aktives Mitglied
20. August 2015
4
0
AW: Webshopabgleich Einstellungen

Hallo,

ich meinte eher beim Import aus dem Shop.
Ich hatte gehofft dass alle Artikelbilder mit übernommen werden.
2-3 wurden auch übernommen, der Rest leider nicht.