Neu Wawi/Versand/Pakete "Fehler beim Laden der Daten" Wawi 1.5.47.3 mit remote DB

ingosp2

Mitglied
3. Mai 2021
46
3
Ich denke, ich habe da ein Timing-Problem in der Wawi erkannt.

Nachvollziehbar so: Wenn ich unter Versand die Lieferscheine durchgehe, erscheint ja rechts unten unter "Pakete" die Sendungsnummer. Das aber nur bei ca 50% der Aufträge.
Meist erscheint "Fehler bei Laden der Daten". Es ist aber so, dass die Sendungsnummer dann meist doch erscheint, wenn man öfters zum selben Lieferschein zurückkommt.

Mal kommts, mal nicht, bei demselben Lieferschein.

Das sieht mir ganz nach einem Timing-Problem aus, d.h. die Wawi wartete nicht lange genug auf die Antwort irgendeines Servers. Bzw ein typischer Test-Fehler, wenn alle responses bei den Entwicklern superschnell da sind.

Hier noch meine Umgebungsdaten:
Die DB liegt auf einem eigenen Windows-Server (Firma Contabo SSD) remote übers Internet angebunden mit ca 30000 DL und 7000 UL. Das funktioniert gut und zuverlässig in allen Funktionen und erlaubt uns mehrere Arbeitsplätze mit Wawi. Gelegentlich würde man sich bessere Antwortzeiten wünschen (beispielsweise beim Aufruf der Daten eines einzelnen Kunden - Kundenstammdaten, dauert ~3 Sekunden, manchmal mehr ). Wawi Version 1.5.47.3

Vielleicht könnte man da bitte irgendeine Timing-Warte-Konstante höher setzen. Da wo die Paketdaten in der Versandanzeige angezeigt werden sollten.
 

mwoelk

Mitglied
10. Februar 2021
5
1
Dasselbe hier. Neuste WAWI (Version 1.5.50.2). Der Fehler tritt etwa bei 90 bis 95% aller Fälle auf, wo man unter "versendet" einen Auftrag auswählt.

Vorher hatten wir Version 1.5.46.x und der Fehler trat nicht ein einziges Mal auf. An der Verbindung zur Remote-Datenbank kann es nicht liegen. Die Internetverbindung ist stabil, die Antwortzeiten sind sehr schnell.
 

ps912

Aktives Mitglied
2. August 2018
43
12
Gleiches Problem hier. 1.5.49.2
Wawi DB liegt auf remote Server.
Es tritt nur auf, wenn ich auf meinem Laptop arbeite. Wenn ich direkt auf dem Wawi Server arbeite werden die Daten geladen.
Das ist nicht gut. Wir brauchen Zugriff auf die Trackingcodes, weil uns Kunden oft danach fragen oder unser Kundenservice Versandverläufe nachvollziehen müssen.
 

BeniF

Sehr aktives Mitglied
27. September 2018
324
95
Fehler besteht auch bei 1.6er Versionen. Wenn man die Sendungsnummer trotzdem benötigt - einfach auf den jeweiligen Auftrag doppelklicken dann öffnet sich ein Fenster mit den jeweiligen Paketen

Bei uns fragen allerdings genau 0% danach - schließlich wird die zu jeder Plattform übertragen und steht zusätzlich auf der Rechnung, die der Kunde per Mail erhält
 

Petko

Aktives Mitglied
13. Oktober 2017
86
12
@mwoelk Hat sich bei deinem Ticket was getan? Finde viel Schlimmer das man ohne die Funktion nicht die Fehlermeldungen der Pagendienste sieht.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu WaWi 1.6.42.2 läuft normal, nur im Reiter Versand kommt es zu langen Reaktionszeiten JTL-Wawi - Fehler und Bugs 12
Wawi Client Installation - Verbindung zur Datenbank wurde unterbrochen JTL-Wawi 1.6 2
Neu Lieferzeiten aus WaWi auslesen und anzeigen User helfen Usern - Fragen zu JTL-Wawi 0
In Bearbeitung 1.6.42.2 Falsche Anzeige im WMS Wareneingang [WAWI-65008] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 2
Neu Produktionsstätte in JTL WaWi JTL-Plan&Produce - Ideen, Lob und Kritik 6
Neu E-Mail Adressen von Kunden werden nicht in die WAWI importiert eBay-Anbindung - Fehler und Bugs 0
Neu Bestellung im Shop wird nicht an die JTL-WAWI gesendet User helfen Usern - Fragen zu JTL-Wawi 0
Neu JTL Wawi 1.6 extrem langsam sobald 2 User angemeldet sind User helfen Usern - Fragen zu JTL-Wawi 8
Neu Frage zum Email-Absender und Empfänger - Einstellung in der WaWi? User helfen Usern - Fragen zu JTL-Wawi 4
Neu Amazon Referenz wir als Kundenkommentar sowie als Transaktions-ID in der WaWi hinterlegt... User helfen Usern - Fragen zu JTL-Wawi 0
Neu Amazon-Referenz wird doppelt wiedergegeben in der WaWi - Dringend Hilfe benötigt. Plugins für JTL-Shop 0
Neu Preis nach dem Import in der WAWI höher als im Webshop ? User helfen Usern - Fragen zu JTL-Wawi 7
Wawi Nutzer von einem anderen Rechner abmelden? JTL-Wawi 1.6 3
Neu Standard Header & Footer in Wawi E-Mail Vorlagen hinterlegen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
Neu JTL Wawi schneller machen Installation von JTL-Wawi 17
Neu Mehrere Sprachen Übertragung->Wawi Positionsbezeichnung Allgemeine Fragen zu JTL-Shop 1
Neu JTL-AcademyDay 2022 - Wie wird es richtig hübsch? Vorlagenanpassung in JTL-Wawi - Folgethread Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 13
Issue angelegt Artikel Etikett wird mit WMS-Mobile versetzt gedruckt [WAWI-62692] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 2
Neu Anbindung WaWi an Inbetween und somit Indesign User helfen Usern - Fragen zu JTL-Wawi 0
Neu Wawi erkennt den neuen Connector anscheinend nicht. PrestaShop-Connector 3
Neu Bilder aus JTL Wawi werden nicht in den Shopify Store übertragen Shopify-Connector 4
In Diskussion In Wawi über Workflows Datei öffnen JTL-Workflows - Ideen, Lob und Kritik 2
Beantwortet Picklisten am Packtisch teilweise verwirrend [WAWI-64916] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 2
JTL-Wawi 1.6.41.2 Amazon FBA Aufträge falsche MwSt bei „Versandaktion“ JTL-Wawi 1.6 0
Neu Problem bei Artikelimport nach Update auf JTL-WAWI 1.6 User helfen Usern - Fragen zu JTL-Wawi 0
Issue angelegt Ungültiger Objektname WMS.tWMSErrorLogController [WAWI-62168] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Neu JTL-Wawi 1.6.42.0 Fehler bei Öffnung eines Auftrags System.Windows.Controls.UIElementCollection JTL-Wawi - Fehler und Bugs 0
Neu Onlineshop-Abgleich in Wawi erzeugt direkt eine Fehlermeldung Onlineshop-Anbindung 6
Neu Auftrag für JTL WAWI für einen 80mm Bon Arbeitsabläufe in JTL-Wawi 1
Neu Shop lief ohne Wawi, Bestellungen manuell angelegt, wie weiter machen? Arbeitsabläufe in JTL-Wawi 0
Neu JTL WAWI APIs Arbeitsabläufe in JTL-Wawi 5
Neu 1 FBA Umlagerung, von Amazon aufgeteilt in 2x Umlagerungen, 2 Umlagerungen im Sellercentral, 1 Umlagerung in der Wawi JTL-Wawi - Fehler und Bugs 1
Neu JTL-WAWi 1.6.42.0 - Bestellvorschläge mit aktivierten "Globalen Mindestbestand auffüllen" funktioniert nicht JTL-Wawi - Fehler und Bugs 35
Neu Token für die MWS-Autorisierung aktualisiert / nicht alle Bestellungen sind in der WAWI angekommen Amazon-Anbindung - Fehler und Bugs 2
JTL WAWI 1.6 - Preisberechnung falsch - aber JTL reagiert nicht JTL-Wawi 1.6 5
Gelöst Stücklistenartikel verschwinden nach Connector Abgleich aus der Wawi JTL-Wawi - Fehler und Bugs 2
Neu Wawi reagiert langsam JTL-Wawi - Fehler und Bugs 10
Neu PayPal Checkout Zahlung ohne Bestelleingang in der Wawi JTL-Shop - Fehler und Bugs 0
Neu Probleme bei Update und Deinstallation der Wawi auf Win10P JTL-Wawi - Fehler und Bugs 4
Neu Stücklisten Artikel verschwinden in der Wawi Modified eCommerce-Connector 0
Neu Shopkunde fehlt in der Wawi User helfen Usern - Fragen zu JTL-Wawi 1
Neu JTL Wawi Lizenz Installation von JTL-Wawi 6
Neu Shopware 5.7 + Wawi 1.6.x Abholung Aufträge ab bestimmten Datum Shopware-Connector 1
Neu JTL-Wawi Bestandsführung aktivieren, veerben JTL-Wawi - Ideen, Lob und Kritik 0
WAWI App koppeln ausgegraut JTL-Wawi 1.6 2
Neu Artikel doppelt nach einspielen des Wawi Backup Shopify-Connector 1
Packliste für JTL-Wawi Version 1.6 JTL-Wawi 1.6 0
Neu JTL Wawi Kunden filtern Arbeitsabläufe in JTL-Wawi 0
Neu Keine Verbindung von JTL Wawi zu JTL Shop 5 JTL-Shop - Fehler und Bugs 11
Neu Wawi: 4x Maßeinheit "Stk." nach Shopabgleich und kann sie nicht löschen Shopware-Connector 0

Ähnliche Themen