Neu Warenkorb bleibt leer & Kein Login ins Backend möglich

Hifi-Matze

Sehr aktives Mitglied
8. September 2006
1.192
8
Hi,

ich hab gerade von einem Kunden mitgeteilt bekommen, dass er den Artikel nicht in den Warenkorb legen kann.
Nun hab ich festgestellt, dass ich auch nicht mehr ins Backend komme.
Keinerlei Fehlermeldung.

www.hifi-music.de

Besitzerechte im Account wurden zurückgesetzt, die .htaccess sicherheitshalber nochmal aktualisiert, die template_c ordner in Shopverzeichnis und Backend geleert.

Vor 3 Tagen halt alles noch funktioniert, seitdem nichts am Shop gemacht.
Hat jemand ne Idee, was das sein könnte oder was ich noch probieren könnte?
 

css-umsetzung

Offizieller Servicepartner
SPBanner
6. Juli 2011
5.230
1.001
Berlin
Sieht aus als wenn die sessions nicht mehr geschrieben werden.
Aktiviere mal errror ausgabe oder schau mal in die errorlogs ob da was steht.
 

Hifi-Matze

Sehr aktives Mitglied
8. September 2006
1.192
8
Danke für den Hinweis. Ich hab all-inkl mal ne Mail geschickt bezüglich der Errorlogs.
Das mit den Sessions klingt plausibel erstmal - wo werden die denn gespeichert? Kann man die mal löschen?
 

css-umsetzung

Offizieller Servicepartner
SPBanner
6. Juli 2011
5.230
1.001
Berlin
Soweit ich weiss kann man sich die errorlogs bei HE ziehen.

Du kannst den sessionsave path auch anpassen, stell den mal auf ein eigenes tmp dir, dann siehst du ja was passiert.
 

ag-websolutions.de

Sehr aktives Mitglied
29. Dezember 2009
14.548
230
Ich kann jetzt keinen fehler feststellen.

Artikel lässt sich in den WK legen und man kann auch in den bestellprozess einsteigen.

Wo/Wann genau soll das Problem auftreten?

Aber ... dein Shop hat massig SSL-Fehler, da du auf fast jeder Seite irgendwelche Inhalte (Bilder, etc.) nicht über SSL einbindest.
Das solltest du dringend ändern ... ein Kunde findet so was nicht sehr vertrauenserweckend
 

Hifi-Matze

Sehr aktives Mitglied
8. September 2006
1.192
8
Vielen Dank für Eure Hilfe. Ich habe gestern nacht noch All-Inkl kontaktiert und die auf die "Nichtspeicherung" der Sessions angefragt. Ebenso um die Errorlogs zu bekommen.
Deren Suport hat den Fehler ausgemerzt, und den Shop komplett auf SSL umgestellt (was vorher nicht der Fall war), inkl. Korrekter der Domain in der JTL-Shop Config-Datei.
Sie haben mich ebenso auf die nicht per SSL eingebundenen Bilder hingewiesen, was ich nun manuell korrigieren werden.

In jedem Fall hat deren Einsatz das Problem behoben und es funktioniert wieder alles.

Ich kann den Support von all-inkl also nur empfehlen - vor allem wenn man so ein halb-Dau ist wie ich ;)

DANKE trotzdem an Euch alle für die Mithilfe!
 

donativo

Aktives Mitglied
26. Februar 2017
11
0
Was war nun das Problem? Ich habe genau das gleiche Problem! Kann ich irgendwas machen? Habe FTP und myphp Zugang, aber keinen direkten Serverzugang.
Laufe auf JTL Shop 4.05
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Warenkorb Fehler - Bei Stückzahl ändern wird Produkt gelöscht JTL-Shop - Fehler und Bugs 1
Neu Update auf Shop 4.06 - Variationen können nicht in den Warenkorb gelegt werden Installation / Updates von JTL-Shop 0
Neu "Rabatte ignorieren" aus der Wawi greift nicht, wenn 2 Artikel im Warenkorb sind JTL-Shop - Fehler und Bugs 1
Neu Warenkorb speichert keine Artikel JTL-Shop - Fehler und Bugs 0
Neu neuer Shop, Links führen in leeren Warenkorb Installation / Updates von JTL-Shop 2
Neu Menge kann im Warenkorb mit Kommastellen eingegeben werden JTL-Shop - Fehler und Bugs 2
Neu JTL Voucher In den Warenkorb Button wird nicht angezeigt Plugins für JTL-Shop 12
Neu Einkaufsliste ist und bleibt leer JTL-Wawi 1.6 0
Webinar: Meeting the new normal - Wie Corona das Verhalten der Onlineshopper änderte und was davon bleibt Messen, Stammtische und interessante Events 0
Neu Verkaufskanal bleibt leer Shopware-Connector 0
Neu Nach PHP8.0 zu PHP7.4 Dowgrade bleibt OPC weiß JTL-Shop - Fehler und Bugs 0
Prüfung der USt-ID button bleibt rot JTL-Wawi 1.6 1
BUG: Konfigurationsgruppen: Anmerkung leer + Thread-Error JTL-Wawi 1.7 2
Gelöst Artikelstammdaten: Eigene Felder ist leer JTL-Shop - Fehler und Bugs 0
Neu Nova Header Farbe geändert - danach Mega Menü leer Templates für JTL-Shop 2
Neu Datenbank nach Windowsproblemen leer. User helfen Usern - Fragen zu JTL-Wawi 34
Neu Export von Rechnungen - Auftragswährung Feld leer seit Update JTL-Ameise - Fehler und Bugs 7

Ähnliche Themen