Offen Versandart bei in der Wawi erzeugten Rechnungen

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.

A340LEX

Aktives Mitglied
28. Oktober 2011
18
0
#1
Hallo,

wir sind vor einer Woche auf die JTL 1.0.7.3. umgestiegen (vorher JTL- WAWI 0.9???) und haben seit dem folgendes Problem: Die Bestellungen die wir im Shop abholen, lassen sich ohne Probleme in den Versand bringen und können dann exportiert werden.
Alle Bestellungen jedoch die wir manuell eingeben (z.B. telefonische Bestellungen) bringen die Fehlermeldung, dass keine Versandart hinterlegt wurde. Verstehen tu ich das Ganze nicht, denn klickt man in dem Fenster "Aufträge ausliefern" auf Pakete (siehe Bild) ist als Versandart die einzige vorhandene Versandart, nämlich DHL, auch ausgewählt.

Kann mir jemand weiterhelfen, wie man für diese Bestellungen die Versandart hinterlegen kann? Wo liegt der Fehler?
 

Anhänge

boaa-group

Sehr aktives Mitglied
28. Dezember 2007
4.932
5
Thailand, Bangkok
#2
AW: Versandart bei in der Wawi erzeugten Rechnungen

In der Versandmaske > rechte Maustaste > "Versandart setzen"

bzw. bei der Erstellung der Aufträge direkt links unten im Auftrag schon die Versandart auswählen.

Eventuell kannst du noch einen Workflow einrichten der bei neuangelegten Aufträgen wenn Versandart nicht gesetzt automatisch diese eine zuweist.
 

ducky

Gut bekanntes Mitglied
24. September 2006
323
0
Iserlohn-Letmathe
#4
AW: Versandart bei in der Wawi erzeugten Rechnungen

oder via Workflow, wie Christian schon beschrieben hat:

Unter Aufträge, die Aktion auf "Versandart ändern" entsprechend rechts dann die Versandart auswählen.

Funktioniert, nur wie kann man das so setzen, dass er die Aktion als letzte Position setzt ?
Bei mir steht dann als Pos 1 Versandart und danach erst die Artikel ?
 

payday

Aktives Mitglied
1. Oktober 2010
64
3
#5
Das würde mich auch interessieren. Wenn ich unter Versand bei einem Auftrag die Versandart setze, landet die Versandart im Auftrag als Position 1 an erster Stelle. Ist es irgendwie möglich die Versandart als letzte Position oder noch besser gar nicht in den Auftrag als extra Position mit aufzunehmen?
 

HMS_IT

Sehr aktives Mitglied
29. Januar 2014
547
31
Leipzig
#6
Als letzte Position ist einfach: erst alle Artikel im Auftrag erfassen und zum Schluss unten links Versandart und Zahlungsmethode wählen. Dann ist Versand auch die letzte Position.

Versand als gar keine Position ist aus meiner Sicht sinnfrei, weil wie kommt denn die Ware zum Kunde?
Insb. wenn der Kunde auch Versand zahlen soll, muss doch Versand in den Auftrag...
 

payday

Aktives Mitglied
1. Oktober 2010
64
3
#7
Wenn man die Versandart direkt im Auftrag auswählt wird diese als letzte Position eingefügt. Das funktioniert. Allerdings funktioniert dies leider nicht im Menupunkt Versand. Wenn ich dort mit Rechtsklick auf einen Auftrag die Versandart setze wird diese immer als erste Position eingefügt. Es wäre schön, wenn die Versandart dort auch als letzte Postition eingefügt werden könnte, damit ich nicht jeden Auftrag einzeln öffnen muss.

Ich habe mich derzeit dazu entschlossen die eigentlichen Versandkosten als extra Artikelposition im Auftrag aufzunehmen bzw. wird das von meinem Shop so importiert. Deshalb habe ich dann beim setzen der Versandart in der wawi zwei Positionen zum Versand drin und muss eine löschen bzw. lasse Sie mit 0 EUR stehen. Der Grund ist, dass ich meines Wissens nach ansonsten jede Versandart einzeln in der Wawi anlegen und auswählen müsste (siehe dazu auch den folgenden Thread Versandarten anlegen) und bei einer falschen Auswahl meine eigentlich vom Shop importierten Versandkosten mit den ausgewählten Versandkosten überschrieben werden.
 

koniu12

Gut bekanntes Mitglied
27. Oktober 2016
145
2
#9
Ich weise die Versandart über Workflow zu. Leider landet die Versandart dann immer auch an der ersten Position. Gibt es da wirklich keine Lösung ?
Die Bestätigungsmail ist dann auch unschön mit: "Rechnung über "DHL" und einem weiteren Artikel von Firma...."