Neu Variation ständig zerschossen Gambio Hub

korb-laden

Mitglied
11. August 2021
60
5
Freunde.... was ist denn da los mit dem Connector?? Warum habe ich im products_properties_index Einträge mit products_id = 0? Die darf es gar nicht geben! Ich habe jetzt nur noch wenige Varkombi-Produkte im Shop, die BESTELLBAR sind wegen der ganzen zerschossenen Eigenschaftsartikel. Wann kann das behoben werden bitte? Auch mit dem alten 2.17 Connector ist das Problem nicht in den Griff zu bekommen...

@Achim L
Ich habe jetzt die ganze Zeit kein Komplettabgleich gemacht und die Artikel sind so geblieben. Vorher hatten alle die Auswahl zerschossen. Danach wieder Offline gestellt und dann wieder Online und alles war wieder okay. Ich bin mir 100% sicher wenn ich den Abgleich mache sind wieder alle Banane.
 

bork

Sehr aktives Mitglied
26. Januar 2007
761
56
Hier nochmal ein Test:

Varkombis eines Artikels gelöscht
Variationen gelöscht
Variationen neu angelegt
Varkombis neu angelegt.

Zwischen jedem Schritt einen Webshop-Abgleich.

Ergebnis: Immer noch Varkombis in der products_properties_index mit properties_values_id = 0. Das sind keine Karteileichen, die werden bei jedem Abgleich wieder neu angelegt.
 

Anhänge

  • Unbenannt.png
    Unbenannt.png
    45,5 KB · Aufrufe: 5

korb-laden

Mitglied
11. August 2021
60
5
Hier nochmal ein Test:

Varkombis eines Artikels gelöscht
Variationen gelöscht
Variationen neu angelegt
Varkombis neu angelegt.

Zwischen jedem Schritt einen Webshop-Abgleich.
Hier nochmal ein Test:

Varkombis eines Artikels gelöscht
Variationen gelöscht
Variationen neu angelegt
Varkombis neu angelegt.

Zwischen jedem Schritt einen Webshop-Abgleich.

Ergebnis: Immer noch Varkombis in der products_properties_index mit properties_values_id = 0. Das sind keine Karteileichen, die werden bei jedem Abgleich wieder neu angelegt.

warum habe ich jetzt nicht das Problem? Ich habe nur einen Artikel zur Zeit. der nicht zu reparieren ist Alle anderen laufen noch.
 

bork

Sehr aktives Mitglied
26. Januar 2007
761
56
Hallo,

wie bekommen wir denn hier noch eine Lösung hin? Ich weiß gerade tatsächlich nicht, wie ich die Produkte reparieren soll, die jetzt nicht gehen. Das liegt seit ein paar Tagen brach. Ein schneller Fix wäre gut!
 

korb-laden

Mitglied
11. August 2021
60
5
Den einen Artikel kriege ich auch nicht zum laufen. Alle anderen haben keine Probleme zur Zeit aber ich würde gerne Updaten um nicht alles zu verschlafen. Auch der Shop braucht ja bald ein Update wegen rechtlichen dingen. Hattest du auch mal bei Gambio angeklopft im Forum? Kann ja nicht sein das die anderen alle keine Probleme haben
 

bork

Sehr aktives Mitglied
26. Januar 2007
761
56
Vielleicht verwenden andere einen älteren Connector oder keine Varkombis - oder sie haben es noch gar nicht bemerkt und wundern sich über rückläufige Verkaufszahlen
 

korb-laden

Mitglied
11. August 2021
60
5
Vielleicht verwenden andere einen älteren Connector oder keine Varkombis - oder sie haben es noch gar nicht bemerkt und wundern sich über rückläufige Verkaufszahlen
mhhh. Ich vermute nicht bemerkt.
Da ich ja gerade alles umgestellt habe achte ich halt auf jeden Mist und die Kasse kommt ja am 03.01.2022 oben drauf . Ich bin mir zu 100% sicher das der Komplettabgleich auch was damit zu tun hat. Ich habe ihn ja ewig nicht mehr gemacht und ich hatte ja vorher bestimmt 40-60 zerschossene Varkombis und jetzt nur 1. Aber ich mache halt den Abgleich nicht da ich vermute das dieser mit alles zerschossen hatte mit dem Connector. Du kannst aber auch gerne anrufen wenn du was auf einem anderen Shop testen willst.
 

korb-laden

Mitglied
11. August 2021
60
5
so ich habe mal das ganze im Shop etwas beobachtet. Heute ruft mich eine Kundin an und sagte mir das wieder ein Artikel nicht geht. Ich hatte die ganze Zeit auch keine Probleme bis auf diesen einen Artikel der auch mit dem Befehl von bork angezeigt wird und sich auch nicht beheben lässt.
Jetzt sind ja wieder neue Artikel dazu gekommen die nicht gehen aber mit dem Befehlt von bork werden die nicht angezeigt (SQL in Gambio #17). Es bleibt bei dem einen Artikel der angezeigt wird.

Was auffällt ist: Ich habe 1 Artikel mit 4 Splittungen also Größen. 1 Davon war jetzt ausverkauft und danach ist der Artikel zerschossen. Ich deaktiviere diesen Artikel und warte kurz und danach aktiviere ich den Artikel und alles ist wieder gut.
Das ist bei allen passiert wo 1 Varkombi auf Null gelaufen ist (bestimmt 10 Artikel).
Ich habe nur 1 Artikel wo es nicht passiert ist aber in diesem Fall sind von 6 Größen 2 gleichzeitig leer gekauft worden.

Alle Artikel die ich kurz deaktiviert habe und wieder aktiviert habe werden aber im SHOP nicht mehr angezeigt. Ich kann den Kauf nicht mehr öffnen.
 

korb-laden

Mitglied
11. August 2021
60
5
so, wieder Artikel die in einer Varkombi auf Null gegangen ist und wieder abgeschossen. Vorher kein Problem. Da ist der Auslöser zu finden
 

korb-laden

Mitglied
11. August 2021
60
5
so, wieder Artikel die in einer Varkombi auf Null gegangen ist und wieder abgeschossen. Vorher kein Problem. Da ist der Auslöser zu finden
muss ich doch korrigieren. Es wird zufällig ausgelöst. Ich habe aber 4 Artikel die ich regelmäßig verkaufe und da ist das noch nie passiert! Die laufen bis jetzt sauber durch. Ich habe die jetzt mal mit den anderen Artikeln verglichen und mir ist aufgefallen das alle 4 die sauber laufen eine Google Kategorie (wurde mal bei Gambio eingestellt) haben und die anderen Artikel alle nicht.
 

bork

Sehr aktives Mitglied
26. Januar 2007
761
56
Hallo liebes JTL Team,

wann gehts denn an dieser Baustelle weiter? Kann ich noch was helfen?

Danke!
 

korb-laden

Mitglied
11. August 2021
60
5
kann wenigstens einer mal eine Mail schicken oder hier rein schreiben wie es gerade weiter geht? Zur Zeit ist es echt beschissen so zu arbeiten. Jeden Tag müssen alle Varkombis geprüft werden und erneuert da ich sonst NULL verkaufe. Leider kann man dadurch die Daten nicht mehr bei Gambio aufrufen um Paketscheine zu löschen oder Klarna Zahlungen zu ändern usw... Ich komme bei Gambio dann nicht mehr in die Bestellung rein da der Pfad vom Artikel abgeschossen ist und sich der Datenbankeintrag nicht öffnen lässt. Hier mal ein Bild wie so etwas aussieht. Da wo das Logo im Bild ist war ein Artikel der abgeschossen wurde durch den Kauf. Dieser wurde erneuert (deaktiviert und wieder aktiviert) und dadurch ist der Eintrag zerschossen und kann nicht mehr geöffnet werden. Ich komme an nichts mehr dran außer Kundenadresse
 

Anhänge

  • fehler1.png
    fehler1.png
    146,9 KB · Aufrufe: 3
  • Gefällt mir
Reaktionen: bork

korb-laden

Mitglied
11. August 2021
60
5
Ich habe gestern mal ein Komplettabgleich gemacht (ewig nicht gemacht) nur für die Bilder und Artikel da wir einige neue Artikel bekommen haben. Zack und schon war 80% der Varkombis abgeschossen aber nur in einer Kategorie (Regalkörbe) Alle anderen sind verschont geblieben. Warum auch immer. Viele der Artikel wurden ja bestimmt mal Kopiert und neu angelegt. Es wäre wenigstens mal schön was zu hören da ich mittlerweile überlege alles wieder raus zu nehmen und Varkombis zu löschen aber das ist viel Arbeit aber es geht gerade eine Menge Geld flöten. Aber mal eben ändern geht auf Kosten von Google Rankings.