Neu unendliche viele Ausgabe-Tracking icons in der Taskleiste

lord_icon

Gut bekanntes Mitglied
21. Juli 2007
172
6
Moin,

ich hab mich letzte Woche dran gemacht über die Ameise einen automatischen Preisimport zu machen.
Mein Hersteller passt seine Mengen (und evtl. auch Preise) in Echtzeit an. Also hole ich mir diese Stündlich ab und reiche diese in die Ameise ein.

Alles nach dieser Anleitung von JTL https://guide.jtl-software.de/jtl/Kategorie:JTL-Ameise:Automatischer-Import-via-FTP

Klappt auch alles hervorragend.
ABER: Meine Taskleiste ist voll. bei JEDEN (also jede Stunde) wird ein JTL Ausgabe-Tracking-Icon erstellt. Was ja ok ist... nur sollte es nach dem Beenden auch wieder geschlossen werden. fliege ich mit der Maus über die Icons schließen sich diese auch wieder... nur ist es halt ungemein nervig da sich übers WE ca. 70 tote Icons angesammelt haben... und diese zu "killen" ist :confused:

K.a. wie das BS umgeht, wenn ich das nur einmal im Monat "berichtige" (Also mit der Maus alles schließen)
Wären ja dann ca. 1440 Tray-Icons.

Weiß einer eine Lösung ?

P.s. Windows Server 2012 R2; aktuelle WAWI


Danke
jtl_tray_icon.jpg
 

elevennerds.de

Sehr aktives Mitglied
23. September 2015
966
115
Hallo,

Mouse-Over lässt die Icons verschwinden, es laufen keine Programme mehr, ist also nur ein Darstellungsfehler.

MfG

Rene
 

lord_icon

Gut bekanntes Mitglied
21. Juli 2007
172
6
oder ein Bug seitens der WAWI. Denn ich hab es jetzt auch mal auf ein frisch Installiertes Win7 Pro 64-bit versucht.
Gleicher "Darstellungsfehler".
 
  • Gefällt mir
Reaktionen: BMies

forumjtlolshopag

Gut bekanntes Mitglied
6. Juni 2018
261
46
Hatten wir damals Oktober 2018 an JTL auch schon gemeldet. Lösung gibt es bisher keine. Traurig das es nach bald einem Jahr nicht mal ansatzweise korrigiert wurde...
Ticket von damals #2018101010002864, da ging es auch um einen GDI Leak.
 

Rico Giesler

Administrator
Mitarbeiter
10. Mai 2017
12.972
1.314
Mit der aktuellen Wawi kann ich das bei mir so nicht mehr nachstellen.
Seid ihr so gut und erstellt dazu mal ein Ticket im Kundencenter mit den entsprechenden Konfigurationen eurerseits?
 

gnarx

Sehr aktives Mitglied
18. Januar 2018
2.356
189
Passiert auch mit der 1.5.7.0 aber mal ehrlich da mal mit der Maus rüber wischen sollte doch kein problem sein. Also von uns aus muss da keine Energie rein gesteckt werden, da gibt es wichtigere Baustellen.
 

pbcom

Gut bekanntes Mitglied
5. März 2011
137
5
Salzgitter
Diesen "Schönheitsfehler" habe ich auch schon sehr lange und aktuell auch unter 1.4.35.0.

@lord_icon
Könntest du mal schauen ob der Artikelnummernzähler nach jedem automatischen Preisimport per Ameise hochgesetzt wird?
Also unter Admin > Allgemeine Einstellungen > Nummernkreise > Artikel
Bei mir geht der Zähler nach jedem Import hoch, sehr ärgerlich wenn man neue Artikel anlegt und da ständig große Nummernsprünge drin sind. Also immer vor dem Artikelanlegen den Zähler korrigieren.
 

Intronic

Aktives Mitglied
28. Februar 2012
15
2
Bei mir das Gleiche. Für mich mehr als ein Schönheitsfehler. Da bei mir die Ameise alle 15min per Batch ausgeführt wird, hab ich nach kurzer Zeit so viele Icons im Systray, dass Sie nicht mehr auf den Monitor passen, wenn ich ihn aufklappe. Um an andere Icons im Systray dran zu kommen, muss ich jedes Mal entweder rebooten, oder 10min lang über alle Icons drüber hovern, bis sie verschwunden sind.

Das Phänomen habe ich schon seit ich die Ameise per Batch ausführe in allen Wawi Versionen, mindestens seit Anfang 2017. Auf Windows 10, Server 2016 und 2019.
 
  • Gefällt mir
Reaktionen: SportNet

Enrico W.

Moderator
Mitarbeiter
27. November 2014
3.623
415
Wenn es ein Entwicklerticket gibt, dann wird es das auch im Issue Tracker geben. Bisher muss das Problem erst einmal untersucht werden. Dazu brauchen wir einen Kunden, bei dem das reproduzierbar auftritt und dazu benötigen wir ein entsprechendes Supportticket.
 

SportNet

Aktives Mitglied
16. Oktober 2014
66
8
Wenn es ein Entwicklerticket gibt, dann wird es das auch im Issue Tracker geben. Bisher muss das Problem erst einmal untersucht werden. Dazu brauchen wir einen Kunden, bei dem das reproduzierbar auftritt und dazu benötigen wir ein entsprechendes Supportticket.
Das ist mir schon klar, ich hatte mit dem Link ja auch genau das gemeint. Ich war davon ausgegangen, dass Tunershop das auch weiter verfolgt und eben das Supporticket erstellt hat und später hier das Issue verlinken kann.

Aus deiner letzten "konjunktiven" Aussage schlussfolgere ich aber, dass er dies eben noch nicht getan hat... Daher habe ich selbst ein Supportticket erstellt.
 
Zuletzt bearbeitet:

Enrico W.

Moderator
Mitarbeiter
27. November 2014
3.623
415
Ob ein Ticket erstellt wurde oder nicht kann ich Dir nicht sagen - ich bin nicht im Support tätig. Ich hatte lediglich ohne weitere Prüfung auf Deine Posts geantwortet.