Gelöst TSE funktioniert nicht trotz positiven Selbsttest

MarketingAllrounder

Neues Mitglied
13. Februar 2020
14
0
Hallo zusammen, ich bin leider wirklich langsam am verzweifeln.

Ich habe POS (Version 1.0.2.0) auf meinem Samsung Galaxy TabA installiert.
Als Bondrucker verwende ich den Epson TM-m30F (also inkl. dem Fiskla-Modul) mit der Firmware 1.49A (per Bluetooth angebunden)

Wenn ich einen neuen Bon anlegen möchte erscheint folgende Meldung:
"Bon konnte nicht erstellt werden! Es konnte keine Verbindung zur Tse aufgebaut werrden"
"Die Transaktion konnte nicht über die TSE gestartet werden. >>TSE nicht verbunden<<

Anschließend leuchtet auch das SD-Karten-Symbol rechts oben in rot.
Wenn ich darauf klicke erscheint die Meldung "Verbindung zur TSE wir hergestellt."
Anschließend ist das Symbol wieder weiß. Trotzdem lässt sich kein neuer Bon erstellen.

Wenn ich alte Belege stornieren möchte, erscheint die Meldung:
Bon konnte durch die TSE nicht signiert werden! Bon-0020

In den Einstellungen unter "Technische Sicherheitseinrichtung" ist der Epson-Drucker soweit richtig eingerichtet
Wenn ich bei den Funktionen die einzelnen Punkte durchgehe, gibt es keine Fehlermeldungen.
Informationen: keine Fehlermeldung
Selbsttest: keine Fehlermeldung

Woran kann das liegen. Ich bin echt am verzweifeln :(
 

MarketingAllrounder

Neues Mitglied
13. Februar 2020
14
0
Irgendwie muss das der Wurm drin sein.
Ich habe auf meinem Bon das Firmenlogo mit eingebunden.
Wenn das TSE-Modul deaktiviert ist, funktioniert das ohne Probleme.
Wenn das TSE-Modul aktiviert ist, fehlt das Logo (wird einfach nicht mehr gedruckt). Ich habe alles ausprobiert. Cache geleert, Logo neu eingerichtet, Einstellungen verändert,.... alles ohne Erfolg.
Wenn ich das TSE-Modul dann wieder deaktiviere, erscheint das Logo wie zuvor auch.
 

lweber

Lars Weber
Mitarbeiter
13. November 2013
501
110
Hallo,

der Fehler wurde gefunden, hier war der Schalter für das Secret falsch gesetzt. Danach konnte alles angesteuert werden.

Grüße Lars
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Verkaufe ein neues Sunmi T2 Kassensystem + Metapace Kassenschublade+ Swissbit TSE Dienstleistung, Jobs und Ähnliches 0
In Bearbeitung Verknüpfung mit TSE nicht möglich [Sunmi T2/Swissbit mSD] JTL-POS - Fehler und Bugs 2
In Diskussion TSE Verknüpfung Error Code 401 Einrichtung / Updates von JTL-POS 7
In Bearbeitung TSE an LAN UND an Bluetooth Allgemeine Fragen zu JTL-POS 3
In Bearbeitung Swissbit TSE , Fehler seit Update JTL-POS - Fehler und Bugs 23
In Bearbeitung POS TSE Uhrzeit JTL-POS - Fehler und Bugs 5
In Bearbeitung Swissbit TSE MicroSD Formatieren ? JTL-POS - Fehler und Bugs 1
Gelöst Swissbit TSE microSD wird nicht erkannt - Samsung Tab A7 & Lenovo P11 JTL-POS - Fehler und Bugs 7
Beantwortet Welche TSE Erweiterung ist für JTL-POS nötig Einrichtung / Updates von JTL-POS 3
Neu Shop - Abgleich funktioniert leider nicht mehr User helfen Usern - Fragen zu JTL-Wawi 1
Neu dot.liquid - Addieren zum Ergebnis einer Ganzzahlberechnung funktioniert nicht richtig JTL-Wawi - Fehler und Bugs 7
Neu "Aus Sortiment entfernen" funktioniert nicht Amazon-Anbindung - Fehler und Bugs 1
Neu JTL-Shop 5.1.1 - Import der Postleitzahlen funktioniert nicht, was muß man tun? JTL-Shop - Fehler und Bugs 1
Beantwortet Bestandswarnung funktioniert nur im Test JTL-Workflows - Fehler und Bugs 4
Neu Woocommerce-Anbindung funktioniert nicht Onlineshop-Anbindung 1
Neu JTL Wawi Verbindung von RDS-Server auf SQL Server herstellen funktioniert nicht JTL-Wawi - Fehler und Bugs 0
Gelöst Anhängen AGB/Widerruf an Bestellbestätigung funktioniert nicht mehr JTL-Shop - Fehler und Bugs 2
Neu Fehler bei Kommunikation mit Server - Repricer funktioniert nicht JTL-Repricer für JTL-Wawi und Web 0
Neu "Versandentgelt kaufen" funktioniert nicht [SFP / Prime durch Verkäufer] Amazon-Anbindung - Fehler und Bugs 5
Neu Meine Käufe - Aktualisieren funktioniert nicht JTL-Shop - Fehler und Bugs 0
Neu Workflow "automatisch Artikeletiketten drucken bei WE" funktioniert nicht User helfen Usern - Fragen zu JTL-Wawi 0
Neu JTL Wawi Client Passwort funktioniert nicht mehr User helfen Usern - Fragen zu JTL-Wawi 0
Neu Drag & Drop funktioniert nicht User helfen Usern - Fragen zu JTL-Wawi 0
Neu Globale Angebotsvorlage zum Erstellen von mehreren Angeboten gleichzeitig funktioniert nicht eBay-Anbindung - Fehler und Bugs 0
Neu Wie funktioniert SEPA mit JTL WAWI ? User helfen Usern - Fragen zu JTL-Wawi 5
Neu Attribut tpl_artikeldetails - funktioniert das noch mit Shop 5? JTL-Wawi - Fehler und Bugs 0
Neu Versanddaten exportieren funktioniert nur manuell JTL-Wawi - Fehler und Bugs 0
Beantwortet Workflow "Bestandskundenabfrage" funktioniert nur in der Simulation JTL-Workflows - Fehler und Bugs 2
Neu Import Filter funktioniert nicht JTL-Ameise - Fehler und Bugs 6
Gelöst Preiseingabe funktioniert nicht mehr nach Update JTL-POS - Fehler und Bugs 3
Neu Rechnung / Auftrag löschen funktioniert nicht, da "Rechnung existiert" User helfen Usern - Fragen zu JTL-Wawi 1
Neu Ameise Rechnungsexport funktioniert nicht JTL-Ameise - Fehler und Bugs 7
Neu JTL-Wawi 1.5.47.4 - Die Vorlage "Amazon.de->Shoes->Shoes" funktioniert nicht mehr. Einstellen von Produkten mit Varkombis nicht möglich!? Amazon-Lister - Fehler und Bugs 13
In Diskussion [Dringend] Direkteingabe funktioniert nicht mehr mit Scanner oder physischer Tastatur (Android 11) JTL-POS - Fehler und Bugs 2
Wie funktioniert die Trennlinie -element id Einrichtung JTL-Shop5 1
Neu Bestandsabgleich funktioniert nicht - Fehler Code 99001 A value is required for the "fullfillment_center_id" Amazon-Anbindung - Fehler und Bugs 22
In Diskussion Abfrage Passwort funktioniert nicht Einrichtung / Updates von JTL-POS 2
Neu HILFE Abgleich funktioniert nicht mehr. WooCommerce-Connector 0
Beantwortet DPD nach Nordirland funktioniert nicht? JTL-ShippingLabels - Fehler und Bugs 1
Neu Warum funktioniert diese RegEx auf regex101.com aber nicht in der WaWi als Workflow? User helfen Usern - Fragen zu JTL-Wawi 5
Neu Checkbox E-Mail Benachrichtigung funktioniert nicht JTL-Shop - Fehler und Bugs 4
Gelöst ebay Abgleich funktioniert nicht mehr eBay-Anbindung - Ideen, Lob und Kritik 5
Neu Suche in "Selbsterstellte Produktseiten" funktioniert nicht Amazon-Lister - Fehler und Bugs 0
In Diskussion DHL Tracking link funktioniert nicht mehr JTL-ShippingLabels - Fehler und Bugs 18
Neu OSS ebay funktioniert nicht! ebay rechnet den MwSt Preis nicht um für Verkauf nach Ungarn! User helfen Usern 3
Neu XML Auftragsdaten Import funktioniert nicht mehr JTL-Wawi - Fehler und Bugs 0
Neu Beim Upload von Kinderartikel werden die Preise und Variationsbilder der Kinder nicht übernommen Modified eCommerce-Connector 0
Neu Zebra Drucker druckt nicht alle Versandetiketten JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 0
Neu VCS light, Satz "Es handelt sich um eine steuerfreie innergemeinschaftliche Lieferung." wird zeitweise nicht auf Rechnung gedruckt. Amazon-Anbindung - Fehler und Bugs 0
Neu Auftrag wird nicht in P+ geladen User helfen Usern - Fragen zu JTL-Wawi 1

Ähnliche Themen