Neu Track&Trace ohne Funktion

CheckerChris

Aktives Mitglied
17. Januar 2017
54
5
Hallo Leute,
seit ein paar Tagen ist T&T komplett ohne Funktion. Zuerst dachte ich es läge an der Lizenz, doch auch nach Erneuerung bleibt alles ohne Funktion. Hat jemand eine Idee, oder erstelle ich da lieber ein Ticket?

LG
Chris
 

David Ennenbach

Moderator
Mitarbeiter
3. Januar 2018
81
3
@CheckerChris es gibt einige Dinge, die du Kontrollieren kannst:
  • Ist die Lizenz noch aktuell, bzw. ist sie aktiv (also nicht bereits abgelaufen).
  • Ist die Autorisierung noch aktuell? Ggf. noch mal neu Autorisieren.
  • Ist der Hacken für die Sendungsverfolgung in der Versandart noch gesetzt.
Wenn das alles korrekt aussieht, kannst du noch überprüfen, ob der JTL- Worker läuft und auch keine Fehlermeldungen ausgibt.
Sollte das auch der Fall sein, dann kannst du uns auf jeden Fall ein Ticket aufmachen.
Die oben beschriebenen Schritte, wird der Support bei jedem Ticket auch überprüfen.
 

holzpuppe

Sehr aktives Mitglied
14. Oktober 2011
1.331
121
Leipzig
Ich habe das gleiche Problem. Seit dem 31.08.19 macht T&T nichts mehr. Lizenz ist aktiv bis irgendwas 2020. Anhand der "Autorisierung" kann man nicht erkennen ob es nun aktiv ist oder nicht. Es ist immer blau mit Haken. Nur wenn man es nochmal autorisiert und speichert, sieht man für nicht einmal eine Sekunde einen grünen Haken. Es gibt keine Fehlermeldungen seitens Worker.
Das ist jetzt das 2. Mal, dass das passiert.
 

David Ennenbach

Moderator
Mitarbeiter
3. Januar 2018
81
3
@holzpuppe am besten machst du da mal ein Support Ticket auf und wir schauen uns das mal Live bei dir an.
Wenn die ersten Schritte, die ich oben bereits geschrieben habe, alle bei dir korrekt sind, dann scheint das Problem etwas tiefer zu liegen.


mit besten Grüßen aus Hürth,

David
 

Stephan72

Aktives Mitglied
1. Januar 2015
26
2
Darf ich fragen was die Ursache des Problems war, denn bei mir ist es das Selbe. Die ersten 4 Wochen lief es super, dann musste ich die Lizenz verlängern. In der Wawi steht Track and Trace als aktive Lizenz drin. Unter Versand - JTL Shipping - Track & Trace autorisieren habe ich die Autorisierung auch noch einmal durchgeführt, aber trotzdem arbeitet es nicht mehr, seit ca 2 Wochen ist das so.
Gruss
Stephan
 

holzpuppe

Sehr aktives Mitglied
14. Oktober 2011
1.331
121
Leipzig
Hallo.
Ich hatte kein Ticket eröffnet, da ich das ganze Prozedere nochmal durchgemacht habe. Wenn es irgendwann wieder mal so sein sollte, mach ich ein Ticket auf. Und wenn ich mich an diesen Thread erinnere, schreib ich auch was. ;)
Aktuell habe ich die 1.5.9 und keine Probs erstmal.
 

Über uns

  • In unserem moderierten JTL-Forum könnt Ihr Euch themenbezogen mit der JTL-Community rund um die Produkte von JTL, passende Erweiterungen und den E-Commerce im Allgemeinen austauschen, Tipps und Tricks teilen sowie Verbesserungswünsche und Fehler diskutieren.

    Unsere Forumsnutzer helfen sich untereinander auch gerne weiter, wenn Sie mal nicht weiterkommen oder einen Ratschlag benötigen.

Schnell-Navigation

Benutzer Menü