Neu SyncException: 3 Nach update von JTL Shop 4 auf 5 , KEINE ANBINDUNG mehr möglich. HILFE

timo.h

Aktives Mitglied
4. April 2017
62
0
errorjtl.PNGerrorjtl2.PNG


Hallo

Habe heute meinen JTL Shop 4 auf 5 geupdatet.
Leider ist keine Anbindung mehr möglich.
Am Anfang direkt nach dem Update auf 5 ist keine Fehlermeldung aufgetreten wenn ich JTL Wawi mit dem Shop abgleichen wollte.

Dann habe ich Kunde gespielt. Um zu testen ob eine Bestellung auch in der Wawi ankommt.
Und zu meiner großen Verwunderung kommt keine Bestellung bei WAWI an.

Die Test Anbindung in der Wawi zeigte keine Fehler.
Dann habe ich das Passwort und auch den Benutzer in JTL Shop 5 geupdatet und speichern gedrückt.

Anschließend in der JTL Wawi auch genau diesen Benutzer geupdatet. Ich klicke auf TESTEN und jtl sagt mir das Passwort oder der Benutzer wäre falsch.

Ich hab es mehrmals versucht und ganz akribisch auf die richtige Schreibweise geachtet.

Trotzdem der Benutzer und das Passwort wäre ungültig.

Es Scheit so als würde es nicht übernommen werden.
Mein JTL Shop ist hiermit außerbetrieb und Ich kann keine Bestellungen abholen oder abgleichen.

Es ist also DRINGEND!!!

Error: SyncException: 3 5.1.1

Bitte um HILFE!

JTL Shop Version: 5.1.1

JTL Wawi version: 1.5.53.11

Vielen dank
 
Zuletzt bearbeitet:

timo.h

Aktives Mitglied
4. April 2017
62
0
danke wurde geprüft.

Leider liegt es nicht daran!

Der Wartungsmodus ist jetzt AUS!

Mit einem Neuen Test Shop geht es übrigens auch nicht.

Hab schon fast das Gefühl... Es ist ein Bug mit der neuen Version 5.1.1

Hier scheint es Ähnlichkeiten zu geben:

https://forum.jtl-software.de/threa...shop-abgleich-defekt-sync-exception-3.171981/



Jetzt haben wir grade den Shop auf 5.0.3 umgestellt, und es werden wieder er keine Bestellungen abgeholt. Die Anbindung Stimmt, Benutzer Passwort passt in der Wawi Stimmt auch. TEST Anbindung zwingt keine Fehler.
Klicke ich auf abgleichen in der jtl Wawi sieht alles normal aus. Aber die Bestellungen bleiben im JTL Shop liegen und werden nicht von der Wawi abgeholt.
 
Zuletzt bearbeitet:

timo.h

Aktives Mitglied
4. April 2017
62
0
Problem gelöst...

Warum auch immer, ich musste die Datenbank löschen und alle Mandanten. Hab neuen Benutzer angelegt und das Backup der Datenbank drauf gespielt.

Jetzt geht es als wäre nix gewesen.
Sehr merkwürdig.

Trotzdem danke für die Hilfe.
Hoffentlich hilft es jemand anderen hier weiter.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Lizenzproblem bei eigenem Nova Child nach Update auf 5.1.4 JTL-Shop - Fehler und Bugs 0
Neu Icons fehlen nach Entfernung der Suche Templates für JTL-Shop 5
Neu Statistik - Retourenquote nach Artikel sortieren. Geht das? User helfen Usern - Fragen zu JTL-Wawi 0
Beantwortet nach Update von 1.55.5.2 zu 1.6.40.0 kein Scannen des "#Verpacken" mehr möglich JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 2
1.6.40.0 Versand / Suche nach Rechnungsnummer JTL-Wawi 1.6 0
Neu Nach Shop Update (5.1.4) funzt die Theme Kompilierung nicht mehr. JTL-Shop - Fehler und Bugs 3
Neu Nova Startseite doppelt nach Zurücksetzen Templates für JTL-Shop 0
Gelöst linke Seitenliste in Artikelübersicht verschwunden, einstellen nach Update JTL-Shop - Fehler und Bugs 1
Neu PayPal Checkout :: PayPal Express leitet nach Abschluss auf Shopseite weiter mit 500er - Shop ist online Plugins für JTL-Shop 5
Neu Nach Update auf 5.1.4: Modifizierte Datei Installation / Updates von JTL-Shop 2
Neu Nach Hotfix im Shop 5.1.2 - Fehler in Dateistruktur Installation / Updates von JTL-Shop 6
Nach Update Shop4 auf Shop5 keine Neukunden Anmeldung möglich Upgrade JTL-Shop4 auf JTL-Shop5 1
Neu Automatischer Mediendatein Versand nach Bestelleingang User helfen Usern - Fragen zu JTL-Wawi 0
Neu Nach Shopupdate auf 5.1.3 Umlautprobleme JTL-Shop - Fehler und Bugs 1
Neu Fehlende Information in Positionstext nach update auf JTL Wawi 1.64 JTL-Wawi 1.6 4
Neu Artikeletiketten per Zebra ZD420 / Nach Warenannahme Druckerwarteschlange blockiert User helfen Usern 0
Neu Mehrwertsteuer nach Versandart anpassen JTL-Wawi 1.6 3
Neu Metapace T3 Bondrucker stellt sich nach 2 Wochen Urlaub tot Fragen rund um LS-POS 3
Neu Workflow startet nicht nach Angebotsimport durch Ameise JTL-Wawi 1.6 2
Neu Versand nach Österreich - Versanddatenexport: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt. JTL-ShippingLabels - Fehler und Bugs 2
Issue angelegt Hinzufügen großer Artikelmengen per Touchscreen nach Update nicht mehr möglich [WAWI-62158] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 3
Unterkategorieübertragung geht nicht nach Shopware 6 Shopware-Connector 7
Beantwortet Nach update von JTL Shop4 auf 5.1 Bilder von Vaterartikel werden nicht angezeigt Betrieb / Pflege von JTL-Shop 1
Zahlungsarten abhängig nach Adresse - mit Plugin möglich? Einrichtung JTL-Shop5 1
Neu Kunden nach Umsatz über mehr als ein Jahr User helfen Usern - Fragen zu JTL-Wawi 7
Neu Produkte lassen sich aus Woo (mit GermanMarket) nicht mehr nach JTL importieren wenn ein Grundpreis gesetzt ist. WooCommerce-Connector 0
Neu Nach Update auf JTL Woocommerce Connector 1.37.1 Backend extrem langsam für Order-Quickview WooCommerce-Connector 0
Neu 💙 Neues Plugin: Liefergebiete Plus (Artikelansicht nach Postleitzahl) für JTL-Shop 5 Plugins für JTL-Shop 0
Seite nach Registrierung Einrichtung JTL-Shop5 0
Neu JTL Ameise Exportvorlage nach Update fehlerhaft JTL-Ameise - Fehler und Bugs 0
Neu "in den Warenkorb" Meldung nach 5 Sek. schließen Allgemeine Fragen zu JTL-Shop 4
Neu Nach Update Linke Seitenleiste oben statt links JTL-Shop - Fehler und Bugs 1
Neu Bei Sortierung nach Preis aufsteigend werden die Sonderpreise nicht berücksichtigt Allgemeine Fragen zu JTL-Shop 1
Neu Filtern nach eigenem Feld erzeugt Fehler - WAWI 1.6.39.0 JTL-Ameise - Fehler und Bugs 1
Angebot löschen nach Auftragserstellung JTL-Wawi 1.6 2
Neu Bestand Variantenartikel nach Update 0 User helfen Usern - Fragen zu JTL-Wawi 4
Nach Update (Stunden später) keine Unterseiten mehr aufrufbar - nur Startseite Upgrade JTL-Shop4 auf JTL-Shop5 0
Neu JTL Wawi Update fehler nach Serverumzug JTL-Wawi - Fehler und Bugs 3
Neu Nach Update auf 1.6 Artikel offline JTL-Wawi - Fehler und Bugs 4
Nach Update von 1.5 auf 1.6 Versandlabel merkwürdig trotz angepassten Einstellungen in JTL und DHL Geschäftskundenportal JTL-Wawi 1.6 10
Neu Nach Update Abos fällig Abos nicht sichtbar / teilweise beendet / unterschiedliche Ausführungszeiten / etc JTL-Wawi - Fehler und Bugs 1
In Diskussion Workflow für Bestelleingang vor und nach 12 Uhr JTL-Workflows - Ideen, Lob und Kritik 7
Nach WaWi-Update wie Variantenkombis / Kindartikel erstellen!? JTL-Wawi 1.6 2
Nach Update auf die neue Version WAWI 1.6.39.0 alle alten Rechnungen nicht gebucht JTL-Wawi 1.6 6
Neu Nach Upade von 5.0.1 auf 5.1.2 Abgleich bleibt stehen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikelverwaltung: Erweiterte Suche - filtern nach Vaterartikel mit verkaufter Menge X der letzten Tage X User helfen Usern - Fragen zu JTL-Wawi 0
Neu Welches Produkt "DHL Versenden 3.0" nach Österreich? JTL-ShippingLabels - Ideen, Lob und Kritik 2
Neu Produktzuordnung nach Firmen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Worker 2.0 / kein automatischer Start nach Neustart / Umgang mit Fehlermeldungen JTL-Wawi - Fehler und Bugs 5
Neu Workflow Rechnung erstellen x Tage nach Auftragserstellung Arbeitsabläufe in JTL-Wawi 0

Ähnliche Themen