Neu SW6 Connector - Malformed UTF-8 characters, possibly incorrectly encoded

danielbic

Neues Mitglied
25. März 2021
7
0
Hallo,
wir haben bei sehr vielen Artikeln das Problem "Malformed UTF-8 characters". Wir wissen nun nicht welches Zeichen schuld daran ist. Wir senden in den Feldern auch eine Tabelle mit html und einmal ist auch natürlich ein Grad-Zeichen enthalten usw.
Was müssen wir machen? Müssen wir irgendwo ein Format umstellen, etc.?
Bin um jede Hilfe froh, anbei das Logfile mit den Feldern und der Fehlermeldung.
Danke schon jetzt für die Hilfe.
LG, Daniel
 

Anhänge

  • Connector-Abgleich-Debug 20211013 17-12-31.txt
    767,1 KB · Aufrufe: 8

Scriptfarm DEV

Aktives Mitglied
7. Dezember 2018
48
14
Das ist natürlich schwer das aus der Ferne zu sagen, liegt es nur an Umlauten, Sonderzeichen oder sonstigen.
Ich würde einfach versuchen es über das Ausschlussverfahren einzugrenzen.
Nur einen Artikel mit überschaubaren HTML Content übertragen und dann versuchen dort die Übeltäter zu finden, dann seit ihr schon einen Schritt weiter
 

danielbic

Neues Mitglied
25. März 2021
7
0
Wir versuchen es mit einem einzigen Artikel, wo wir keine Sonderzeichen verwenden. Die Fehlermeldung von SW6 liefert keine genaue Infos, so zumindest die Info aus diesem Forum. Hier habe ich auch gefunden, dass es an doppelten Relationen bzw. doppelten Merkmalen oder zu langen Meta-Descriptions liegen könnte.
Irgendwie ein Rätselraten. Deshalb habe ich gehofft, dass JTL mal in die Logs schaut, scheinbar können die das...
 

McAvity

Sehr aktives Mitglied
7. September 2016
591
144
@danielbic @Immanuel

Ich würde sagen die ganzen Newlines per "\n" in den HTML-Beschreibungen sind das Problem, einfach mal entfernen z.B. bei diesem "Shimano INNENLAGER MT800 PRESS-FIT" Artikel in der Description und dann mal schauen.

Just my 2 cents.

MfG

McAvity
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu SW5 auf SW6 Migration & Connector Shopware-Connector 2
Neu Varianten Bearbeitung in SW6 nach JTL Nutzung Shopware-Connector 0
Neu Shopware 6 Connector - Über die JTL-Wawi Funktionsattribute die Shop-Funktionen steuern Shopware-Connector 0
Neu Shop Connector Update, feature bzw features.json Datei Fehler Shopware-Connector 4
Neu WooCommerce-Connector + Chargen + MHD WooCommerce-Connector 0
Neu Connector hat mal wieder den Shopware Shop zerschosssen - Kotzanfall! JTL-Wawi - Fehler und Bugs 0
Neu [Shopware] Connector - Artikelbilder vor jedem Bildimport löschen Shopware-Connector 0
Beantwortet Artikelstammdaten Varianten und Variation Kombination // Import durch WooCommerce Connector User helfen Usern - Fragen zu JTL-Wawi 6
Neu Probleme mit den Einstellungen die der Connector vornimmt (Preise) WooCommerce-Connector 1
Neu Crossselling mit Connector 2.12.0 und SW 5.7.3 Shopware-Connector 1
Neu Shop teilweise anbinden? bzw., Bestand und Aufträge ohne Connector synchronisieren Shopify-Connector 1
Neu Shopware 6 Connector User helfen Usern 0
Neu Shopware 6 Connector - API error .. "Dieser Wert sollte nicht leer sein" Shopware-Connector 3
Neu JTL-Connector - Einstellungen der Übertragungsparameter Allgemeines zu den JTL-Connectoren 0
Neu SW5 - Nach Connector Update - Bilder werden Artikel nicht zugewiesen Shopware-Connector 19
Neu Invalid request JTL Connector 1.26.0 mit Woocommerce 5.5.1, GermanMarket 3.12.2 WooCommerce-Connector 0
Neu Überverkäufe mit dem Connector managen? Gambio-Connector 3
Neu Shopware 6 Connector schmeißt ständig Fehlermeldung Shopware-Connector 4
Neu Einfacher Connector zum Bestandsabgleich Technische Fragen zu den JTL-Connectoren 2
Neu Woo Connector connector.identify "Der Remoteserver hat einen Fehler zurückgegeben: (403) Unzulässig. WooCommerce-Connector 1

Ähnliche Themen