Neu Shopversion nach Patch-Update von 5.0.0 auf 5.0.3 weiterhin auf 5.0.0

NormanDS

Mitglied
9. April 2021
29
4
Hallo zusammen,

ich habe heute das erste Mal ein Patch von 5.0.0 auf 5.0.3 durchgeführt. Die Datein wurde ohne Fehlermeldungen übertragen. Im Backend wird jedoch weiterhin die Version 5.0.0 angezeigt. Der Shop läuft aktuell ohne Probleme.

1630767612486.png

Ich habe mich beim Patchen an die JTL-Doku gehalten. Kann man beim Übertragen der Dateien mittels FileZilla etwas falsch machen?

Ich bin folgendermaßen vorgegangen:

1. mit Server verbunden
2. entpackte Dateien aus shop-v5-0-0-to-v5-0-3.zip markieren
3. Rechtsklick und Hochladen ausgewählt (ins oberste Verzeichnis)

Vielen Dank im Voraus,
Norman
 

blackgren

Gut bekanntes Mitglied
1. Februar 2011
346
12
Hi,

also eigentlich müsste es so aussehen.

Bildschirmfoto 2021-09-04 um 18.29.51.png

Nach dem Übertragen der Dateien sollte der Hinweis für ein Datenbankupdate kommen.

Die Dateiübertragung sollte binär gemacht werden.

Also entweder hat ist bei dir die Übertragung fehlerhaft gewesen oder du hat die Dateien der 5.0.0 hochgeladen.

VG
Basti
 

NormanDS

Mitglied
9. April 2021
29
4
Hi,

also eigentlich müsste es so aussehen.

Den Anhang 70238 betrachten

Nach dem Übertragen der Dateien sollte der Hinweis für ein Datenbankupdate kommen.

Die Dateiübertragung sollte binär gemacht werden.

Also entweder hat ist bei dir die Übertragung fehlerhaft gewesen oder du hat die Dateien der 5.0.0 hochgeladen.

VG
Basti
Hi Basti,

danke für deine Antwort. Die Datenübertragung war auf binär eingestellt. Ich lade die Patch-Datei morgen noch ein mal neu runter und führe das Update erneut durch.

Mich irritiert, dass die Kachel im Backend mit den Informationen zum Onlineshop permanent geladen wird. Vielleicht liegt hier auch ein Problem vor, dass die neuen Informationen nicht geladen werden können.

Beste Grüße
Norman
 

NormanDS

Mitglied
9. April 2021
29
4
Hallo zusammen,

ich habe heute noch einmal versucht das Patch-Update durchzuführen. Leider ohne Erfolg.
Folgendes Relase habe ich heruntergeladen entpackt und via FileZilla hochgeladen (binäre Datenübertragung):

1630836801249.png

Die Übertragung ist ohne Fehler durchgelaufen.

Leider wird weiterhin die Version 5.0.0 im Backend angezeigt. Die Kachel wird permanent akutalisert. Ob das normal ist, weiß ich nicht.

1630836981583.png

Eine Datenbankaktualisierung liegt wird auch nicht angezigt:

1630837042522.png

Hat jemand noch eine Idee, woran es liegen könnte oder was ich falsch gemacht haben könnte? Der Shop läuft ansonsten weiterhin ohne Probleme.

Vielen Dank im Voraus und beste Grüße,
Norman
 

blackgren

Gut bekanntes Mitglied
1. Februar 2011
346
12
Alternativ könntest du auch das Kpmplettpaket 5.0.3 mal drüber jagen und schauen ob es dann klappt. (Aber die entsprechenden Ordner/Dateien gemäß Updatanleitung löschen).

Oder du machst das Update step by step...erst auf 5.0.1 und schaust ob das funktioniert, danach 5.0.2 und 5.0.3.
 

FPrüfer

Moderator
Mitarbeiter
19. Februar 2016
1.635
401
Halle
Hallo, bitte kontrolliere nochmal, ob die Dateien auch tatsächlich übertragen wurden. Also ob z.B. Dateien aus dem Patch-Paket auf deinem Webspace auch tatsächlich ein neueres Datum haben als der Rest. Check auch mal ob im Ordner /update/migrations Dateien vorhanden sind, die mit 2021 beginnen. Wenn du das alles bejahen kannst, dann mach bitte ein Ticket bei den Kollegen vom Support auf, da wir da mit Raten übers Forum nicht weiter kommen.
 

NormanDS

Mitglied
9. April 2021
29
4
Hallo zusammen, ich habe den Fehler gefunden. Ich habe die Dateien nicht in das Verzeichnis httpdocs, sondern in eine höhere Hierarchie geladen.
Der Shop ist jetzt endlich auf 5.0.3. Wieder etwas dazu gelernt ;)

Vielen Dank nochmal für eure Tipps!
 
  • Gefällt mir
Reaktionen: sebjo82
Ähnliche Themen
Titel Forum Antworten Datum
Neu Shopversion 5.0.3 paypal update auf 2.1.0 trotzdem nicht möglich! JTL-Shop - Fehler und Bugs 2
Neu Video Sitemap nach schema.org Allgemeine Fragen zu JTL-Shop 0
Neu Seiten sichtbar nur nach Anmeldung funktioniert anscheinend nicht richtig Einrichtung JTL-Shop5 0
Weißer Bildschirm nach Update auf 5.1.1. Upgrade JTL-Shop4 auf JTL-Shop5 0
Neu Cookies durch Consent Manager direkt nach Bestätigung setzen Allgemeine Fragen zu JTL-Shop 3
Neu Nach einer Inventurdifferenzbuchung automatisiert einen Workflow mit Versandart Änderung auf Express laufen lassen JTL-Workflows - Ideen, Lob und Kritik 0
Neu Unterschiedliche Bestellbestätigungen je nach Versandart Allgemeine Fragen zu JTL-Shop 0
Neu Zeichen werden nicht angezeigt... Im Frontend - nach Schrift Änderung!? JTL-Shop - Fehler und Bugs 0
Neu Nach SQL Server Upgrade, manche Artikel nicht mehr abrufbar JTL-Wawi - Fehler und Bugs 0
In Bearbeitung Sonderpreis erst nach Xmaligen speichern im Shop online Onlineshop-Anbindung 10
Neu Shop 5 - Artikelvariationen lassen sich nach Update nicht mehr auswählen JTL-Shop - Fehler und Bugs 1
Neu Shop 5 Warenkorb nach Bestellung wieder gefüllt JTL-Shop - Fehler und Bugs 0
Neu Shop 5.0.3 und 5.1.1 - weiße Seite nach Bestellabschluss Allgemeine Fragen zu JTL-Shop 0
Neu Kunden nach Jahresumsatz sortieren User helfen Usern - Fragen zu JTL-Wawi 2
Neu Übersicht in Verkaufskategorie nach "Bezahlt am" und "Nachnamen" sortieren? Individuelle Listenansichten in der JTL-Wawi 2
Gelöst Lister gibt Daten falsch nach Amazon, Nakommaproblem und werden nicht gelistet Amazon-Lister - Fehler und Bugs 2
Neu Nach Relaunch haben Artikel andere Hauptkategorie - wie kann ich das steuern? Gambio-Connector 1
In Bearbeitung Workflow wird nicht ausgeführt - Auslieferung nach Zahlung JTL-Workflows - Fehler und Bugs 1
Beantwortet Rechnungsversand nach Zahlungseingang (Amazon Pay) JTL-Workflows - Ideen, Lob und Kritik 4
Neu MwSt Hinweis nach Abgleich verschwunden / Falsche Stauerklasse im Produkt WooCommerce-Connector 1
Nach Update bleibt Seite weiß mit Nova Upgrade JTL-Shop4 auf JTL-Shop5 3
Neu Wawi 1.6.32.0 Nach Bearbeitung eines Auftrags springt der Tab nicht mehr in die Wawi JTL-Wawi - Fehler und Bugs 1
Gelöst Nach update 4.06 auf 5.11 - kein on page composer, keine Produkte, keine Anzeige Wartungsmodus Upgrade JTL-Shop4 auf JTL-Shop5 1
In Bearbeitung Absturz bei CSV-Export nach DSFinV-K JTL-POS - Fehler und Bugs 1
Nach Update - ??????JTL\Customer\Customer: getter should be used to get cKundenattribut_arr?????????? Upgrade JTL-Shop4 auf JTL-Shop5 5
Verkauf nach qm Einrichtung JTL-Shop5 0
Neu 📢 Plugin "Mail nach Newsletter Aktivierung" by NETZdinge.de Plugins für JTL-Shop 0
Neu Korrigierte Rechnung bzw. Rechnungskorrektur nach Teilauslieferung erstellen User helfen Usern - Fragen zu JTL-Wawi 1
Neu EU-Steuereinstellungen für Lieferschwelle werden bei Produkten nach Abgleich in Gambio wieder zurück gesetzt. Gambio-Connector 0
Neu Umsatz nach Gutscheinen Individuelle Listenansichten in der JTL-Wawi 0
Neu Workflow Dot Liquid Abfrage -> Reminder nach +n Tagen bei Lieferantenbestellungen (Einkaufsliste) User helfen Usern - Fragen zu JTL-Wawi 6
Neu MPN / HAN Nummer nach Woocommerce übertragen WooCommerce-Connector 0
Neu OnPage Composer Suche nach Artikeln(nummer) JTL-Shop - BETA - Feedback und Bugmeldungen 0
Neu Kunden Upload nach Shopwechsel User helfen Usern - Fragen zu JTL-Wawi 4
In Bearbeitung Reproduzierbare Abstürze der POS nach Warenrücknahme JTL-POS - Fehler und Bugs 1
weisse Seite (http500) nach update 4 auf 5 "Locale" not found Upgrade JTL-Shop4 auf JTL-Shop5 0
Neu Angebote bleiben nach Auftragserstellung in 1.6 ? Arbeitsabläufe in JTL-Wawi 8
Neu Nach Update von 5.0.3 auf 5.1.1 Fehlermeldungen Installation / Updates von JTL-Shop 1
Neu Buttons mit Schattentext nach Update auf Windows11 JTL-Wawi - Fehler und Bugs 2
Neu Veerben von "Eigenen Feldern" geht nicht mehr nach Update auf 1.5.50.2 JTL-Wawi - Fehler und Bugs 4
Neu Versenden nach UK und VAT Allgemeine Fragen zu JTL-Shop 0
Neu Summierung der Zahlungen nach Filter JTL-Wawi - Ideen, Lob und Kritik 0
Neu Nach PC Absturz: Aufträge hängen fest in Versand / Auf Pickliste Arbeitsabläufe in JTL-Wawi 1
Backend Fehler 500 nach Upgrade von Vers. 4.6.17 auf 5.1.1 Upgrade JTL-Shop4 auf JTL-Shop5 8
Neu Versandkostenanzeige liefert ab 0 Euro in Warenkorb Vorschau ("ZZgl xxEur Versandkosten nach.. ") JTL-Shop - Fehler und Bugs 0
Neu Merkmalbilder in Artikelansicht "nach oben" bringen Dienstleistung, Jobs und Ähnliches 0
Neu kein DHL Labeldruck nach Umzug auf Windows Server JTL-ShippingLabels - Fehler und Bugs 0
Neu Suche nach Artikelmerkmale Allgemeine Fragen zu JTL-Shop 4
Neu Auswertung nach Warenlager User helfen Usern - Fragen zu JTL-Wawi 0
Neu Kunde Anfrage nach Angebot ohne Adresse User helfen Usern - Fragen zu JTL-Wawi 2

Ähnliche Themen