Shop Abgleichproblem "PlanProductBase"

Lenz_1991

Mitglied
18. August 2021
15
2
Hallo zusammen folgendes Problem taucht bei einem manuellen Abgleich auf:

Unbehandelte Ausnahme #49BBAC08D05FECB1 vom Typ System.Exception in Void ThrowOnError()
System.Exception: Die Zahlung konnte nicht gespeichert werden, da sich der offene Auftragswert in der Zwischenzeit durch einen anderen Prozess geändert hat. Bitte überprüfen Sie die geänderten Zahlungen und probieren Sie ggf. erneut die Zahlung zu setzen.
bei JTL.Wawi.Verkaufsverwaltung.Core.ApplicationServices.Zahlungen.CreateNewZahlungResult.ThrowOnError()
bei jtlCore.Classes.Sync.SyncCoreService.CreateZahlung(jtlZahlung zahlung, Int32 auftragKey, Decimal offenerAuftragswert, VoucherEinloesungenEntity voucherEinloesungen)
bei JTL.Wawi.Sync.Core.Domain.dbeS.Calls.Zahlung.DbeSZahlungService.VerarbeiteZahlungen(XElement zahlungen)

2022-07-04T13:49:15 DEBUG - Dauer: 31 ms, 1 Zeilen
2022-07-04T13:49:15 INFO - Fehler bei der Lizenzabfrage: Lizenz 'PlanProduceBase' nicht gefunden
2022-07-04T13:49:15 DEBUG - DECLARE @Identities TABLE (Id INT NOT NULL);
INSERT INTO [dbo].[tLizenzlog] ([nTyp], [cAufruf], [cLog], [dDatum]) OUTPUT INSERTED.[kLizenzlog] AS [Id] INTO @Identities VALUES (@nTyp, @cAufruf, @cLog, @dDatum);
SELECT [Id] FROM @Identities ORDER BY [Id];

@nTyp = 3
@cAufruf = 'Core.LicenseService.ValidateResponse'
@cLog = 'Fehler bei der Lizenzabfrage: Lizenz ''PlanProduceBase'' nicht gefunden'
@dDatum = '2022-07-04 01:49:15'
2022-07-04T13:49:15 DEBUG - Dauer: 30ms, (bis zum Reader)
2022-07-04T13:49:15 DEBUG - Dauer: 30 ms, 1 Zeilen
2022-07-04T13:49:15 INFO - Fehler bei der Lizenzabfrage: Lizenz 'PlanProduceBase' nicht gefunden
2022-07-04T13:49:15 DEBUG - DECLARE @Identities TABLE (Id INT NOT NULL);
INSERT INTO [dbo].[tLizenzlog] ([nTyp], [cAufruf], [cLog], [dDatum]) OUTPUT INSERTED.[kLizenzlog] AS [Id] INTO @Identities VALUES (@nTyp, @cAufruf, @cLog, @dDatum);
SELECT [Id] FROM @Identities ORDER BY [Id];

@nTyp = 3
@cAufruf = 'Core.LicenseService.ValidateResponse'
@cLog = 'Fehler bei der Lizenzabfrage: Lizenz ''PlanProduceBase'' nicht gefunden'
@dDatum = '2022-07-04 01:49:15'
2022-07-04T13:49:15 DEBUG - Dauer: 30ms, (bis zum Reader)
2022-07-04T13:49:15 DEBUG - Dauer: 30 ms, 1 Zeilen
2022-07-04T13:49:15 INFO - Fehler bei der Lizenzabfrage: Lizenz 'PlanProduceBase' nicht gefunden
2022-07-04T13:49:15 DEBUG - DECLARE @Identities TABLE (Id INT NOT NULL);
INSERT INTO [dbo].[tLizenzlog] ([nTyp], [cAufruf], [cLog], [dDatum]) OUTPUT INSERTED.[kLizenzlog] AS [Id] INTO @Identities VALUES (@nTyp, @cAufruf, @cLog, @dDatum);
SELECT [Id] FROM @Identities ORDER BY [Id];

@nTyp = 3
@cAufruf = 'Core.LicenseService.ValidateResponse'
@cLog = 'Fehler bei der Lizenzabfrage: Lizenz ''PlanProduceBase'' nicht gefunden'
@dDatum = '2022-07-04 01:49:15'
2022-07-04T13:49:15 DEBUG - Dauer: 32ms, (bis zum Reader)
2022-07-04T13:49:15 DEBUG - Dauer: 32 ms, 1 Zeilen
2022-07-04T13:49:15 INFO - Fehler bei der Lizenzabfrage: Lizenz 'PlanProduceBase' nicht gefunden
2022-07-04T13:49:15 DEBUG - DECLARE @Identities TABLE (Id INT NOT NULL);
INSERT INTO [dbo].[tLizenzlog] ([nTyp], [cAufruf], [cLog], [dDatum]) OUTPUT INSERTED.[kLizenzlog] AS [Id] INTO @Identities VALUES (@nTyp, @cAufruf, @cLog, @dDatum);
SELECT [Id] FROM @Identities ORDER BY [Id];

@nTyp = 3
@cAufruf = 'Core.LicenseService.ValidateResponse'
@cLog = 'Fehler bei der Lizenzabfrage: Lizenz ''PlanProduceBase'' nicht gefunden'
@dDatum = '2022-07-04 01:49:15'
2022-07-04T13:49:15 DEBUG - Dauer: 30ms, (bis zum Reader)
2022-07-04T13:49:15 DEBUG - Dauer: 30 ms, 1 Zeilen
2022-07-04T13:49:15 INFO - Fehler bei der Lizenzabfrage: Lizenz 'PlanProduceBase' nicht gefunden
2022-07-04T13:49:15 DEBUG - DECLARE @Identities TABLE (Id INT NOT NULL);
INSERT INTO [dbo].[tLizenzlog] ([nTyp], [cAufruf], [cLog], [dDatum]) OUTPUT INSERTED.[kLizenzlog] AS [Id] INTO @Identities VALUES (@nTyp, @cAufruf, @cLog, @dDatum);
SELECT [Id] FROM @Identities ORDER BY [Id];

@nTyp = 3
@cAufruf = 'Core.LicenseService.ValidateResponse'
@cLog = 'Fehler bei der Lizenzabfrage: Lizenz ''PlanProduceBase'' nicht gefunden'
@dDatum = '2022-07-04 01:49:15'
2022-07-04T13:49:15 DEBUG - Dauer: 30ms, (bis zum Reader)
2022-07-04T13:49:15 DEBUG - Dauer: 30 ms, 1 Zeilen
2022-07-04T13:49:15 INFO - Fehler bei der Lizenzabfrage: Lizenz 'PlanProduceBase' nicht gefunden
2022-07-04T13:49:15 DEBUG - DECLARE @Identities TABLE (Id INT NOT NULL);
INSERT INTO [dbo].[tLizenzlog] ([nTyp], [cAufruf], [cLog], [dDatum]) OUTPUT INSERTED.[kLizenzlog] AS [Id] INTO @Identities VALUES (@nTyp, @cAufruf, @cLog, @dDatum);
SELECT [Id] FROM @Identities ORDER BY [Id];

@nTyp = 3
@cAufruf = 'Core.LicenseService.ValidateResponse'
@cLog = 'Fehler bei der Lizenzabfrage: Lizenz ''PlanProduceBase'' nicht gefunden'
@dDatum = '2022-07-04 01:49:15'
2022-07-04T13:49:15 DEBUG - Dauer: 30ms, (bis zum Reader)
2022-07-04T13:49:15 DEBUG - Dauer: 30 ms, 1 Zeilen
Zeitstempel: 2022-07-04T13:49:20
Locale: German (Germany)
Locale: German (Germany)
Version: 1.6.40.0
Plattform: Wawi
WawiSeed: 5.9.25458.63501
Prozessname: JTL-Wawi
Physikalischer Speicher: 529010688 / Peak: 724705280
Basispriorität: 8
Prioritätsklasse: Normal
CPU-Zeit (User): 0:04:04,4375
CPU-Zeit (System): 0:03:04,390625
Page-Size (Sytem): 2939312 / Peak: 711495680
Page-Size: 678211584 / Peak: 711495680
Offene Handles: 2036
Database:
Build: 2206280816 8794bcb27fa6768ace4792fc2cb000ad3c568ff7

Ticket ? Oder hat jemand eine Lösung des Problemes

Viele Grüße

Lenz
 

SebastianB

Moderator
Mitarbeiter
6. November 2012
1.977
233
System.Exception: Die Zahlung konnte nicht gespeichert werden, da sich der offene Auftragswert in der Zwischenzeit durch einen anderen Prozess geändert hat. Bitte überprüfen Sie die geänderten Zahlungen und probieren Sie ggf. erneut die Zahlung zu setzen.

=> Wenn das reproduzierbar ist, melde Dich am besten im Support. So würde ich sagen, dass beim Abgleich parallel die Bestellung bearbeitet wurde
 
  • Gefällt mir
Reaktionen: Lenz_1991
Ähnliche Themen
Titel Forum Antworten Datum
Neu Artikel werden von der Wawi/Connector nicht im Gambio Shop aktiviert Gambio-Connector 0
Neu Alte Beschreibungen / alter Shop aus Artikel entfernen ? User helfen Usern - Fragen zu JTL-Wawi 0
Fehler beim Abgleich von Wawi 1.6.43.0 mit Shop 5.1.5, Verletzung der PRIMARY KEY-Einschränkung JTL-Wawi 1.6 3
Neu Zahlungsarten Shop <-> Wawi matchen? User helfen Usern - Fragen zu JTL-Wawi 1
Neu JTL Shop Lizenz und Hosting von CFE auf Standard hervorstufen Allgemeine Fragen zu JTL-Shop 2
Neu JTL Shop 5: Kopierschutz für Bilder einrichten Allgemeine Fragen zu JTL-Shop 10
Neu Ebay Kategorieattribute in eigenem Shop anzeigen Allgemeine Fragen zu JTL-Shop 0
Neu Mengen in der Wawi Teilbar - im Shop aber nicht User helfen Usern - Fragen zu JTL-Wawi 1
Neu Sprachen aus WaWi übertragen aber im Shop ausblenden Allgemeine Fragen zu JTL-Shop 7
Kategorie Bilder werden nach Update von JTl-Shop 4 auf JTL-Shop 5 nicht angezeigt Upgrade JTL-Shop4 auf JTL-Shop5 2
Neu Shop 5.15 - Altes PayPal Plugin (nicht PP Checkout) woher bekommen ? Plugins für JTL-Shop 4
Beantwortet Mehrere Accounts an Shop binden zum Pluginkauf über den Store Allgemeine Fragen zu JTL-Shop 2
Neu Kundensicht Bestellung im Shop Allgemeine Fragen zu JTL-Shop 1
Neu JTL Shop 5 mit externem Redis Server nutzen Allgemeine Fragen zu JTL-Shop 5
Neu Keine Verbindung zum Shop JTL-Shop - Fehler und Bugs 12
Neu Kunde gesperrt kann trotzdem bestellen, immernoch nicht in Shop 5 geklärt? Arbeitsabläufe in JTL-Wawi 10
Neu Bestellstatus wird nicht an JTL5 Shop übertragen JTL-Shop - Fehler und Bugs 0
Neu Suche im Shop zeigt Ergebnis merkwürdig an (ähnlich Mobilversion) Templates für JTL-Shop 0
Neu Datenbankfehler in Tabelle tland in shop 5.1.5? JTL-Shop - Fehler und Bugs 2
Neu SEO Weiterleitungen können nicht als CSV in Shop 5 importiert werden Betrieb / Pflege von JTL-Shop 0
Neu Bestellung im Shop wird nicht an die JTL-WAWI gesendet User helfen Usern - Fragen zu JTL-Wawi 0
Neu JTL SHOP 5 NOVA TEMPLATE Telefon Kamera barcodes scannen Allgemeine Fragen zu JTL-Shop 0
JTL 6 + Shopware 5 Connector -> Shop hat nicht alle Artikel gesendet Shopware-Connector 1
Neu keine Versandart wählbar nach Kundenimport in Shop 5 JTL-Shop - Fehler und Bugs 3
Neu JJTL Shop 5.1.5 unter PHP 8.1 ??? Installation / Updates von JTL-Shop 32
Neu Fehlende Symbole im Shop Menü Allgemeine Fragen zu JTL-Shop 2
Neu Spezielle Hintergrunddatei im Shop 5 unterbricht SSL-Verschlüsselung Allgemeine Fragen zu JTL-Shop 0
Neu Probleme mit Amazon Pay im JTL 5 Shop Plugins für JTL-Shop 0
Neu JTL Shop 5.2 Installation / Updates von JTL-Shop 5
Neu vorausichtliches Lieferdatum wird nicht an Shop übertragen JTL-Wawi - Fehler und Bugs 0
Neu Abgleich Problem bei Ameise mit JTL 1.5.49.0 und Shopware Shop 5.3.7 Shopware-Connector 2
Neu Suche 2 Parameter im NOVA (Child) Template vom JTL Shop 5 Technische Fragen zu Plugins und Templates 4
Neu Nach update auf Shop 5 lädt Bestellabschlussseite nicht mehr Installation / Updates von JTL-Shop 4
Neu Wo sind die Unterkategorien im Shopify-Shop? Shopify-Connector 5
JTL Shop 5 Sitemap Konnte nicht abgerufen werden Einrichtung JTL-Shop5 0
Neu Shop 5 Evo Template Paginierung Ändern Technische Fragen zu Plugins und Templates 1
Neu JTL-Shop 5.0.3 utf8_unicode_ci wird nicht unterstützt obwohl "utf8mb3_unicode_ci" aktiviert ist. / Aktivierung utf8_unicode_ci nicht möglich!!! JTL-Shop - Fehler und Bugs 5
Neu Rabattfeld in Rechnung wird bei Verkäufen im Shop nicht angezeigt ... JTL-Wawi - Fehler und Bugs 2
Neu Ankerpunkt kann nicht richtig gesetzt werden JTL Shop 5 Allgemeine Fragen zu JTL-Shop 2
Neu Wenn das Mega-Menü öffnet, wurd unter dem Menü der Shop anders gefärbt - wie stylen? Templates für JTL-Shop 8
Neu Tracking Software z.B. Voluum, Redtrack etc. in JTL 5 Shop? Allgemeine Fragen zu JTL-Shop 12
Neu Shop lief ohne Wawi, Bestellungen manuell angelegt, wie weiter machen? Arbeitsabläufe in JTL-Wawi 0
Neu Klon von 4er Shop auf Staging Sudomain anlegen - wie gehe ich korrekt vor? Installation / Updates von JTL-Shop 2
Neu Artikel nur im Shop verfügbar machen User helfen Usern - Fragen zu JTL-Wawi 0
Neu SEO Indexierungs Probleme mit JTL Shop Allgemeine Fragen zu JTL-Shop 3
Neu QR-Code zum Produkt im Shop als Artikeletikett User helfen Usern 4
Neu Probleme bei der Preisanzeige eines Artikels beim JTL Shop 5 mit Nova Template Technische Fragen zu Plugins und Templates 12
Neu Trusted Shops Excellence in Shop 5 (Nova) Einbinden Allgemeine Fragen zu JTL-Shop 0
Shop Sicherung Upgrade JTL-Shop4 auf JTL-Shop5 2
Neu Sonderpreise werden nicht übertragen in modified Shop JTL-Wawi - Fehler und Bugs 1

Ähnliche Themen