Neu Seit dem Update auf 3.20.8 fehlt in der Artikelliste die Lagerampel

happy jtl user

Gut bekanntes Mitglied
28. Juni 2007
473
3
Hallo,

Seit dem Update auf 3.20.8 fehlt in der Artikelliste die Lagerampel und es werden andere Lieferzeiten angegeben die so nicht mit meinen Lieferzeiten in der Wawi übereinstimmen.
Bein einigen Artikeln fehlt hier die Lieferzeit ganz.

In der Artikel Detailansicht ist die Ampel vorhanden und die Lieferzeiten sind richtig.

Hat jemand vielleicht einen Tip?

In der Artikelliste steht Lieferzeit
In der Detailansicht steht Lieferstatus

Ich glaub das war vorher anders.

Oder ist die Wawi 0.99.780 zu alt für den 3.20er ?

Er holt sich die Lieferzeiten in der Artikelliste aus den Versandarten Einstellungen im Shop.
Da stehen andere Zeiten als in der Wawi.
Vielleicht muss in der Wawi was umgestellt werden.

Vielen Dank
Grüße Daniel
 

happy jtl user

Gut bekanntes Mitglied
28. Juni 2007
473
3
Hallo,

erstmal vielen Dank für die zahlreichen Antworten ;)

Mir ist nun eingefallen das der Shop3 ja im originalen Zustand keine Ampel und Artikelnummer in der Artikelliste anzeigt.
Das hatten wir damals im Code geändert.
Durch das Update wars wieder original...

So aber das mit dem Lieferstatus und Lieferzeit verstehe ich immernoch nicht so ganz.
Da hat sich ja anscheinen in der Vers 3.20 was geändert. An der Wawi haben wir nichts verändert.

Warum ist das jetzt doppelt gemoppelt?
Man kann im Shop ne Lieferzeit einstellen und in der Wawi auch....
Beim Artikel wird dann beides angezeigt.
komisch....

Vielleicht erklärts mir jemand.

Grüße Daniel
 

Rainer S

Moderator
Mitarbeiter
8. August 2018
677
102
Lieferzeit und Lieferstatus sind 2 komplett unterschiedliche sachen, Lieferstatus ist in der Waw ein Freitextfeld was man mit beliebigem text befüllen kann, die Lieferstatus anzeige kann aber im Shop 3.20 auch deaktiviert werden, einfach im Backend dazu oben rechts lieferstatus eingeben als suchbegriff. Dann die Optionen deaktivieren.

Die Lieferzeit wird automatisch berechnet.
 

happy jtl user

Gut bekanntes Mitglied
28. Juni 2007
473
3
Danke Rainer S.
Ich benutze ja noch die 099780 und habe nur den Shop geupdatet von 3.18 aud 3.20.8
Seitdem ist das so. Also hat sich da im Shop was geändert.
Mal schauen ob ichs in der Wawi ändern kann.
Ich muss eh bald mal auf 099923 oder 10000 updaten.
Sind die Wawis 099923 und 10000 sehr unterschiedlich?

Grüße Daniel
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Seit dem 13.07 werden die Rechnungen über VCS nicht die Aufträge zu geordnet. Amazon-Anbindung - Fehler und Bugs 7
In Bearbeitung Seit heute kein Drucken von Bon möglich JTL-POS - Fehler und Bugs 9
Neu Worker findet keinen aktiven Mandanten mehr seit gestern JTL-Wawi - Fehler und Bugs 4
Gelöst JTL POS findet die WAWI seit heute nicht mehr JTL-POS - Fehler und Bugs 1
Neu Amazon Bestellungen werden seit 26.08 nicht mehr in die Wawi übertragen Amazon-Anbindung - Fehler und Bugs 1
Neu Fehler beim Artikel duplizieren seit Wawi 1.5.48.1 JTL-Wawi - Fehler und Bugs 2
Neu Versandreports FBA kommen seit ca. 10.00 Uhr nicht mehr rein Amazon-Anbindung - Fehler und Bugs 17
Neu Objekte Reiter fehlt seit 1.5.48.0 in List & Label JTL-Wawi - Fehler und Bugs 1
Gelöst WMS FiFo Prios werden nicht mehr berücksichtigt seit 1.5.47.3? Zwischenlösungen? [WAWI-56438] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Neu Falscher Steuersatz (19%) bei ungültiger VAT-ID eines ausländischen Kunden (VCS lite Rechnung) seit OSS Umstellung Amazon-Anbindung - Fehler und Bugs 1
Gelöst Fehlende Positionen in der Pickliste, seit 1.5.47.3 [WAWI-56443] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 8
Neu Bilder werden beim Abgleich gelöscht seit 6 Tagen WooCommerce-Connector 0
In Bearbeitung Swissbit TSE , Fehler seit Update JTL-POS - Fehler und Bugs 23
Neu Seit ca. 2 Stunden kommen keine Bestellungen mehr in die Wawi von Amazon Amazon-Anbindung - Fehler und Bugs 1
Neu Keine Rechnungen mehr seit 01.07.2021 von Amazon in die WaWi Amazon-Anbindung - Fehler und Bugs 1
In Bearbeitung Hakt in der Schnittstelle - Amazon-Aufträge werden seit 1.7.'21-0:00Uhr falsch in externe Rechnungen übernommen -> kein Rechnungsdruck mehr möglich! Amazon-Anbindung - Fehler und Bugs 176
Verwiesen an Support Shipping DHL spinnt wieder seit längeren JTL-ShippingLabels - Fehler und Bugs 16
Testshop kann nach dem Anlegen nicht geöffnet werden Einrichtung JTL-Shop5 1
Neu Beim Firmenwechsel fliegt die Mehrwertsteuer aus dem Auftrag User helfen Usern - Fragen zu JTL-Wawi 1
Neu Herkunftsland bei Amazon Pflicht ab dem 22.08.2021 Amazon-Lister - Fehler und Bugs 12
Neu Probleme bei JTLShop5 hausintern auf dem gleichen Rechner wie JTL Wawi Onlineshop-Anbindung 5
Neu Bekomme keine Mail mit dem Passwort Einrichtung und Installation von JTL-eazyAuction 1
In Bearbeitung Aufgerundet auf dem Kassenbon Allgemeine Fragen zu JTL-POS 5
Neu header.tpl wird nicht aus dem Child Template genommen JTL-Shop - Fehler und Bugs 5
Neu Nach dem Upgrade Shop4 > Shop5 - Wawi-Syncdaten müssen manuell abgespeichert werden? JTL-Shop - Fehler und Bugs 10
Neu Währungszeichen "ohne Leerzeichen" vor dem Preis? Allgemeine Fragen zu JTL-Shop 4
Neu Versandart nach dem Ausliefern ändern Arbeitsabläufe in JTL-Wawi 0
Neu Überverkäufe mit dem Connector managen? Gambio-Connector 3
Neu Shopware 5 URL-Pfad passt sich nicht dem Sub-Shop an Shopware-Connector 0
Neu Waren Exportlisten / Katalog anlegen aus dem Warenlager User helfen Usern - Fragen zu JTL-Wawi 2
Neu Vielleicht kann mich ja jemand vom Schlauch zerren, auf dem ich stehe....Wawi 1.5.45.1 Formulare - Mahnungsvorlage speichern JTL-Wawi - Fehler und Bugs 0
In Bearbeitung Ist es möglich, auf dem Kassenbon außer dem Artikelnamen auch den Artikel Hersteller zu drucken Allgemeine Fragen zu JTL-POS 5
Neu Wer ist Brent Ozar und warum kommuniziert die Wawi mit dem? JTL-Wawi - Fehler und Bugs 2
Gelöst Gesamtbetrag wir in E-Mail nur mit einer Stelle nach dem Komma ausgegeben. JTL-Workflows - Fehler und Bugs 2
Neu Header Logo zoomt aus dem Bildschirm Templates für JTL-Shop 5
Neu Kategorie aus dem Menü entfernen ohne Produkte in der WAI zu löschen User helfen Usern - Fragen zu JTL-Wawi 4
In Bearbeitung Lagerverkauf aus dem WMS Lager Allgemeine Fragen zu JTL-POS 1
Neu go-OSS - Die Lösung für JTL-Wawi zum Thema One-Stop-Shop ab dem 01.07. Arbeitsabläufe in JTL-Wawi 0
Neu Wunschliste und Vergleichsliste unter dem Warenkorbbutton Allgemeine Fragen zu JTL-Shop 1
Gelöst Update V5.0 auf V5.1 Backup fehlgeschlagene Übertragungen Einrichtung JTL-Shop5 1
Neu Hilfe bei Shopware Update 5.5 auf 5.6.10 gesucht (inkl. Plugins) User helfen Usern 0
Neu Deaktivierte Länder nach Update auf 5.1 (RE-Adresse) JTL-Shop - Fehler und Bugs 2
Gelöst Konfigurator - Komponenten Namen werden nicht angezeigt nach Update auf 5.1 JTL-Shop - Fehler und Bugs 3
Neu Nach Update auf 5.1 Springt die Startseite wenn der Cookiebanner noch nicht angeklickt wurde JTL-Shop - Fehler und Bugs 2
Neu Fehler beim Update auf 5.1 JTL-Shop - Fehler und Bugs 2
Neu JTL Shop 5.0.1 zeigt Update Papyal auf 2.1.0 - reagiert aber nicht und keine Abwicklung mehr möglich?! JTL-Shop - Fehler und Bugs 16
Neu Update JTL-Shop 5.0.3 auf 5.1.0 als JTL-Vouchers Pilot Installation / Updates von JTL-Shop 5
Neu Shopversion nach Patch-Update von 5.0.0 auf 5.0.3 weiterhin auf 5.0.0 Installation / Updates von JTL-Shop 8
Viele Artikelbilder verschwunden nach Update auf JTL 5 Upgrade JTL-Shop4 auf JTL-Shop5 3
Neu Fehler beim Update -kein Update möglich User helfen Usern - Fragen zu JTL-Wawi 1

Ähnliche Themen