Neu Seit dem Update auf 3.20.8 fehlt in der Artikelliste die Lagerampel

happy jtl user

Gut bekanntes Mitglied
28. Juni 2007
387
1
Hallo,

Seit dem Update auf 3.20.8 fehlt in der Artikelliste die Lagerampel und es werden andere Lieferzeiten angegeben die so nicht mit meinen Lieferzeiten in der Wawi übereinstimmen.
Bein einigen Artikeln fehlt hier die Lieferzeit ganz.

In der Artikel Detailansicht ist die Ampel vorhanden und die Lieferzeiten sind richtig.

Hat jemand vielleicht einen Tip?

In der Artikelliste steht Lieferzeit
In der Detailansicht steht Lieferstatus

Ich glaub das war vorher anders.

Oder ist die Wawi 0.99.780 zu alt für den 3.20er ?

Er holt sich die Lieferzeiten in der Artikelliste aus den Versandarten Einstellungen im Shop.
Da stehen andere Zeiten als in der Wawi.
Vielleicht muss in der Wawi was umgestellt werden.

Vielen Dank
Grüße Daniel
 

happy jtl user

Gut bekanntes Mitglied
28. Juni 2007
387
1
Hallo,

erstmal vielen Dank für die zahlreichen Antworten ;)

Mir ist nun eingefallen das der Shop3 ja im originalen Zustand keine Ampel und Artikelnummer in der Artikelliste anzeigt.
Das hatten wir damals im Code geändert.
Durch das Update wars wieder original...

So aber das mit dem Lieferstatus und Lieferzeit verstehe ich immernoch nicht so ganz.
Da hat sich ja anscheinen in der Vers 3.20 was geändert. An der Wawi haben wir nichts verändert.

Warum ist das jetzt doppelt gemoppelt?
Man kann im Shop ne Lieferzeit einstellen und in der Wawi auch....
Beim Artikel wird dann beides angezeigt.
komisch....

Vielleicht erklärts mir jemand.

Grüße Daniel
 

Rainer S

Moderator
Mitarbeiter
8. August 2018
428
57
Lieferzeit und Lieferstatus sind 2 komplett unterschiedliche sachen, Lieferstatus ist in der Waw ein Freitextfeld was man mit beliebigem text befüllen kann, die Lieferstatus anzeige kann aber im Shop 3.20 auch deaktiviert werden, einfach im Backend dazu oben rechts lieferstatus eingeben als suchbegriff. Dann die Optionen deaktivieren.

Die Lieferzeit wird automatisch berechnet.
 

happy jtl user

Gut bekanntes Mitglied
28. Juni 2007
387
1
Danke Rainer S.
Ich benutze ja noch die 099780 und habe nur den Shop geupdatet von 3.18 aud 3.20.8
Seitdem ist das so. Also hat sich da im Shop was geändert.
Mal schauen ob ichs in der Wawi ändern kann.
Ich muss eh bald mal auf 099923 oder 10000 updaten.
Sind die Wawis 099923 und 10000 sehr unterschiedlich?

Grüße Daniel