Abgelehnt Rundungsdifferenzen bei Auftrag und Rechnung?!!!

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

stocksen

Aktives Mitglied
17. Mai 2015
57
4
Hallo,
mein Steuerberater mir nahe gelegt das es Differenzen zwischen den ausgedruckten Rechnungen und denen die er per csv bekommt gibt.
Das ganze lässt sich auch auch in der Wawi nachvollziehen, denn man sieht tatsächlich Abweichung zwischen Auftragswert und Rechnungswert.
Ist dieser Fehler bereits bekannt? Ich konnte nichts dazu finden, leider lässt sich das nach dem Export auch nicht von Hand beheben bsp. durch manuelle Berechnung von Nettowert*1,19. Das führte nur zu noch mehr Differenzen bei anderen Rechnungen.

Insgesamt kommt der Fehler nicht zu häufig vor, aber zum Ärger für die Buchhaltung immer wieder mal und sollte berichtigt werden.

Wir nutzen Wawi 1.1.4.13

Rundungsfehler.jpg
 

Verkäuferlein

Sehr aktives Mitglied
29. April 2012
849
114
Hallo,

also meiner Ansicht nach ist das keine klassische Rundungsdifferenz, sondern vielmehr ein Einstellungsproblem. Im Auftrag sind deine Versandkosten mit 5,7983 Euro netto angegeben und in der Rechnung sind es dann 5,80 Euro netto.

Ich habe mich jetzt nicht tief in die Thematik eingearbeitet, kann mich aber erinnern, ähnliche Problematiken auch gehabt zu haben und diese dadurch gelöst zu haben, dass die netto-Preise immer glatt sind und die Brutto-Preise dann ggf. mehr als 2 Nachkommastellen haben.

Ändere doch einfach mal die Versandkosten auf 5,80 netto im Auftrag bzw. mach hier einen runden netto-Preis.

Grüße,
Verkäuferlein
 
  • Gefällt mir
Reaktionen: Wissenssammler

Peter Schulz

Gut bekanntes Mitglied
21. April 2015
104
17
Peine
Hallo,

wir haben auch das beschriebene Problem und ich habe deshalb sogar schon ein Ticket bei JTL aufgemacht. Leider kam hier niemals eine Lösung oder der Versuch das Problem zu lösen....
Als ich wegen einem anderen Problem mit JTL telefoniert habe, habe ich noch mal nach diesem Fall gefragt. Da meinte der Mitarbeiter nur "Bei Ihnen sind keine weiteren Tickets offen"....

Wenn du dir im Formulardesigner deine Rechnungsbeträge mal mit 3 Nachkommastellen anzeigen lässt, wirst du sicher auch immer einen Wert mit xx,xx5 angezeigt bekommen. Somit Rundet das Formular richtig. Daher der Cent mehr auf den Rechnungen. Im wawi wird diese Rundung aber komischerweise nicht gemacht. Hier wird die dritte Nachkommastelle einfach nicht beachtet. Zumindest komme ich zu diesem Schluss...

Beispiel:
Auftrag mit einem Wert von 20,25(5) Euro, in der wawi und in den CSV-Exportdateien die zur Buchführung gehen mit 20,25 Euro ausgewiesen. Auf der gedruckten Rechnung aber mit 20,26 Euro...

Die Lösung mit den Portokosten kann ich nicht ganz nachvollziehen, da dieser Fehler nur bei 10 von 180 Rechnungen auftaucht. Aber ich werde es ausprobieren. Es ist immerhin ein Versuch.

Hat noch jemand eine Idee?

Grüße
Peter
 

Peter Schulz

Gut bekanntes Mitglied
21. April 2015
104
17
Peine
Ich habe das gerade einmal getestet. Es schient doch wirklich mit den Versandkosten zusammen zu hängen.
Ich habe einen Auftrag der vorher falsch gerundet wurde dupliziert und die Versandkosten auf einen glatten Nettobetrag mit nur 2 Nachkommastellen geändert. Nun wird Auftrag, Rechnung und Export richtig ausgegeben.
Logisch, da ja keine dritte Nachkommastelle im Nettobetrag mehr vorhanden ist, kann ja auch nicht mehr aufgerundet werden.

Es ist aber eigentlich erstmal nur eine Zwischenlösung. Eigentlich müsste JTL das Problem im System richtig lösen.

Außerdem sehe ich gerade, dass man die Versandkosten ja nur in Brutto hinterlegen kann....
Hier wird doch dann immer bzw. oft ein Nettowert mit 3 Nachkommastellen in den Aufträgen auftauchen?! Wie machen die anderen das???

Vielen Dank für den entschiedenen Tipp.
 
Zuletzt bearbeitet:

stocksen

Aktives Mitglied
17. Mai 2015
57
4
Ich werde das mit den Versandkosten mal ausprobieren, das ist zwar total bescheuert weil man die Versandkosten nur als Brutto hinterlegen kann und somit nur eine Handvoll Versandpreise zur Auswahl hat.
(Ich/Meine Mitarbeiter haben sicher nicht die Muße in jeder Rechnung die Versandkosten wegen soetwas von Hand zu ändern)
Folgende Bruttopreise haben 2 stellige Nettowerte: 2,38 I 3,57 I 4,76 I 5,95 I 7,14 I 8,33 I 9,52

Also wenn der Rundungsfehler damit zusammenhängt sollte das JTL trotzdem umgehend korrigieren/eine Lösung anbieten. zb. Versandpreise in Netto hinterlegen zu können.
 

Mike.K

Moderator
Mitarbeiter
12. Oktober 2016
140
14
Hürth
Guten Morgen,
als Workaround und aktuelle Lösung exportiert bitte statt Betrag Brutto (2 Nachkommastellen) Betrag Brutto gruppiert nach UST und wählt oben dementsprechend 4 oder 3 Nachkommastellen aus.
 

stocksen

Aktives Mitglied
17. Mai 2015
57
4
Guten Morgen,
als Workaround und aktuelle Lösung exportiert bitte statt Betrag Brutto (2 Nachkommastellen) Betrag Brutto gruppiert nach UST und wählt oben dementsprechend 4 oder 3 Nachkommastellen aus.
Gerade versucht und es funktioniert auf diesem Weg. Vielen Dank Mike!

Für alle Exeldeppen :=) -> Ihr müsst schon beim Export umbedingt auf 4 Kommastellen umstellen! Und in der exportierten csv Datei dann die gesamte Spalte "Betrag Brutto gruppiert nach USt." markieren und auf Zahlenformat umstellen.
Wenn ihr das nicht macht gebt ihr die Daten mit 4 Nachkommastellen an euren Steuerberater und wer weiß ob das Datev dann korrekt importiert. Csv abspeichern und fertig. Nicht als Exelarbeitsmappe speichern!

Wie man im Screenshot sieht, hat man statt der falschen 313,32 den korrekten Wert 313,33. Alle anderen korrekten Rechnungswerte bleiben unverändert.
Rechnungsexport-4stellen-runden.jpg
 

Huhugonzo

Mitglied
6. November 2019
51
2
Moin Moin,
wir haben ein ähnliches Problem. Wir haben einen Brutto Betrag in Höhe von 5.597,88€ in Rechnung gestellt Diese wurde auf den Cent genau als Zahlung hinterlegt, woher kommt dieser 0,01 Euro Betrag???
differrenz.jpg
Gruß
Frank
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu bei Auftragslöschung wird Angebot ebenfalls gelöscht - warum? User helfen Usern - Fragen zu JTL-Wawi 7
Neu Fehler bei Datenbanksuche Installation von JTL-Wawi 2
Neu Bei Auftragserstellung vordefinierte Anmerkung Arbeitsabläufe in JTL-Wawi 0
Gelöst Versanddatum nicht bei Versanddatenexport setzen Arbeitsabläufe in JTL-WMS 3
Neu Ameise Fehler bei Hersteller Import über "Import Artikeldaten" JTL-Ameise - Fehler und Bugs 4
Neu Probleme mit Lieferadresse bei deaktivierten JS Allgemeine Fragen zu JTL-Shop 0
In Bearbeitung Fehler? Versandgewicht bei Teillieferung Verpacken JTL-WMS - Fehler und Bugs 1
Neu Ust wird berechnet bei Freiposition obwohl Ust-ID Nummer vorhanden JTL-Wawi - Fehler und Bugs 1
Neu MHD bei Lagerbestand über die Ameise nachträglich hinzufügen User helfen Usern - Fragen zu JTL-Wawi 3
Neu Fehlerhafter Datev-Export bei Splitzahlungen BAR/EC Fragen rund um LS-POS 1
Neu Voreingestellter Drucker in Vorlage bei jedem Client neu einrichten? Arbeitsabläufe in JTL-Wawi 1
Neu Datev Export Ameise: Ungültige Steuerkonfiguration bei Rechnungsnummer JTL-Wawi - Fehler und Bugs 3
Neu Ebay-Angebot werden bei Null-Lagerbestand nicht automatisch beendet eBay-Anbindung - Fehler und Bugs 2
Neu Keine Bestellbestätigung bei Paypal Express Allgemeine Fragen zu JTL-Shop 1
Neu Artikel bei Exportformaten eingrenzen JTL-Shop - BETA - Feedback und Bugmeldungen 0
In Bearbeitung Problem mit Kreditkartenzahlung SumUp bei Unterschriften JTL-POS - Fragen zu Hardware 1
Neu SW Connector bucht bei Bestellimport Positionen ins Standardlager Shopware-Connector 1
Neu Nettobeträge bei 2 Steuersätzen anzeigen auf der Rechnung User helfen Usern - Fragen zu JTL-Wawi 3
Neu Variationen bei Aufträgen User helfen Usern - Fragen zu JTL-Wawi 8
Neu Spalte außerhalb des Druckbereichs bei Änderung der Variablen für E- und G-Preis Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
Neu Versandmail geht auch bei Fehleretikett raus - Ist das richtig? Arbeitsabläufe in JTL-Wawi 1
Neu Kein Support bei POS? Einrichtung / Updates von JTL-POS 5
Neu Fehlermeldung bei Einrichtung Shopify-Connector 4
Offen Zahlungsart bei manuellen Aufträgen nach 3 Zahlungen autmatisch setzen JTL-Workflows - Ideen, Lob und Kritik 1
Neu Telefonnummer nicht auf Label + Firmenname manchmal erst bei zweiten Versanddatenexport JTL-ShippingLabels - Fehler und Bugs 0
In Bearbeitung EazyShipping - Auftrag unvollständig = Etikett drucken mit Auftragsnummer? Richtiges verhalten bei Fehlbeständen? [WAWI-48055] JTL-WMS - Ideen, Lob und Kritik 12
Neu Drucktext bei Aufträge (Beta) JTL-Ameise - Fehler und Bugs 3
Neu Bei Verkauf eines bestimmten Produktes PDF Datei mitsenden Arbeitsabläufe in JTL-Wawi 0
Neu Probleme bei Mehrplatz Einrichtung Installation von JTL-Wawi 11
Neu Fehler bei Neuinstallation --> CreateProcess schluf fehl; Code 2. Das System kann die angegebene Datei nicht finden. Installation von JTL-Wawi 4
In Diskussion Kein Paypal QR Code bei Rechnungsvorlage Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 13
In Bearbeitung Wareneingang buchen bei Direktlieferungen Lieferant zu FBA Arbeitsabläufe in JTL-Wawi 4
Neu Verbesserungsvorschlag - Button wird farbig bei neuen Nachrichten Servicedesk (Beta) 1
Neu Webseite bei Amazon AWS hosten User helfen Usern 0
Neu Rundungsproblem bei prozentualen Gutscheinen Shopware-Connector 14
Neu Artikel im Shop, jedoch nicht in Wawi - nur bei aktiven Artikeln mit leerer Deutschbezeichnung JTL-Wawi - Fehler und Bugs 3
Neu Größere Mengen an Angebote bei Amazon einstellen User helfen Usern - Fragen zu JTL-Wawi 2
In Diskussion Kunden-Empfangen-Fehler bei Shopabgleich WooCommerce-Connector 2
Neu Ausliefern bei Versandart Download User helfen Usern - Fragen zu JTL-Wawi 3
Gelöst WMS Auftrag splitten bei Teillieferung Arbeitsabläufe in JTL-WMS 4
Neu Fehlermeldung bei Zahlungserinnerung User helfen Usern - Fragen zu JTL-Wawi 4
Neu FNSKU bei Wareneingang für Commingled Bestand Arbeitsabläufe in JTL-Wawi 0
Neu JTL Connector 1.6 und 1.8 fehlermeldung: Exception bei core.connector.auth Modified eCommerce-Connector 2
Neu Artikel wird immer wieder bei Ebay gestoppt - wie kann ich feststellen warum - workflow User helfen Usern - Fragen zu JTL-Wawi 6
Neu Keine Seriennummern bei ausgabe von Rechnungen per Mail oder beim Speichern User helfen Usern - Fragen zu JTL-Wawi 0
Neu Zahlungsmail bei Shopkäufen User helfen Usern - Fragen zu JTL-Wawi 4
In Bearbeitung Alle Bons > Suche in WAWI: bei angeschlossener Tastatur funktioniert kein ENTER - POS-857 JTL-POS - Fehler und Bugs 1
Neu Versandklasse bei bestehenden Artikeln importieren (ändern) JTL-Ameise - Fehler und Bugs 15
Gelöst Fehlermeldung bei Auswahl des Amazon Produkttyps "hat" Amazon-Lister - Fehler und Bugs 2
Neu Auf der Rechnung: falsches EAN bei Stücklisten Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Ähnliche Themen