Neu Probleme beim Verbinden mit SQL Server von Arbeitsplatzrechner

  • Fehler bei Bestellberichten im Amazon Seller-Central

    Soeben ging ein Newsletter an alle User heraus mit wichtigen Informationen zu diesem Fehler und dessen Beseitigung.

    Wir haben hier die Informationen noch einmal hinterlegt: Klick

  • Das Stable Release von JTL-Wawi 1.6 ist startklar: HIER gehts zum Forenbeitrag

Pucci

Mitglied
17. August 2021
40
10
Hallo,
ich wollte die Wawi auf einem Haupt-Pc installieren und anschließend dann auf einem anderen Arbeitsplatz, welcher auf die Datenbank des Haupt-PCs zugreift.
Auf dem Haupt PC kann ich nach Installation die Datenbank ohne Probleme öffnen, aber auf dem anderen Arbeitsplatz komischerweise nicht. Die PCs sind beide im gleichen Netzwerk.
Ich habe dann selbstverständlich mich durchs Forum gewühlt, wurde aber einfach nicht schlau. Als Servername habe ich den namen des pc (so wie es auch in den tutorials erklärt wird) angegeben. Dann \JTLWAWI (die instanz heißt auch zu 100% so) und das hat nicht funktioniert. Anschließend dann mit dem Port. Also PCName,Port\JTLWAWI
das hat auch nicht funktioniert. Letzten Endes habe ich es auch mit der IP-Adresse probiert und das ging auch nicht.
TCP/IP ist aktiviert. Und die Dienste sehen folgendermaßen aus:

Screenshot 2022-04-26 203743.png

Hat der SQL Server-Agent was damit zu tun?


Im SQL Server Configuration Manager sieht es bei den Server-Diensten so aus:
1650998916741.png


Die Fehler Meldung bei dem anderen Arbeitsplatz sieht so aus:
Screenshot 2022-04-26 202855.png

Und leider weiß ich mittlerweile auch nicht mehr so richtig weiter, was ich noch ausprobieren kann. Damit das funktioniert.
Ach ja, die Antivirus-Software habe ich auch abgeschaltet.
Die JTL-Wawi Datenbankverwaltung habe ich auch als Adminstrator gestartet.

Hoffe, mir kann hier eventuell jemand weiterhelfen :D
 

Christian_Röhl

Aktives Mitglied
7. Mai 2015
18
7
Berlin
Moin, hast du den Port der DB in der Firewall freigegeben? Der Server-Agent spielt hier keine Rolle, der ist wichtig bei den zu definierenden Wartungspänen, das macht aber nur bei der Standardversion Sinn.

Bitte FW prüfen und dort den Port der DB freigeben. Vom PC aus kann man das testen telnet IP port, telnet muß aber als feature nachinstalliert werden. Gern auch PN, dann machen wir das morgen kurz per TeamViewer. Dauert 5 Min.
 
  • Gefällt mir
Reaktionen: SebiW

FitBike

Neues Mitglied
13. Mai 2022
3
0
Moin, hast du den Port der DB in der Firewall freigegeben? Der Server-Agent spielt hier keine Rolle, der ist wichtig bei den zu definierenden Wartungspänen, das macht aber nur bei der Standardversion Sinn.

Bitte FW prüfen und dort den Port der DB freigeben. Vom PC aus kann man das testen telnet IP port, telnet muß aber als feature nachinstalliert werden. Gern auch PN, dann machen wir das morgen kurz per TeamViewer. Dauert 5 Min.
Hallo ich habe das gleiche Problem denke ich. Aber ich verstehe leider nur Bahnhof. würdest du mir per teamViewer helfen?
 

Pucci

Mitglied
17. August 2021
40
10

ergowebshop

Neues Mitglied
14. Januar 2022
9
2
Anschließend dann mit dem Port. Also PCName,Port\JTLWAWI
Vielleicht nur ein Tippfehler, aber es müsste heißen: PCName\JTLWAWI,Port
falls noch jemand das Problem hat.


Der sql server wird mir dort nicht angezeigt
Du meinst der SQL Server taucht nicht bei Firewall Regeln auf?
Na dann wie im Artikel erwähnt einen neuen Eintrag hinzufügen:

In der Liste schauen wir, ob wir einen Eintrag für den SQL-Serverzugriff entdecken. Wenn nicht, legen wir diesen Eintrag neu an. Dazu klicken wir mit der Rechten Maustaste auf den Punkt Eingehende Regeln und danach auf Neue Regel … Es öffnet sich der Assistent für neue eingehende Regel.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Probleme mit Ameise beim Artikelimport / Artikelaktualisierung und Lieferantenartikeln (insbes. mit Dropshipping + VPE) JTL-Ameise - Fehler und Bugs 3
Neu Probleme beim Wiedereinstellen von Artikeln, die bereits auf Ebay verkauft wurden und wegen GTC noch online mit Bestand "0" stehen JTL-Wawi - Fehler und Bugs 6
Neu Probleme mit Upload (Artikel, Hersteller, Kategorien) Shopware-Connector 4
Neu Probleme bei instalation User helfen Usern - Fragen zu JTL-Wawi 1
Händlerbund Rechtsprüfung Probleme Einrichtung JTL-Shop5 4
In Bearbeitung Gastro Probleme Allgemeine Fragen zu JTL-POS 3
Neu JTL-Vouchers UI: Probleme bei der Anzeige von Gutscheinen mit PIN JTL-Wawi - Fehler und Bugs 0
Neu Probleme mit Paypal Checkout: Plugin stürzt ab Plugins für JTL-Shop 3
Neu Shopware Abgleich - JTL 1.6 Probleme Shopware-Connector 1
Neu Probleme mit der Amazon-Schnittstelle --> Selbsterstellte Produktseite bleibt dauerhaft im Status gesendet Amazon-Anbindung - Fehler und Bugs 9
Neu Probleme mit aufzustellende Vorlagen auf Ebay eBay-Anbindung - Fehler und Bugs 4
Neu Exportformat Googleshopping - Probleme Schreibrechte Plugins für JTL-Shop 5
Neu Probleme mit der InvoicePosition.ProductInternalId Individuelle Listenansichten in der JTL-Wawi 1
Neu Neu angelegte Sprache und Probleme in der Länderverwaltung Allgemeine Fragen zu JTL-Shop 0
Neu Naues PayPal Checkout Plugin macht Probleme bei der Installation Plugins für JTL-Shop 9
Beantwortet JTLWawiExtern - Mail-Versand macht Probleme [erledigt] Schnittstellen Import / Export 3
Neu Neues ebay Template - Probleme mit Schriftdarstellung User helfen Usern - Fragen zu JTL-Wawi 0
Neu Beta 1.6.35.2 Probleme mit Steuerschlüsselname JTL-Wawi - Fehler und Bugs 2
Neu Probleme mit dem Child Template nach Shop 5 Update Installation / Updates von JTL-Shop 2
Neu Probleme mit Bildeinbindung und Links in den News Allgemeine Fragen zu JTL-Shop 0
Neu Paypal 2.1.0 Probleme Plugins für JTL-Shop 5
In Bearbeitung Wawi stürzt ab beim markieren in Listen JTL-Wawi 1.6 1
Problem beim Importieren neuer Kategorien über Ameise - Kategorien Level und Interner Schlüssel gesetzt JTL-Wawi 1.6 4
Neu Individuelle Kundennachricht beim Angebot mitschicken User helfen Usern - Fragen zu JTL-Wawi 0
Neu Nichtgelieferte/Defekte Waren beim Wareneingang vermerken Arbeitsabläufe in JTL-Wawi 3
Neu Fehler beim Speichern der Daten für den Verkaufskanal-PrestaShop-JTL Wawi 1.6 PrestaShop-Connector 0
Neu Kritischer Fehler beim Abgleich mit dem Shop WooCommerce-Connector 0
Issue angelegt [WAWI-62034] Fehlermeldungen beim Anlegen neuer Produktionsartikel JTL-Plan&Produce - Fehler und Bugs 7
Neu Wie vorgehen beim Connector Update? Modified eCommerce-Connector 0
Neu Puffer beim Verkauf in JTL POS automatisch anpassen User helfen Usern - Fragen zu JTL-Wawi 0
In Bearbeitung Fehler beim Kassiervorgang / Kundin will Geld per Üwerweisung / Wie kann man das anstellen? Allgemeine Fragen zu JTL-POS 3
Neu Wareneingang - Denkfehler? - Artikel wird Stückweise beim Hersteller bestellt - Soll Paarweise eingebucht werden? Arbeitsabläufe in JTL-Wawi 9
Neu Kategorie beim Aufruf immer anzeigen, auch wenn nur 1 Artikel enthalten ist Allgemeine Fragen zu JTL-Shop 2
Neu Fehler beim Online-Abgleich Onlineshop-Anbindung 0
Neu [modified shop] plötzlich Fehler beim Shopabgleich - Artikel einstellen nicht möglich Modified eCommerce-Connector 3
Neu Tausender-Trennzeichen beim Preis Allgemeine Fragen zu JTL-Shop 1
Neu Anpassung Rechnungsvorlage Logo beim drucken deaktivieren Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
Neu zzgl. Versand wird im Shop 5.1.2 nicht mehr beim Artikel angezeigt JTL-Shop - Fehler und Bugs 4
Neu WAWI 1.6.36.0 Beim Export von Rechnungsdaten wird das Versanddatum nicht bei allen Aufträgen exportiert. JTL-Ameise - Fehler und Bugs 1
Neu Fehler beim Verbindungsaufbau: Exception bei core.connector.auth: Der Remoteserver hat einen Fehler zurückgegeben: (401) Nicht autorisiert. WooCommerce-Connector 1
Neu Formulareditor: Bug beim Entfernen von Projektbausteinen [Wawi 1.6.36.0] JTL-Wawi - Fehler und Bugs 1
Neu Neue Preise werden beim Amazon-Abgleich nicht aktualisiert Amazon-Anbindung - Fehler und Bugs 2
Neu Fehlermeldung beim Start der Wawi - manchmal mit crash. manchmal ohne JTL-Wawi - Fehler und Bugs 3
Neu HTTP Error 500 beim Versuch sich einzuloggen JTL-Shop - Fehler und Bugs 1
Neu Fehler beim Erstellen von DHL Labels über JTL Shipping JTL-ShippingLabels - Fehler und Bugs 1
Neu Fehler "Division durch Null" beim Versuch, Rechnungskorrekturen anzusehen (WAWI 1.6.35.2) JTL-Wawi - Fehler und Bugs 0
Neu Kundennummer beim Zusammenführen JTL 1.6 (hier: 1.6.35.1) JTL-Wawi - Fehler und Bugs 0
Neu Fehler beim "An diesen Onlineshop binden" Plugins für JTL-Shop 1
Neu JTL Open Beta 1.6.35.2 Zahlungsbedingung beim Kunden ändern JTL-Wawi - Fehler und Bugs 1
Neu Hilfe beim Import benötigt - Individuelle Preise JTL-Ameise - Ideen, Lob und Kritik 4

Ähnliche Themen