Probleme beim EInstellen von Vater/Kind-Artikeln "eigene Produktseite" Amazon Lister

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.

wometo

Aktives Mitglied
26. September 2015
55
0
#1
Hallo zusammen,

Leider habe ich mit dem Update auf 1.0.8.1 Probleme mit dem Amazon Lister, welche ich auch nach 2 Tagen nicht lösen kann.

Problemstellung:
Ich möchte eine "neue Produktseite" bei Amazon erstellen. Es handelt sich um einen Vater-Kind-Artikel mit 8 Variationen.

Neu im Amazon Lister ist nun dass ich im ersten Reiter, unteres Drittel, den "Variationen-Typ" festlegen kann-.
Laut Beschreibung JTL soll dieses Feld beim Vater Artikel *leer* bleiben --> wenn ich dies tue lädt er alle Artikel einzeln hoch.Keine Auswahlmöglichkeit der verschiedenen Farben.Zudem werden zwar BEstände, nicht aber Preise hochgeladen.
Laut Amazon Upload Datei ist alle korrekt verlaufen, der Artikel ist aber aufgrund dem fehlenden Bestand nicht aktiv.

Also einfach mal das Gegenteil versucht:
Wenn ich das Feld "Produktbeziehungs-Typ" mit"Variationen" fülle --> lädt er ebenfalls alle Artikel hoch,allerdings ebenfalls einzeln. Es wird im JTL Marktplatz, selbsterstellte Produktseiten, beim Vater eine Fehlermeldung generiert:

"Der Wert im "Produktbeziehungs-Typ"(Variation) -Feld ist nicht mit dem Wert im "Variantenbestandteil"(Parent) -Feld vereinbar und wurde deshalb ignoriert."
Was ist also das "Variantenbestandteil" (Parent)-Feld"?

Bei beiden Varianten sagt mit der Amazon Datenupload dassalle Daten korrekt geladen wurden, allerdings übermittelt JTL weder den Vaterartikel noch den Bestand..

Bitte um Hilfe
Danke und Grüße
MElanie
 

jwb7

Aktives Mitglied
15. Dezember 2011
31
0
Berlin
#2
AW: Probleme beim EInstellen von Vater/Kind-Artikeln "eigene Produktseite" Amazon Lis

Hallo,

wir haben das selbe Problem! Gibt es schon eine Lösung? Vielen Dank!
 

Ari

Gut bekanntes Mitglied
30. September 2015
111
1
#3
AW: Probleme beim EInstellen von Vater/Kind-Artikeln "eigene Produktseite" Amazon Lis

Wir hatten einen ähnlichen Fehler (einzelne Artikel, statt Variationen etc), lag aber nicht an JTL sondern an Amazon. Es scheint in den letzten Tagen, dass Amazon die Daten extrem langsam verarbeitet.

Bei uns haben sich z.B. die fälschlicherweise "einzeln gelisteten" Artikel nach ca. 30-40 Minuten in Parent/Childs umgewandelt, auch Bestände die Anfangs auf 0 standen wurden nach 30-40 Minuten angezeigt. Hier übrigens auch mal unter Marktplatz -> Amazon -> Angebotsverwaltung checken, ob Max Bestände = 0 gesetzt sind. Das passiert bei uns nämlich komischerweise jedes Mal, wenn wir eine neue Produktseite listen. Rechtsklick, Max Bestände Neu löschen und Problem erledigt.

Bei den anderen Fehlern: Einfach mal etwas warten, bei uns hat sich das alles nach einigen Minuten erledigt gehabt. Vielleicht hilfts.

Viele Grüße
Ari
 

KAS-SOLUTIONS

Aktives Mitglied
27. Dezember 2011
85
1
Neusäß
#4
AW: Probleme beim EInstellen von Vater/Kind-Artikeln "eigene Produktseite" Amazon Lis

Hallo,

hatten auch ein ähnliches Problem, jedoch wählen wir "Variation" aus.
Der Artikel geht ganz normal online (dauer halt oft sehr lange) und in JTL kommt folgende Fehlermeldung:
"Der Wert im "Produktbeziehungs-Typ" (Variation) -Feld ist nicht mit dem Wert im "Variantenbestandteil" (Parent) -Feld vereinbar und wurde deshalb ignoriert."

Wird allerdings ignoriert und läuft ohne Probleme.
Der "Fehler" bleibt in JTL stehen, jedoch ist dies eben kein richtiger Fehler meines Wissens nach.

Probiert es mal, falls es geht, kann man dies hier schließen.

Kurze Rückmeldung wäre gut :)
 

wometo

Aktives Mitglied
26. September 2015
55
0
#5
AW: Probleme beim EInstellen von Vater/Kind-Artikeln "eigene Produktseite" Amazon Lis

Lieben Dank für Deinen Beitrag!
Nun, komischerweise funktioniert es nun bei uns wie von Geisterhand.

Wir wollten die Funktion nutzen damit Vater und Kinder zusammen übertragen werden und auf Amazon auch in einem Artikel angezeigt werden.
Einzeln übertragen macht bei uns leider oft keinen Sinn. :)

Unsere jetzige Vorgehensweise:
Wenn wir einen neuen Artikel in der Wawi erstellen und VarKombis anlegen, lassen wir das besagte Feld beim "Neue Produktseite für ama erstellen" nun leer.
Es werden dann Vater und Kinder korrekt hochgeladen.
Im SellerCentral auf Amazon sehe ich dann zwar lediglich einzelen Artikel (unter "Aktiv), wenn ich aber den Artikel auf Amazon selbst ansehe, kann man im Artikel die Varianten auswählen.

Nun habe ich allerdings ein Problem eine nachträglich in der Wawi angelegte VarKombi einem (auf Ama) bestehenden Vater/Kind zuzuweisen.
Hier sollte ich nun "Variation" auswählen und die SKU des übergeordneten Vaters angeben.

Bei diesem Vorgang erhalte ich die gleiche Meldung welche Du ebenfalls erwähnst.
Du hast auch völlig recht, diese kann ich ignorieren, der Artikel wird korrekt, aber leider einzeln zu Amazon hochgeladen, ist dann dort auch lediglich ein Einzelartikel und nicht in dem VarKombiArtikel zu finden.
Hast Du hier vielleicht einen Tipp für uns? Bislang können wir bestehenden Amazon-Variationsartikeln keine weiteren Variationen zuweisen....

Ganz liebe Grüße aus dem sonnigen Bayern!
Melanie
 

KAS-SOLUTIONS

Aktives Mitglied
27. Dezember 2011
85
1
Neusäß
#6
AW: Probleme beim EInstellen von Vater/Kind-Artikeln "eigene Produktseite" Amazon Lis

Hallo Melanie,

wäre es nicht möglich den Vaterartikel einfach erneut zu listen über JTL?
Würde ich so ausprobieren, im SellerCentral ist das Produkt ja noch online, würde somit einfach nur überschrieben werden und um die zusätzliche VarKombi ergänzt werden.

Ohne Gewähr :)
 

wometo

Aktives Mitglied
26. September 2015
55
0
#7
AW: Probleme beim EInstellen von Vater/Kind-Artikeln "eigene Produktseite" Amazon Lis

Das hört sich nach einer guten Idee an.. "von hinten durch die Brust ins Auge" --> aber sehr gut
Meinst Du dass dann das Ranking bei den "überschrieben" Artikeln bestehen bleibt?

VG
Melanie
 

KAS-SOLUTIONS

Aktives Mitglied
27. Dezember 2011
85
1
Neusäß
#8
AW: Probleme beim EInstellen von Vater/Kind-Artikeln "eigene Produktseite" Amazon Lis

Guten Morgen Melanie,

ja das glaube ich, solltest das Ranking nicht verlieren, zumindest nicht deshalb.

Allerdings jegliche Aussage ohne Gewähr :)

Falls es ausprobierst und es geht, bitte um kurze Rückmeldung.

Frohe Ostern übrigens noch ...
 

wometo

Aktives Mitglied
26. September 2015
55
0
#9
AW: Probleme beim EInstellen von Vater/Kind-Artikeln "eigene Produktseite" Amazon Lis

Servus distefanio

TRAUMHAFT, ich habe das versucht, UND ES KLAPPT 1a!
Habe im JTL Wawi Artikel "Neue Produktseite auf AMA erstellt" und damit den "alten Artikel überschrieben".
Im Seller Central stehen nun die "alten" Artikel direkt im gleichen Vater wie die "neuen"!

Danke für den tollen Tipp!

Schönen Abend!
Melanie
 

Greili

Aktives Mitglied
10. Juni 2013
95
1
Wien
#10
AW: Probleme beim EInstellen von Vater/Kind-Artikeln "eigene Produktseite" Amazon Lis

Hallo,

Ich habe mir die Beiträge nun 3!x duchgelen um unseren Fehler zu finden aber ich finde ihm nicht.

Wir haben auch das Problem das die Variationen raufgeladen werden aber nicht der Vaterartikel und bei Amazon stehen nach 1nem Tag wartezeit noch immer die Variationen alleine.

Kann uns bitte wer helfen.

MfG
Greili
 

wometo

Aktives Mitglied
26. September 2015
55
0
#11
AW: Probleme beim EInstellen von Vater/Kind-Artikeln "eigene Produktseite" Amazon Lis

Hallo,

Ich habe mir die Beiträge nun 3!x duchgelen um unseren Fehler zu finden aber ich finde ihm nicht.

Wir haben auch das Problem das die Variationen raufgeladen werden aber nicht der Vaterartikel und bei Amazon stehen nach 1nem Tag wartezeit noch immer die Variationen alleine.

Kann uns bitte wer helfen.

MfG
Greili

Servus Greili,

Was trägst du denn bei "Neue Produtkseite bei Ama erstellen" im ersten Reiter ("Wichtige Informationen") unter "Produktbeziehungs-Typ" ein? Das Feld muss leer bleiben.

(Ich hatte am Anfang hier "Variation" gewählt --> fälschlicherweise, da dann genau das passiert wie Du schreibst.... - vielleicht liegt es daran?)


Lieben Gruß

Melanie
 

Greili

Aktives Mitglied
10. Juni 2013
95
1
Wien
#12
AW: Probleme beim EInstellen von Vater/Kind-Artikeln "eigene Produktseite" Amazon Lis

Hallo Melanie,

wir haben beides erneut versucht und es klappt einfach nicht die Artikel sind alle einzeln im Sellercenter.

MfG
Greili
 

wometo

Aktives Mitglied
26. September 2015
55
0
#13
AW: Probleme beim EInstellen von Vater/Kind-Artikeln "eigene Produktseite" Amazon Lis

Hallo Melanie,

wir haben beides erneut versucht und es klappt einfach nicht die Artikel sind alle einzeln im Sellercenter.

MfG
Greili
Hm, ich kann nur versuchen weiter zu raten:

Du versuchst beim "Vater" in der Wawi "eine neue Produktseite für AMA ersellen", oder?
Dann im ersten Reiter unten keine Angaben.

***************************************

2. Rateversuch:

Was hast Du denn bei Varianten Design (1 Reiter) ausgewählt?

(Hier hat es bei uns auch mal lange gehapert.. Wir haben hier bei einer Variante nun immer "COLOR NAME" - obs stimmt oder ned ...
und wenn wir nach zwei Varianten gehen müssen "SIZE NAME / COLOR NAME", auch ob´s stimmt oder ned...)

Aber bei den beiden geht es dann durch....



Freu mich über Info obs klappt....

Lieben Gruß

Melanie
 

Greili

Aktives Mitglied
10. Juni 2013
95
1
Wien
#14
AW: Probleme beim EInstellen von Vater/Kind-Artikeln "eigene Produktseite" Amazon Lis

Hallo und danke mal als erster,

wir haben es wieder tagelang versucht und es kommt nichts raus auser das unsere produkte zwar auf amazon sind aber nicht unter einer variation sondern jede grösse einzeln.

MfG
Greili
 

Greili

Aktives Mitglied
10. Juni 2013
95
1
Wien
#15
AW: Probleme beim EInstellen von Vater/Kind-Artikeln "eigene Produktseite" Amazon Lis

ich habe mal ein Bild hochgeladen vielleicht hilft dir das mehr :)
Augefüllte Felder Amazon.jpg

MfG
Greili
 

wometo

Aktives Mitglied
26. September 2015
55
0
#16
AW: Probleme beim EInstellen von Vater/Kind-Artikeln "eigene Produktseite" Amazon Lis

Hallo Greili,

OK, schaut ein bisserl anders aus wie bei uns, wir nutzen eine andere Kategorie.

Einen Unterschied habe ich gefunden:
Wir tragen bei "SKU des übergeordneten Produkts" NIX ein, wir erstellen ja die neue Produktseite beim Vater-Artikel aus der Wawi (der Vater hat kein übergeordnetes Produkt, weil er IST ja das übergeordnete Produkt).
Wenn Du IN dieses Feld "SKU des übergeordneten Produkts" klickst, müsset rechts auch eine Erläuterung von JTL kommen, die erklärt dass beim VATER dieses Feld leer bleiben muss. Hab das mal angehängt.


Freu mich auf Info ob´s klappt.

Gruß
Melanie
 

Anhänge

Greili

Aktives Mitglied
10. Juni 2013
95
1
Wien
#17
AW: Probleme beim EInstellen von Vater/Kind-Artikeln "eigene Produktseite" Amazon Lis

Danke genau das war es!!

MfG
Greili
 

tuerenposten.de

Gut bekanntes Mitglied
19. September 2013
214
0
Bitterfeld-Wolfen im Solar Valley
#20
AW: Probleme beim EInstellen von Vater/Kind-Artikeln "eigene Produktseite" Amazon Lis

Leider kommt immer wieder:

Zusammenfassung der Feedverarbeitung:
Anzahl verarbeiteter Datensätze 19
Anzahl erfolgreich verarbeiteter Datensätze 17


Original-Datensatz-Nr SKU Fehlercode Fehlertyp Fehlermeldungstext
1 1640 99010 Fehler In einer oder mehreren erforderlichen Spalten dieser Gruppe fehlt ein Wert.: [SKU des übergeordneten Produkts = "1640"], [Produktbeziehungs-Typ = null].
1 1640 99027 Fehler Der bei "SKU des übergeordneten Produkts" (1640) angegebene Wert darf nicht mit dem bei "Verkäufer-SKU" (1640) angegebenen Wert identisch sein. Ändern Sie die Angabe in einem der Felder und übermitteln Sie Ihre Daten erneut.
2 1640 8007 Fehler Wir konnten die übergeordnete SKU [1640] nicht in Ihrem Lagerbestand finden. Bitte stellen Sie sicher, dass die übergeordnete SKU in Ihrem Lagerbestand vorhanden ist. Wenn die übergeordnete SKU [1640] beim Hochladen angegeben wurde, überprüfen Sie bitte die anderen Fehler, die möglicherweise die Erstellung der SKU verhindert haben.


Hat jemand noch ein Tipp?

Danke Jörg