Gelöst Problem mit Kategorien ·

Status
Es sind keine weiteren Antworten möglich.

agradert

Aktives Mitglied
27. Dezember 2011
22
0
Salzburg
Hallo zusammen,
ich habe ein Problem mit den Kategorien, ist auch schon seit dem 28.12.2011 beim Support [ Ticket#107436418719],
aber es ist immer noch keine Lösung in Sicht.

Da das Problem auch beim manuellen Anlegen über die Wawi (Version 099780) auftritt kann es, wie von Arne angenommen, kein Ameisenproblem sein, es muss ein Zuordnungsproblem sein. Der Shop ist ein 3.12er, zu erreichen unter http:/die-molekularkueche.com.

Ich beschreibe das Vorgehen wie folgt:

Ich erstelle Kategorie 1 mit einem Testartikel, mache einen Abgleich, funktioniert.
Ich erstelle Kategorie 2 mit einem Testartikel, mache einen Abgleich, funktioniert.
Ich schiebe über die WAWI Kategorie2 in die Kategorie1, mache einen Abgleich, funktioniert nicht!

Wenn ich Kategorie1 anwählen will, dann kommt der Fehler:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to
complete your request.
Please contact the server administrator, [no address given] and inform them of the
time the error occurred, and anything you might have done that may have caused the
error. More information about this error may be available in the server error log.
Additionally, a 404 Not Found error was encountered while trying to use an
ErrorDocument to handle the request.

Dieser Fehler tritt eigenartigerweise auch dann auf, wenn ich im Adminpanel die Suchfunktion benutze,
suche ich das Wort Kategorie, dann bekomme ich eine Seite mit den Fundstellen.
suche ich das Wort Kategorien, dann kommt wieder die oben beschriebene Fehlermeldung.

Ich habe schon mehrfach einen Gesamtabgleich gemacht.

Zilli war gestern auch einigermaßen ratlos.

Nach einem erneuten Telefonat heute mit jtl und dem Versprechen, dass sie zurückzurufen bzw. das über eine Teamviewer-Sitzung nachverfolgen wollen, ist leider wieder nichts geschehen, also versuche ich mein Glück mal hier.

Vielleicht erwarte ich auch zuviel, wenn ich mir denke, dass das lösbar ist?

Hat jemand von Euch eine Idee?

LG
Andreas
 
Zuletzt bearbeitet:

Arne

Gut bekanntes Mitglied
2. Mai 2011
288
3
AW: Problem mit Kategorien ·

Hallo,

du hasst ein altes Supportticket beantwortet statt ein neues zu schreiben.
Deine Anfrage von damals wurde gelöst. Wir werden uns morgen gerne nochmal mit dir in Verbindung setzen.

Grüsse Arne
 

agradert

Aktives Mitglied
27. Dezember 2011
22
0
Salzburg
AW: Problem mit Kategorien ·

Hallo Arne,
ich tat, wie mir geheissen, ich sollte laut telefonischer Auskunft von heute Mittag nochmal das Ticket schicken. Daraufhin tat sich nichts.

Die Anfrage wurde damals nicht gelöst, Ihr habt geschrieben, dass es eine neue Ameise gäbe - aber das hat mit dem Problem nichts zu tun.

Grüsse,
Andreas
 

agradert

Aktives Mitglied
27. Dezember 2011
22
0
Salzburg
AW: Problem mit Kategorien ·

jtl - da werden sie geholfen

Heute rief mich Arne zurück, und jtl konnte das Problem innerhalb von 5 Minuten lösen.

Für Interessierte:
Ich brauchte einen speziell angepassten ioncube_loader_lin_5.2.so, den gibt es hier.

Für den Nachschlag:
Das stand aber nicht in der mitgelieferten Kristallkugel.

Diesen Fred bitte schließen.

Danke
Andreas
 
Status
Es sind keine weiteren Antworten möglich.
Ähnliche Themen
Titel Forum Antworten Datum
Neu Problem: Wie die Versandarten aus dem JTL Shop mit den WaWi Versandarten verknüpfen? User helfen Usern - Fragen zu JTL-Wawi 2
Neu Problem mit Eigene Felder User helfen Usern - Fragen zu JTL-Wawi 8
Neu Problem mit der Anzeige der Beschreibung für Mediendateien im Shop. JTL-Shop - Fehler und Bugs 1
Neu Problem mit der Anbindung des Connectors zu Shopify Shopify-Connector 10
Neu Webstollen "EU Cookie" Plugin Problem mit Paypal Zahlungsmöglichkeiten beim Checkout Plugins für JTL-Shop 0
Neu Problem mit Preisberechnung bei Mindestabnahme und Abnahmeintervall Betrieb / Pflege von JTL-Shop 0
Neu Woocommerce / Problem mit den Filtern / Attribute WooCommerce-Connector 3
Neu Problem mit der Auswahl an Lieferländern. Wie begränzen auf Länder die man beliefert? JTL-Shop - Fehler und Bugs 13
Neu Bin gerade am verzweifeln...Problem mit Test-Demo-Shop Onlineshop-Anbindung 13
Neu Problem mit Shop Anbindung JTL-Wawi - Fehler und Bugs 0
Neu Ameise Import via CLI - eBay Angebot Encoding Problem mit eBay Vorlagenname JTL-Ameise - Fehler und Bugs 1
Zahlung nicht erforderlich, Großes Problem mit Zahlungsart Einrichtung JTL-Shop5 11
Neu Idealo Export: Problem mit Umlauten Allgemeine Fragen zu JTL-Shop 6
Neu [Shop4] Problem mit einer Versandarten und der Bezeichnung im Shop (Dopplung) Technische Fragen zu Plugins und Templates 1
Neu Problem mit der Signatur Servicedesk (Beta) 3
Beantwortet WICHTIG: Problem mit JTL-Wawi Version 1.5.37.0Problem mit JTL-Wawi Version 1.5.37.0 JTL-Wawi - Fehler und Bugs 14
Neu Shopware 6 Connector | Problem mit Variantenartikeln Shopware-Connector 0
Beantwortet GELÖST: Problem beim Import einer Datenbank JTL-Wawi - Fehler und Bugs 5
Neu Import-Problem: "Überverkäufe ermöglichen" lässt sich nicht aktivieren... User helfen Usern - Fragen zu JTL-Wawi 4
Neu Shopware 6 Abgleich Problem Bilder Shopware-Connector 3
Neu Immer wieder Überverkäufe (auch Amazon) - wo ist das Problem? eBay-Anbindung - Fehler und Bugs 7
Neu JTL Shop 5 PayPal Problem JTL-Shop - Fehler und Bugs 0
Neu Problem bei Artikel Import über Ameise / Variationen werden nicht erstellt wenn Variationsnamenwert 1 leer ist. JTL-Ameise - Fehler und Bugs 1
Neu Google Recaptcha Version 3 Problem User helfen Usern - Fragen zu JTL-Wawi 0
Neu Problem: Sysgrade ecommerce Integrator - Magento 2.4 API-Verbindung Einstellungen Onlineshop-Anbindung 1
Neu Versandkosten Brutto Netto Problem bei Händler-Gruppe User helfen Usern - Fragen zu JTL-Wawi 0
Neu Problem bei der Installation siehe Anhang Installation von JTL-Wawi 1
Neu Lagerauswahl Problem Onlineshop Onlineshop-Anbindung 0
Neu Datev UO Problem bei gemischter MWST - IST-Versteuerung User helfen Usern - Fragen zu JTL-Wawi 0
Neu Merkmalwerte gezielt entfernen, wenn mehr als ein Merkmalwert vorhanden (eBay Problem xxx darf nur einen Wert haben) User helfen Usern - Fragen zu JTL-Wawi 0
In Bearbeitung WMS Mobile App Problem bei der Anzeige für Eingabe MHD in der Horizontalen [WAWI-53300] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 4
Gelöst DHL Versenden 3.0 Warenpost Problem JTL-ShippingLabels - Ideen, Lob und Kritik 0
Neu 1.5.38.2 Logbuch Problem JTL-Wawi - Fehler und Bugs 2
Gelöst Problem bei Anzeige Slider Templates für JTL-Shop 1
In Diskussion Problem bei zeitversetztem Workflow JTL-Workflows - Ideen, Lob und Kritik 3
Neu Problem Drucker aus Vorlage Artikeletikett User helfen Usern - Fragen zu JTL-Wawi 1
Gelöst JTL Shop 5 Nova Template Problem beim Einrichten des PayPal Plug-ins Einrichtung JTL-Shop5 2
Neu Workflow Problem/Bug Arbeitsabläufe in JTL-Wawi 0
Neu Server error 500 nach Warenkorb im Bestellvorgang ( nicht jeder Kunde hat dieses Problem ) JTL-Shop - Fehler und Bugs 1
Neu Problem Update von Version 4 auf 5 - Admin Seite weiß Installation / Updates von JTL-Shop 0
Neu Problem bei instalation SQL "does not support the language of the OS" Installation von JTL-Wawi 8
Neu Problem Update von Version 4 auf 5 - Plugin Manager - Admin Seite weiß Installation / Updates von JTL-Shop 2
Neu Startseite Shop5 kleines Problem Einrichtung von JTL-Shop4 4
Neu Problem beim buchen der Inventurbestände (DB Fehler) JTL-Wawi - Fehler und Bugs 0
Neu Problem: Verschiedene Versandkosten bei Produktkategorien Allgemeine Fragen zu JTL-Shop 2
Neu Galerie-Problem nach Zoom JTL-Shop - Fehler und Bugs 5
Neu Nachträglich mit Bestand arbeiten User helfen Usern - Fragen zu JTL-Wawi 2
In Diskussion JTL-POS mit WAWI verbinden - Error: connect timed out Einrichtung / Updates von JTL-POS 2
Neu Steuerdarstellung für Kunden mit Ust ID Nr Allgemeine Fragen zu JTL-Shop 0
Neu Workflow "Rechnung erstellen" mit Auftragsdatum als Rechnungsdatum Arbeitsabläufe in JTL-Wawi 1

Ähnliche Themen