Beantwortet Packtisch+ druckt keinen Lieferschein

TheOggy

Gut bekanntes Mitglied
6. Oktober 2009
918
24
Berlin
Moin,

seit dem Update auf 1.6 druckt der Packtisch beim verpacken bei uns keinen Lieferschein mehr mit aus.
Jemand eine Idee?

Unter JTL->Versand->Packtisch+/ WMS-Ausgabe haben wir Lieferschein angelegt.
Mit der 1.5 ging es auch noch...

Gruß
Tobias
 

TheOggy

Gut bekanntes Mitglied
6. Oktober 2009
918
24
Berlin
Auf einem anderen Rechner klappt es, verstehe es nicht.

Kann man individuell es für verschiedenen Rechner machen?
Gibt es aktuell Probleme mit Terminal-Servern?
Sieht man irgendwo, ob der "Befehl" den Lieferschein zu drucken überhaupt ausgeführt wird?
 

Stephan Handke

Projektmanager
Mitarbeiter
2. Juli 2009
4.790
553
Essen
Hat da etwa jemand die Hinweise nach dem Update einfach weggeklickt? 😅

JTL- WMS hat mit Version 1.6 eine vollständig neue Druckerverwaltung bekommen.

Die alten Druckereinstellungen konnten nicht übernommen werden.

An allen Arbeitsplätzen im Lager müssen die Drucker einmal neu konfiguriert werden.



Ist das schon passiert und das Problem besteht trotzdem - ?! - dann bitte über ein Ticket an unseren Kundensupport wenden.
 

TheOggy

Gut bekanntes Mitglied
6. Oktober 2009
918
24
Berlin
Nein, alles gemacht und gelesen und auch Videos geschaut. 😝

Ich suche noch den Fehler, eventuell liegt es auch am Terminal Server. Was merkwürdig ist, wenn es genau mit dem Update zusammenfällt.
Werde hier post, wenn ich ein Ticket auf machen muss oder den Fehler selbst gefunden habe...
 
  • Ich liebe es
Reaktionen: Stephan Handke

Stephan Handke

Projektmanager
Mitarbeiter
2. Juli 2009
4.790
553
Essen
Noch eine Idee, wenn auch unwahrscheinlich, aber da es Kunden gibt die so arbeiten :D


Möglicherweise bearbeitet ihr an einem Arbeitsplatz Aufträge sofort und der Druck für Endkunden erfolgt über die WMS/ Packtisch-Ausgabe sofort.

Und an anderen Arbeitsplätzen druckt ihr über zeitversetzte Workflows für Großbestellungen / Paletten?


Bei Druck über Workflows greifen nämlich die Druckeinstellungen von JTL-Wawi, nicht von JTL-WMS.

Und hierbei sogar noch unterschiedlich: Bei sofort ausgeführten Workflows die Drucker des lokalen Arbeitsplatzes, der den Workflow gestartet hat, bei zeitversetzten Workflows, die Druckereinstellungen de JTL-Wawi auf dem Arbeitsplatz, wo der JTL- Worker läuft o_O
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Packtisch 1.6.38.1 doppelt einscannen Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 0
Waage und Packtisch 1.6 JTL-Wawi 1.6 2
Verwiesen an Support Auftrag wird am Packtisch nicht gefunden JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 2
Neu Neuer Button "Anfordern" im Packtisch Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 0
Beantwortet Picklisten am Packtisch teilweise verwirrend [WAWI-64916] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 2
Neu JTL Packtisch+ Startbildschirm Installation von JTL-WMS / JTL-Packtisch+ 1
Neu Verkaufe Packtisch Setup (Monitor, Mini-PC, Drucker, usw.) & Hade Vario 555 Nasskleber Dienstleistung, Jobs und Ähnliches 0
Neu JTL-WMS / Packtisch+ Teillieferung verbieten / deaktivieren JTL-WMS / JTL-Packtisch+ - Ideen, Lob und Kritik 5
Seit Update sind Artikel reserviert und können nicht im Packtisch versandt werden JTL-Wawi 1.6 2
JTL 1.6 Packtisch Retoure JTL-Wawi 1.6 5
Verwiesen an Support [Packtisch+] Falscher Artikel im Auftrag angezeigt JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 4
Beantwortet Packtisch+ Einstellungen / Ausdruck Versandliste JTL-WMS / JTL-Packtisch+ - Ideen, Lob und Kritik 1
Gelöst Packtisch 1.6.38.1 - Ansicht Auftrag Verpacken wird nicht mehr automatisch aktualisiert [WAWI-59097] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 2
Beantwortet Priorisierung eines Auftrages - keine Änderung der Liste im Packtisch+ --- Verstehe den Ablauf nicht Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 3
Neu Boxen füllen - Druckt jetzt Auftrag und keine Rechnung Nach Update 1.6 Arbeitsabläufe in JTL-Wawi 0
Neu Workflow druckt auf falschem Drucker JTL-Wawi - Fehler und Bugs 0
Neu Druckt immer Doppelt aus Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Mindestens ein Attribut hat keinen Namen - Artikel Attribute ohne Übersetzung - kein Bearbeiten/Hinzufügen möglich JTL-Wawi - Fehler und Bugs 1

Ähnliche Themen