Neu OpenCart 2.3.0.2 (Latest version) vom August 1, 2016

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

dokazjasni

Aktives Mitglied
6. August 2016
1
0
Hallo JTL Team,

gibt es ein vorrausichtliches Datum wann der aktuelle OpenCart 2 Shop Connector fertig sein wird?
Momentan ist es ja nur bis Version 2.1.0.1 October 6, 2015 möglich den Connector einzusetzen. Das ist aber schon über ein Jahr alt. Wäre super wenn bald ein Update kommt.

Danke sehr!
 

Sven M.

Gut bekanntes Mitglied
14. September 2015
165
9
Guten Tag,

da die Nachfrage nach dem OpenCart Connector sehr gering ist, wurde die Beta nicht weiter verfolgt.

Viele Grüße
 

oputz

Aktives Mitglied
24. August 2016
1
0
Hallo JTL,

ich bin hier gelandet
- nachdem ich die MS SQL Server 2014 Installations-Tortour hinter mich gebracht habe,
- nachdem ich ich mich an zig Stellen registrieren musste,
- nach unendlichen Versuchen den Connector zum Laufen zu bringen.

Und dann lese ich hier, dass das gar nicht funktionieren kann.
Obwohl überall groß mit Opencart geworben wird?
Das ist eine Unverschämtheit!

An keiner Stelle wird darauf hingewiesen, dass es sich um eine Beta im abgebrochenen Zustand handelt.
Gibt es noch mehr Werbeversprechen, die gar nicht eingehalten werden können?

oputz
 

ammann

Aktives Mitglied
2. Mai 2015
2
0
Hallo Zusammen
Ich würde auch gerne den OpenCart Shop benützen, habe ihn auch bereits ohne Probleme installiert.

Meine Versionen:
JTL Wawi 1.0
OpenCart 2.1.0.1
Opencart Connector 0.6.4

Den Connector konnte ich ohne weiteres im OpenCart Shop installieren, im Backend sind auch bei allen Positionen ein grüner Hacken.
Nun wollte ich im JTL Wawi den Shop verbinden und habe sämtliche Daten (Webshop URL und das generierte Passwort) hinterlegt, beim klicken auf "Testen / Lizenz aktivieren" kommt die Meldung "Keine Verbindung zum Shop möglich, ungültiger Shop" oder so ähnlich.

Kann mir jemand sagen was da der Fehler ist?
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu [4.06.17] Plugin: heidelpay Standard 9.03.14 (Version 1.15), keine Aktivierung möglich JTL-Shop - Fehler und Bugs 3
Neu JTL shop 3 Version mit JTL WAWI 1.5. noch kompatibel? Installation / Updates von JTL-Shop 2
In Bearbeitung Connector Version 2.5.0 Shopware-Connector 2
Neu Sprachauswahl Mobile Version vom Footer in den Header Templates für JTL-Shop 4
Gelöst Suchfunktion in Version 1.0.1.6 funktioniert nicht mehr in Verkaufsmaske Gelöste Themen in diesem Bereich 4
Neu Senkung der Mehrwertsteuer - JTL USt-Changer - Update Version 1.01 Plugins für JTL-Shop 11
Neu Reicht kostenlose Version von sqlbackupandftp für Datenbankbackup aus? User helfen Usern - Fragen zu JTL-Wawi 1
Offen Kompatibilität PHP Version 7.4 WooCommerce-Connector 2
Neu JTL-Wawi-Version 1.5.24.0 Installation von JTL-Wawi 3
Neu Update Wawi 099923 auf aktuelle Version immer erst über 1.0.0.0 ? Installation von JTL-Wawi 13
Neu Noch nicht bezahlte Bestellungen verwalten (Version 1.5.20.1) eBay-Anbindung - Fehler und Bugs 1
In Bearbeitung JTL Update Version 1.5.15.2 auf 1.5.22.0 JTL-Wawi - Fehler und Bugs 4
Neu Connector Version 2.4.0 Shopware-Connector 8
Neu ecoDMS Client 18.09 (erste Version) User helfen Usern 1
Gelöst Sellxed Payrexx Plugin zeigt falsche Version an Gelöste Themen in diesem Bereich 3
Neu Wawi Version 0.99923 ex-/ importieren von Daten Schnittstellen Import / Export 4
Neu LS Pos neue Version und KassenSich Fragen rund um LS-POS 3
Gelöst Nach Update auf Version 5 Shopabgleich nicht möglich Gelöste Themen in diesem Bereich 2
Neu Child Template Suchfeld wird in Mobiler Version angezeigt JTL-Shop - BETA - Feedback und Bugmeldungen 5
Neu Fehler in der Version 1.5.20.0 beim Befehl: kann meine Wawi nicht mehr starten :( JTL-Wawi - Fehler und Bugs 13