Neu Objektverweis wurde nicht auf die Objektinstanz festgelegt

  • Hotfix veröffentlicht! Mit Update auf 1.5.41.0 war ein Connector-Abgleich nicht immer möglich. Hierfür wurde soeben die Hotfixversion 1.5.41.3 veröffentlicht. Für weitere Informationen: https://forum.jtl-software.de/threads/abgleich-mit-dem-jtl-connector-nach-update-auf-1-5-41-0-nicht-mehr-moeglich.153070/

dwoderso

Aktives Mitglied
10. April 2017
3
0
Guten Tag, unsere Ausgangssituation:

V-Server mit Windows 7 und JTL Wawi als "Server". Wir versuchen uns nun mit einem weiteren Client zu verbinden.
Ein Client läuft seit Ersteinrichtung ohne Probleme.

Wir versuchen nun einen weiteren Client anzubinden. Beim Anlegen eines neuen Profils in der JTL Datenbankverwaltung nach Neuinstallation erhalten wir den folgenden Fehler:

" Der Objektverweis wurde nicht auf die Objektinstanz festgelgt."

Nach dieser Fehlermeldung geht es einfach nicht weiter, habt ihr eine Idee wie wir diese Zuweisung machen?

Weitere Infos: Es liegt nicht an einer fehlenden Portweiterleitung oder an falschen Zugangsdaten. Ein Client kann ohne Probleme arbeiten. Die Zugangsdaten für den "sa"-Benutzer wurden kopiert. Demnach kann es daran nicht liegen.

Vielen Dank für Eure Hilfe.

Wir nutzen die Wawiversion 1.2.0.3 auf allen Geräten. Weiterhin setzen alle Systeme Windows 7 Professional in der 64 bit Version ein. Der V-Server wird als KVM Maschine via Proxmox mit eigenständiger IP-Adresse gehostet.
 
Zuletzt bearbeitet:

dwoderso

Aktives Mitglied
10. April 2017
3
0
So wir haben den Fehler gefunden. Es lag am Kennwort für den "sa"-Benutzer. Dieses wurde von uns kopiert und war richtig, allerdings geht nach der simplen Änderung des Kennwort wieder alles. *Muss man nicht verstehen*

Also für alle die den selben Fehler haben sollten, einfach im SQL Studio anmelden, dann das Kennwort des "sa"-Benutzers ändern. Dann läuft alles.
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu BUG: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt. Amazon-Anbindung - Fehler und Bugs 1
Neu Die Verbindung zur Datenbank wurde unterbrochen Installation von JTL-Wawi 9
In Bearbeitung Handhabung der Rabatte wurde geändert? JTL-POS - Fehler und Bugs 7
Neu Aufträge bei eBay wo die Kaufabwicklung nicht abgeschlossen wurde Einrichtung und Installation von JTL-eazyAuction 2
Neu Shop5 Plugin: Dezente Meldung statt großer Dialog "Artikel wurde dem Warenkorb hinzugefügt" Plugins für JTL-Shop 5
Neu Theme Editor Nova Child - Theme-Ordner wurde nicht gefunden. Plugins für JTL-Shop 7
Beantwortet 📥 Benachrichtigung, wenn Durchschnittlicher EK geändert wurde JTL-Workflows - Ideen, Lob und Kritik 5
Neu Fehler beim Ausliefern von Aufträgen - Ein ungültiger Längenparameter wurde an die LEFT- oder SUBSTRING-Funktion.... V1.5.38.1 JTL-Wawi - Fehler und Bugs 9
Gelöst Online-Shop Kundengruppe wurde nicht zugeordnet Onlineshop-Anbindung 4
Neu Wert bei Ware im Zulauf bleibt obwohl Artikel aus Lieferantenbestellung gelöscht wurde JTL-Wawi - Fehler und Bugs 3
Neu JTL Shop 5: Ihre Sitzung wurde zurückgesetzt. Bitte melden Sie sich neu an. JTL-Shop - Fehler und Bugs 12
Neu Wawi bircht beim Übertragen in den Shop ab - Die Verbindung wurde vom WebServer abgebrochen JTL-Wawi - Fehler und Bugs 4
Neu Kategorie aus alter, nicht mehr vorhandener WAWI löschen Installation von JTL-Wawi 0
Neu Änderung von Amazon Attribute und Produkttypen, einstellen über JTL bei Vako Bereich Fashion nicht mehr möglich Amazon-Lister - Fehler und Bugs 0
Neu Änderung von Amazon Attribute und Produkttypen einstellen über JTL bei Vako Bereich Fashion nicht mehr möglich Amazon-Anbindung - Fehler und Bugs 0
Suche im Shop funktioniert nicht Einrichtung JTL-Shop5 0
Neu Aufträge werden in POS nicht ausgeliefert JTL-POS - Fehler und Bugs 0
Neu Amazon Inventardaten (Bestände) werden nicht geändert. Amazon-Anbindung - Fehler und Bugs 0
Neu Variationsartikel / Mengen bei eBay werden nicht aktualisiert / JTL 1.5.42.0 Einrichtung und Installation von JTL-eazyAuction 1
Neu Was stimmt mit der Exportdatei nicht? User helfen Usern - Fragen zu JTL-Wawi 0
Neu Prime Versandetikett geht nicht! User helfen Usern - Fragen zu JTL-Wawi 0
Neu POS Verbindung zur Wawi nicht möglich - failes to connect to /192.168.178.xx after 30000ms Einrichtung / Updates von JTL-POS 3
Neu Neue Lagerplätze- Aufträge werden nicht zugewiesen Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 1
Neu Bilder werden im Webshop nicht angezeigt, generieren nicht möglich. Einrichtung von JTL-Shop4 3
Neu Bisherigen Druckvorlagen (nun "veraltet") werden nicht mehr korrekt ausgegeben. Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu ebay Gebüren werden teilweise nicht zurückerstattet User helfen Usern 3
Neu Auftrag wird nicht ausgeliefert JTL-Wawi - Fehler und Bugs 7
In Bearbeitung Prozentualer Rabatt in JTL POS wird nicht berechnet JTL-POS - Fehler und Bugs 3
Neu FBA Aufträge nicht an Wawi Amazon-Anbindung - Ideen, Lob und Kritik 1
Neu Sendungsnummern werden nicht an AMZ gesendet Amazon-Anbindung - Fehler und Bugs 6
Neu Artikelbeschreibungen bei Änderungen werden nicht übernommen, Alphabetische Reihenfolge bei Variationen seit update auf JTL 1.5.42.0 Shopify-Connector 4
Neu Custom Connector > CategoryController > Attributes - Mapping wird nicht gespeichert Technische Fragen zu den JTL-Connectoren 3
Neu 1.5.40 Bug: Zahlungsart in Liste Verkauf/Aufträge nicht richtig JTL-Wawi - Fehler und Bugs 1
Gelöst Die Verbindung zu TSE wird hergestellt - dieser Vorgang wird nicht abgeschlossen Gelöste Themen in diesem Bereich 3
Neu Onlineshopabgleich - Zugriff nicht möglich. Prüfen Sie die Internetverbindung und die Webshop URL JTL-Wawi - Fehler und Bugs 0
Neu Freitextposition Artikel im Auftrag erstellt -> Name wird im Auftrag nicht angezeigt. User helfen Usern - Fragen zu JTL-Wawi 2
Neu Zahlungsabgleich mit CSV Datei nicht möglich - Feld beim einlesen leer Arbeitsabläufe in JTL-Wawi 0
Neu Onlineshopabgleich nach Update auf 1.5.42.0 nicht mehr möglich JTL-Wawi - Fehler und Bugs 0
Neu Datenexport zu Shipping klappt nicht JTL-ShippingLabels - Fehler und Bugs 4
Neu Bestände und Preise beim Komplettabgleich nicht wählbar. Shopify-Connector 5
Linkgruppe "Informationen" nicht mehr sichtbar Einrichtung JTL-Shop5 1
Gelöst EC Zahlung aber nicht in Kasse Gelöste Themen in diesem Bereich 5
Neu "einzustellende Angebote" werden nicht zu "laufenden Angeboten" User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikel kann nicht in Warenkorb hinzugefügt werden - Paypal Plugin JTL-Wawi - Fehler und Bugs 0
Neu Artikel nicht sichtbar bei Gambio User helfen Usern - Fragen zu JTL-Wawi 0
Neu Worklfows werden nicht ausgelöst JTL-Wawi - Fehler und Bugs 0
Neu BUG: Stücklisten aktualisieren Bestand nicht korrekt JTL-Wawi - Fehler und Bugs 0
Gelöst Direkte Bonerstellung durch Artikeleingabe nicht möglich.... Kein gültiger Bon ausgewählt... Gelöste Themen in diesem Bereich 2
Neu Variationen ohne Artikelnummern werden aus Shop nicht übermittelt Modified eCommerce-Connector 3
Gelöst Import von Variationskombinationen nicht vorhanden Gelöste Themen in diesem Bereich 3
Ähnliche Themen