nach Serverumzug keine Verbindung zur Wawi

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

marianke

Aktives Mitglied
23. September 2008
324
0
Ruhrgebiet
Hallo,
nach einem Serverumzug kann ich über die Wawi keinen Shopabgleich mehr machen. Die Fehlermeldung lautet: 404 not found...

Alle Daten inkl. Datenbanken sind vom Hoster umgezogen worden. Die Config_Datei vom Shop habe ich entsprechend angepasst, der Webshop an sich ist erreichbar, der Test über die Wawi gibt auch ein Ok....
 

testjo

Sehr aktives Mitglied
AW: nach Serverumzug keine Verbindung zur Wawi

Pfaden, Rechten Htaccess und weiter solche settings auf Host.
Weiter ob versionen wie den PHP version compatible ist zum benutzte software/ connector.

Also soll es auch log datei geben vielleicht mit fehler.

Versionen WAWi, SHOP, Connector, lizenzen ????

jetzt alles mit https: ?

Ist den NAme server überall den domain selbe resolved kan einer weile dauern.

Weil exact welche url gibt zum beispiel den 404.?
 

marianke

Aktives Mitglied
23. September 2008
324
0
Ruhrgebiet
AW: nach Serverumzug keine Verbindung zur Wawi

Tja.. ich bin davon ausgegangen, dass sämtliche Rechte auch weiterhin so gesetzt sind wie sie auf dem alten Server waren.

php ist 5.5.9.
Wawi ist 09923, Shop ist 3.16
https nein

Da ich ja nur intern von einem Server auf den anderen umgezogen bin und die domain etc. alles gleich geblieben ist, kann es ja eigentlich nich tan einer Nameserver Auflösung liegen...

Der 404 taucht nur auf, wenn ich einen Webshopabgleich machen will.... alle Seiten / Artikel im Shop sind aufrufbar...
 

testjo

Sehr aktives Mitglied
AW: nach Serverumzug keine Verbindung zur Wawi

Wen Jtlshop v3 dan dort weitermachen JTL-Shop3 weil hier ist es dritshopsysteme mit alten connector.

Noch laufende gültige subscription? ( dan support ticket im jtlkunde bereich.. wegen updates zum ein v3.19 oder 3.20 wo es vielleicht dan passt )
Also glaube (Glaskugel) den php version mit ioncube version kombi nicht 100%

Da kan auch den hoster vielleicht helfen wen es dass ist.
 

testjo

Sehr aktives Mitglied
AW: nach Serverumzug keine Verbindung zur Wawi

ne.. Subscription ist schon lange abgelaufen (daher ja auch keine Upates mehr)....
PFf dan beim hoster nachfragen ob die nachsehen können welche errrors, zum beispiel wegen php version in kombi mit welche ioncube version. ( und ob die das den richtig einstellen können) man kan auch fragen alles exact gleich an altes aber wen dies ein veraltete php nicht mehr sicher version ist dan .....

Oder doch mit abgelaufen subription dieser erneuern und fragen ob dazu dan den shopv3 ( dowloads und co) bekommen kan. ( Weil auch so einige Rechtliches im Updates..)

Oder einer SP hier aus Forum.
 

marianke

Aktives Mitglied
23. September 2008
324
0
Ruhrgebiet
AW: nach Serverumzug keine Verbindung zur Wawi

Vielen Dank erstmal. ich hab den Hoster jetzt angeschrieben.. allerdings habe ich die Befürchtung, dass er keinen Plan hat :(
 

marianke

Aktives Mitglied
23. September 2008
324
0
Ruhrgebiet
AW: nach Serverumzug keine Verbindung zur Wawi

Hallo,

eine Subscription möchte ich nicht kaufen, es muss doch möglich sein, dass der Shop weiter läuft.. Es hat "nur" ein Serverumzug stattgefunden...

Ich habe jetzt den Fehler ein wenig eingrenzen können: ich bekomme eine Fehlermeldung, dass die Seite gethaendlerkunden.php nicht gefunden wird (Fehler404)... was weder im alten Shop noch im neuen überhaupt vorhanden war..... also schonmal sehr merkwürdig..

Vielleicht hat hierzu jemand eine Idee?
 

marianke

Aktives Mitglied
23. September 2008
324
0
Ruhrgebiet
AW: nach Serverumzug keine Verbindung zur Wawi

So... ich habe jetzt serverseitig auf php 5.4.45 umstellen lassen. Leider taucht der Fehler imme rnoch auf :(

Es ist auch imme rnoch so, dass die html-Programmierung fehlerhaft übernommen wird.. aus allen Befehlen nimmt er die Klammern weg und schreibt dann nur den Befehl als Text...
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Extrem langsame Seitenladezeit nach Filtersetzung JTL-Shop - BETA - Feedback und Bugmeldungen 0
Neu Optimierung nach Auftrag picken/verpacken mit Packtisch+ oder WMS - Anregungen gesucht User helfen Usern - Fragen zu JTL-Wawi 5
Neu VSK nach Gewicht Allgemeine Fragen zu JTL-Shop 6
Neu Sortierung nach Variationssortiernummer Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Nach MWST Anpassung werden nur Nettopreise im Shop angezeigt WooCommerce-Connector 1
Gelöst Zahlungsabgleich: Zahlungen doppelt nach Wawi Update Gelöste Themen in diesem Bereich 5
In Bearbeitung Nach Umstellung fehlerhafte Nettoberechnung JTL-Wawi - Fehler und Bugs 8
Offen Wie bekommt man die Preise nach der Umstellung auf 16% in den Shop? PrestaShop-Connector 2
Neu Nach der Mwst. Umstellung sind alle festgelegten individuellen Shoppreise umgerechnet worden. JTL-Wawi - Fehler und Bugs 1
Neu Kein Import der Aufträge nach MwSt Umstellung möglich Shopware-Connector 5
Neu Bruttopreise nach Ländern richtig Anzeigen Allgemeine Fragen zu JTL-Shop 16
Neu bevorzugtes Lieferdatum nach JTL übertragen WooCommerce-Connector 1
Neu MwSt-Umstellung - Verkauf vor 1.7.2020 - Rücknahme nach 1.7.2020 Fragen rund um LS-POS 0
Neu 2 Fragen (Priorität Lagerentnahme / Workflow Mindestbestandsabgleich) nach 4 Wochen Umstellung User helfen Usern - Fragen zu JTL-Wawi 3
Neu Versandliste nach Lager filtern User helfen Usern - Fragen zu JTL-Wawi 0
Neu Vorlagen nach Update verschwunden User helfen Usern - Fragen zu JTL-Wawi 0
Gelöst Fehler 404 nach Testzeitraum JTL-POS - Fehler und Bugs 2
Offen Workflow wird nicht ausgelöst: Lieferdatum setzen und Rechnung erstellen nach Versand und komplette Auslieferung JTL-Workflows - Fehler und Bugs 4
Neu Versandart mit Workflow nach Länge ändern User helfen Usern - Fragen zu JTL-Wawi 6
Offen Versandart nach Länge ändern JTL-Workflows - Ideen, Lob und Kritik 2
Offen LieferscheinNr. nach Einbuchung Arbeitsabläufe in JTL-WMS 6
Neu nach Bildertausch Fehler inkl. Fehlercode User helfen Usern - Fragen zu JTL-Wawi 3
Neu Nach SSL Verschlüsselung nur noch Backend aufrufbar. User helfen Usern - Fragen zu JTL-Wawi 4
Suche nach Kundennr - Aufträge [Gelöst] User helfen Usern - Fragen zu JTL-Wawi 2
Neu Kunden werden falsch zu uralt anderen Kunden zugeordnet nach Update auf 1.5.19.0 JTL-Wawi - Fehler und Bugs 2
In Bearbeitung Lagerbestandsanzeige ändert sich nur nach nochmaligem Abspeichern des Artikels User helfen Usern - Fragen zu JTL-Wawi 2
Gelöst Nach Adresskorrektur eines Auftrags werden 2 leere Etiketten gedruckt Gelöste Themen in diesem Bereich 2
Gelöst DHL Express nach DE: Fehler bei Labelerstellung Gelöste Themen in diesem Bereich 2
Neu Versandetiketten nachdrucken nach Neustart? User helfen Usern - Fragen zu JTL-Wawi 0
Neu Lückenhafte Datenübertragung zum WooCommerce-Shop nach JTL-Update WooCommerce-Connector 2
Gelöst Sortierung nach Preis aufsteigend fehlerhaft Gelöste Themen in diesem Bereich 1
Neu Export: Filtern nach Änderungsdatum JTL-Ameise - Ideen, Lob und Kritik 2
Neu eBay Angebot / Kategorien Attribute in JTL unvollständig (nicht weiter nach unten scrollbar) JTL-Wawi - Fehler und Bugs 3
Neu Fenster der Artikelstammdaten wechselt Position nach dem schließen JTL-Wawi - Fehler und Bugs 2
Neu nach Ameise Stückliste import - Bestand Artikel falsch - Haken Stückliste ausgeraut JTL-Wawi - Fehler und Bugs 0
Gelöst Nach Update auf 4.07(12) auf 4.06(17) 56 modifizierte Dateien Gelöste Themen in diesem Bereich 4
Gelöst Artikelstammdaten Fenster wandert nach schließen nach rechts & unten Gelöste Themen in diesem Bereich 2
Neu Artikelbilder im Backend nach Sync durcheinander - im Frontend ok PrestaShop-Connector 2
Neu Nach einem Barverkauf Artikel Bestand abziehen ohne Auszuliefern? Arbeitsabläufe in JTL-Wawi 4
Neu Druckvorlagen nach Update verschwunden User helfen Usern - Fragen zu JTL-Wawi 3
Neu Nach Systemwechsel und Neuinstallation Fehlermeldungen: UnhandledException JTL-Wawi - Fehler und Bugs 5
Neu Mail versand via SMTP funktioniert nach Update nicht mehr Einrichtung von JTL-Shop 4
Neu Lieferanten nach Löschung immernoch sichtbar JTL-Ameise - Fehler und Bugs 3
Neu Ups Versand nach USA JTL-ShippingLabels - Fehler und Bugs 1
Gelöst Nach Update auf Version 5 Shopabgleich nicht möglich Gelöste Themen in diesem Bereich 2
In Bearbeitung Android APP bekommt nach Login wenn Berechtigung prüfen einen 404 Fehler Einrichtung / Updates von JTL-POS 5
Neu Wawi sehr langsam im Netz nach Server neustart User helfen Usern - Fragen zu JTL-Wawi 1
In Bearbeitung Bestätigungs Button verrutschen nach unten JTL-POS - Fehler und Bugs 6
In Bearbeitung Umsatz nach Zahlungsart summiert "Gegeben" statt Umsatz JTL-POS - Fehler und Bugs 1
Neu Nach Artikel import Online-Shop Katagorien durcheinander Onlineshop-Anbindung 1
Ähnliche Themen