Neu MwSt. Änderung

ewald

Aktives Mitglied
22. November 2017
40
1
Hallo zusammen,

ich habe jetzt beim Shopwareshop über das PLugin von Shopware die Steuern anpassen lassen.
Zusätzliche habe ich alle Preise in der Wawi überarbeitet.
Jetzt erhalte ich aber einen Fehler, da das Plugin von Shopware neue Steuersätze anlegt und nun in Shopware mehr Steuersätze vorhanden sind als in der Wawi:
1593544543484.png

Eigendlich würde ich die alten Steuersätze in Shopware ungerne löschen, da ich nicht 100% weiß, ob es Probleme mit bereits bestehenden Bestellungen gibt. (wie hier beschrieben https://www.jtl-software.de/blog/lo...ertsteuersenkung#accordion-1592309673-899-336)


Wie sieht hier die korrekte Lösung aus?

Grüße
Matthias
 
Zuletzt bearbeitet:

Puma7

Sehr aktives Mitglied
4. Mai 2016
385
42
Selbes Problem hier. Hab die Steuersätze im Shop gelöscht, jetzt bekomme ich in den Shopware listings ein 502 Fehler. Würde also die Steuersätze in Shopware auf keinen Fall löschen!
Bisher ist die Umstellung bei mir ein Desaster. Nichts scheint zu funktionieren -.- bin jetzt schon seit 20 Uhr bei der Umstellung
 

dougen

Gut bekanntes Mitglied
26. Oktober 2016
102
3
hi zusammen,
die Wawi überträgt bei mir die Nettopreise und bei SW werden diese als Brutto ausgegeben!`?

Kann jmd helfen?

vg
Alex
 

dougen

Gut bekanntes Mitglied
26. Oktober 2016
102
3
ich habe die MwSt-Sätze in SW gelöscht und neu gemacht (Reihenfolge 0 - 5 - 16) - läuft

Allerdings zeigt er bei mir Netto-Preise an - auch UVP !?
 

Immanuel

Moderator
Mitarbeiter
24. August 2016
1.477
313
Hallo,

falls das möglich ist, würde ich die bestehenden Steuersätze in Shopware anpassen und nicht neu anlegen (die können in 6 Monaten ja wieder umgestellt werden).

Nach Anpassung der Steuersätze sollte in jedem Falle ein Komplettabgleich der Artikel angestoßen werden.

Kann es gerade leider nicht testen, bin bis übernächste Woche nicht am Rechner.
 

diamond

Aktives Mitglied
2. November 2017
24
5
Selbes Problem hier. Habe das Plugin "Steuern ändern" von Shopware genutzt. Funktioniert weiterhin nicht. Was ist die Lösung für das Problem?
 

ewald

Aktives Mitglied
22. November 2017
40
1
Hallo,

falls das möglich ist, würde ich die bestehenden Steuersätze in Shopware anpassen und nicht neu anlegen (die können in 6 Monaten ja wieder umgestellt werden).

Nach Anpassung der Steuersätze sollte in jedem Falle ein Komplettabgleich der Artikel angestoßen werden.

Kann es gerade leider nicht testen, bin bis übernächste Woche nicht am Rechner.
Das würde ich eigentlich ungern machen. Die Steuersätze sind ja in Shopware intern mit den bestehenden Bestellungen etc verknüpft.
Das hätte da doch bestimmt ungewollte Auswirkungen?

Grüße
Matthias
 

Puma7

Sehr aktives Mitglied
4. Mai 2016
385
42
Das würde ich eigentlich ungern machen. Die Steuersätze sind ja in Shopware intern mit den bestehenden Bestellungen etc verknüpft.
Das hätte da doch bestimmt ungewollte Auswirkungen?

Grüße
Matthias
Ja, wenn du den Steuersatz löschst steht in den Aufträgen z.B. nur noch eine 1 anstatt 19%. Das steht dann wohl für die ID in der Datenbanktabelle.
Was war jetzt die Lösung zu dem Problem? :D
 

ewald

Aktives Mitglied
22. November 2017
40
1
Ich habe es jetzt doch gemacht mit dem löschen. Auch wenn ich es unschön finde.
Habe ja in der Wawi alles mit den korrekten Daten.