Magento swatches Problem nach Connector Installation

PearlCo.

Aktives Mitglied
1. März 2016
1
0
Hallo,

seit der Installation des Jtl Connectors ist es nichtmehr möglich text based swatches / image swatches in Magento korrekt darstellen zu lassen.
Nach dem Auswählen einer bestimmten Variante erscheint das richtige Galleriebild für ca. 1 Sekunde und wechselt dann wieder auf default vom konfig. Produkt.

Hier ein Beispiel aus einer Magento Demo Installation:
Image swatches:
PearlCo Wasserfilter Astra LED unimax inkl. 1 Filterkartusche - Wasserfilter

Text swatches:
PearlCo Wasserfilter Fashion classic inkl. 1 Filterkartusche - Wasserfilter


JTL Wawi: 1.0.9.2
JTL Connector: 1.4.5.0
Magento: CE 1.9.2.3

Vor der Connector Installation war das Anlegen von Produkten mit swatches in Magento kein Problem und funktionierte wie vorgesehen.
Nach der Installation besteht der Fehler sowohl bei Produkten, die aus der Wawi importiert werden, als auch bei Produkten, die in Magento manuell angelegt wurden.
Der JTL Support versicherte mir, dass der Connector keinen Einfluss auf Template Einstellungen nimmt, jedoch ist das Problem vorhanden und lässt sich nicht lösen.

Hat jemand ähnliche Schwierigkeiten oder weiß hierbei Rat?
Vielen Dank im Voraus für jede Hilfe!
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Unterschied zwischen Swatches und textbox Allgemeine Fragen zu JTL-Shop 1
Neu Dropshipping Problem Arbeitsabläufe in JTL-Wawi 5
MegaMenü Problem ? Einrichtung JTL-Shop5 1
Neu Rechnungsdruck Steuerfreie innergemeinschaftliche Lieferung - Problem User helfen Usern - Fragen zu JTL-Wawi 0
Neu mal wieder ein seltsames Problem Shopware-Connector 1
Neu Problem beim Shopware Abgleich/Artikel werden nicht übertragen Shopware-Connector 0
Neu Problem beim Komplettabgleich User helfen Usern - Fragen zu JTL-Wawi 0
Neu Problem mit Versandetikett bei DHL Versenden 3.0 JTL-Wawi - Fehler und Bugs 3
Neu Problem beim Hochladen von Varianten Shopware-Connector 1
In Bearbeitung Problem Bondrucker TM-T20III per USB JTL-POS - Fragen zu Hardware 2
Neu Der Artikel besitzt nicht die korrekte Anzahl von Variationen - Amazon Lister Problem Amazon-Lister - Fehler und Bugs 35
Neu Kurioses Problem bei Artikeln mit Freitext Variationen Allgemeine Fragen zu JTL-Shop 1
Neu Problem bei der Preisanzeige User helfen Usern - Fragen zu JTL-Wawi 1
Beantwortet Problem mit Teilversand und nicht mehr lieferbar Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 3
Neu Problem mit 1.5.47.0 JTL-Wawi - Fehler und Bugs 7
Neu Problem mit Waage CAS ER Junior User helfen Usern 0
Neu Nach Update auf 1.5.46.4 Bilder Sync-Problem mit Woocommerce WooCommerce-Connector 3
Neu Problem mit Wawi / Ameise. Händler anlegen, aber keine MwSt usw. Schnittstellen Import / Export 0
Neu Problem mit Wawi / Ameise. Händler anlegen, aber keine MwSt usw. User helfen Usern - Fragen zu JTL-Wawi 0
Neu Problem bei Amazon / Amazon erstellt Rechnung / Kein VCS aktiviert Amazon-Anbindung - Fehler und Bugs 12
Neu Problem mit Update Version 1.5.46.0 und folgende Gelöste Themen in diesem Bereich 6
Beantwortet Amazon Problem API Erstellung Einrichtung JTL-Shop5 1
Neu Problem mit Update (Version 1.5.46.0) JTL-Wawi - Fehler und Bugs 2
Neu Ein Artikel zwei Steuersätze. Wie löse ich das Problem? Arbeitsabläufe in JTL-Wawi 3
Neu Homepage (https://www.jtl-software.de/) / Webserver down? 505 - Joisten, wir haben ein Problem! Smalltalk 2
In Bearbeitung Sunmi T2 + Kundendisplay => Problem JTL-POS - Fehler und Bugs 8
Neu Google Problem - noindex in robots.tt Allgemeine Fragen zu JTL-Shop 1
Nach Update .htaccess Problem Upgrade JTL-Shop4 auf JTL-Shop5 2

Ähnliche Themen