Neu Konfigurator verursacht HTTP Error 500 beim Abgleich

fritz_0815

Gut bekanntes Mitglied
21. März 2012
183
7
Ich habe den Konfigurator ausprobiert.
Ging auch ohne Problem am Anfang. Konfigurationen wurden ohne Fehlermeldungen mit dem Webserver abgeglichen.
Aber nach der ca 5. Konfiguration bekam ich beim Abgleich HTTP Error 500 !
Ok, habe dann alle Konfigurationen gelöscht und der Fehler bleibt beim Abgleich sobald er die Konfigurationen senden möchte, was aber ja nicht mehr da sich, da gelöscht.
Nervt total, das ich bei jedem Abgleich die ganzen Fehlermeldunge bestätigen muss
Wäre für Tipps echt dankbar

Im Logbuch im Shop zeigt er mir folgende Fehlermeldung an
Bildformat des Konfiggruppenbildes konnte nicht ermittelt werden. /www/htdocs/w00d97b2/dbeS/tmp/phpJixRTK_23024109/8 keine Bilddatei ?
 
Zuletzt bearbeitet:

fritz_0815

Gut bekanntes Mitglied
21. März 2012
183
7
Noch ein kleiner Tipp für den Support.
Es liegt an PHP 8!
Ich habe den Shop auf 7.4 umgestellt, der Abgleich mit der WAWI mit Konfiggruppenbildes lief jetzt ohne Fehlermeldung durch.
Da ich aber bei PHP 8 bleiben möchte habe ich wieder auf PHP 8 gestellt und hoffe das der Support das Problem in der Zukunft beheben kann
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Konfigurator verursacht HTTP Error 500 beim Abgleich JTL-Shop - Fehler und Bugs 0
Neu Konfigurator Artikel rabattieren ? User helfen Usern - Fragen zu JTL-Wawi 4
Neu Neuer Konfigurator einfach katastrophal JTL-Shop - Ideen, Lob und Kritik 1
Neu Zwischensumme bilden im Auftrag / Artikel Positionen aus Konfigurator gruppieren / Druckvorlage Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Bug bei Kombination von Konfigurator & Kupon JTL Shop 4.06 JTL-Shop - Fehler und Bugs 0
Neu Artikel wurde aus den Warenkorb entfernt! WARUM? (Konfigurator) Allgemeine Fragen zu JTL-Shop 0
Neu JTL Konfigurator - Konfigrator + Freitext Technische Fragen zu Plugins und Templates 7
Neu Entwickler gesucht JTL Konfigurator Shop5 Freitext Dienstleistung, Jobs und Ähnliches 0
Neu Konfigurator Problem Plugins für JTL-Shop 0
Neu Plugin: JTL Header Version: 1.0.0-beta.4 verursacht flackerndes Logo Plugins für JTL-Shop 7
Neu HTTP ERROR 500 beim Blog-Beiträge speichern JTL-Shop - Fehler und Bugs 2
Neu Shop 5.1.1 - HTTP ERROR 500 bei Mailversand JTL-Shop - Fehler und Bugs 5
Neu Fehler HTTP ERROR 500 JTL-Wawi - Fehler und Bugs 0
Beantwortet Der HTTP-Dienst auf https://api.jtl-shipping.de/dhl/JtlWebApi.svc ist nicht verfügbar JTL-ShippingLabels - Fehler und Bugs 3
Umleitung von http auf https Einrichtung JTL-Shop5 2
Neu HTTP 500 Fehler bei Newsbeiträgen! User helfen Usern - Fragen zu JTL-Wawi 0
Neu JTL Shop 5 Neuinstallation - Onpager HTTP 404.0 - Not found JTL-Shop - Fehler und Bugs 2
Neu Nach PayPal Zahlung HTTP ERROR 500 Plugins für JTL-Shop 6

Ähnliche Themen