Neu Keine Verbindung zwischen Wawi 1.6.39 und Shop 4.06 und 5.12

holzpuppe

Sehr aktives Mitglied
14. Oktober 2011
1.598
208
Leipzig
Hallo in die Runde,

gestern hatte ich auf die 1.6.39 geupdatet.
Soweit alles ok.
Dachte ich.
Worker 1.0 Verbindung geht scheinbar, es gibt keine Fehlermeldung.
Worker 2.0 spuckt "beendet mit Fehlern" aus. Log ist leer.
Heute festgestellt, dass ich in der Wawi gar keine Bestellungen erhalte. :eek:
Weder mit Worker 1.0 und Worker 2.0.
Nach langem Suchen: Verbindungstest zum Shop gibt Fehler, dass eine Verbindung nicht möglich war. Forbidden - Zugriff verweigert.
Beide Shops getestet. Gleiches Problem.
Passwort ohne Sonderzeichen, noch mal eingegeben in Wawi und Shop.
Geht nicht.
Lizenzschlüssel neu eingegeben.
Geht auch nicht.
Meinen Hoster angerufen, ob mod_security höher als 3.0.4 ist. Wurde mir bestätigt.
Ticket heute eröffnet. Das dauert aber bis ich da ne Reaktion erhalten werde.
Vielleicht weiß einer hier, woran es liegen könnte.

Grüße
holzpuppe
 

Verkäuferlein

Sehr aktives Mitglied
29. April 2012
1.481
446
Hast Du es mal mit
probiert? :p :D

Ansonsten hat JTL wohl heute Feiertag, da wirst Du frühestens morgen was hören.

Hast Du denn mal den manuellen Abgleich mit dem Shop versucht?
Vielleicht einen Verzeichnisschutz irgendwo auf dem Server gesetzt?
Htaccess-Dateien durchgeguckt, ob da irgendwas gesperrt oder freigegeben wird?
 
  • Haha
Reaktionen: holzpuppe

holzpuppe

Sehr aktives Mitglied
14. Oktober 2011
1.598
208
Leipzig
...

Hast Du denn mal den manuellen Abgleich mit dem Shop versucht?
Ja
Vielleicht einen Verzeichnisschutz irgendwo auf dem Server gesetzt?
Nein
Htaccess-Dateien durchgeguckt, ob da irgendwas gesperrt oder freigegeben wird?
jub, habe ich, konnte nix erkennen.

Der Witz ist mit der 1.5er Wawi gab es keine Probleme. Es besteht also definitiv erst mit der 1.6.39.
🤷‍♂️
Hatte jetzt noch in einem anderen Betrag gelesen, dass es an "mod_security" liegen soll. Ich habe versucht es per ".htaccess" auszuschalten, hatte keinen Effekt.
Ich habe mein All-inkl angerufen, die meinen das es nicht daran liegen kann. Haben viele JTL-Kunden und da gibt es keine Probleme. Und ich denke ich bin nicht der Einzige, der die neue Wawi nutzt.

Ich fürchte, es wird irgendwas Einfaches sein, was Beklopptes. xD
 

SebastianB

Moderator
Mitarbeiter
6. November 2012
1.974
232
Die Meldung "Forbidden" ist ja eine die vom Webserver oder einer Firewall kommt und dann nur von der Wawi angezeigt wird. Führ bitte einen manuellen Shopabgleich aus und schaue, was dann im Log steht.
 

holzpuppe

Sehr aktives Mitglied
14. Oktober 2011
1.598
208
Leipzig
In dem manuellen Log stand das gleiche. Es hat sich erledigt:
Ich fürchte, es wird irgendwas Einfaches sein, was Beklopptes. xD
JEP! Eine Kombi davon. "Fast schon peinlich".
*hust*
SetEnvIfNoCase User-Agent ^$ bad_bot

Ich geh dann mal meine Signatur erweitern.
Vielen Dank für das mitfiebern. 😅
 
  • Gefällt mir
Reaktionen: Manuel Pietzsch

holzpuppe

Sehr aktives Mitglied
14. Oktober 2011
1.598
208
Leipzig
Ha, hab ich doch Recht gehabt mit .htaccess... :D
Ich hatte zwar in die htaccess geschaut. Aber halt nur grob, verglichen ob an den Einträgen etwas grundlegend anders ist. Grob heißt: überflogen, ohne zu lesen. xD
Ich bin halt davon ausgegangen, dass das nicht das Problem sein kann, da es ja vorher funktioniert hat. 🤷‍♂️
Ich musste aber auch feststellen, dass im Zugriffsog nur noch ab und zu der "user-agents" steht. Das ist doof. Mal schauen, ob ich herausfinde, woran das liegt.
Irgendwas ist langsamer geworden. Oder zu schnell.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Keine Verbindung von JTL Wawi zu JTL Shop 5 JTL-Shop - Fehler und Bugs 11
Neu Ecodms: Keine Verbindung mehr möglich User helfen Usern 2
Neu WMS - bestimmter Mitarbeiter darf KEINE Pakete für das Ausland bearbeiten können Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 4
Neu Seit 19.09.22 funktioniert die Amazon.com Anbindung (USA) nicht mehr. Ticket eröffnet - keine Reaktion :-( Amazon-Anbindung - Fehler und Bugs 0
Neu keine Versandart wählbar nach Kundenimport in Shop 5 JTL-Shop - Fehler und Bugs 3
Neu Boxen füllen - Druckt jetzt Auftrag und keine Rechnung Nach Update 1.6 Arbeitsabläufe in JTL-Wawi 0
Verwiesen an Support keine Rechnungserstellung möglich JTL-Wawi - Fehler und Bugs 1
Neu tbesucherarchivist keine InnoDB-Tabelle Installation / Updates von JTL-Shop 4
Neu Keine Angebote werden eingestellt..... eBay-Anbindung - Fehler und Bugs 0
Neu Vorschlag: Bitte keine h4, h5 Überschriften mehr in den modal-titeln JTL-Shop - Ideen, Lob und Kritik 0
Neu Shop SQL-Injection Sicherheitslücke - Patch drauf und gut ist? Sonst keine Maßnahmen? Betrieb / Pflege von JTL-Shop 11
Neu Keine Checkbox im Kontaktformular Allgemeine Fragen zu JTL-Shop 3
Neu Paypal Checkout - Rechnungskauf Ratepay - Keine Zahlungsinformationen JTL-Wawi - Fehler und Bugs 1
Neu keine Shopify Anbindung möglich, da im Hauptmenü "Onlineshop" fehlt Onlineshop-Anbindung 5
Neu Keine Datenübertragung Shopify-Connector 0
Neu Es konnte keine Zahlungsart für folgende Daten gefunden werden - Versand wird nicht angezeigt Allgemeine Fragen zu JTL-Shop 0
Habe Probleme mit Novaschild, keine Veränderungen ersichtlich Einrichtung JTL-Shop5 8
Neu Exportfehler - Keine Steuerklasse hinterlegt obwohl hinterlegt JTL-Ameise - Fehler und Bugs 2
Neu Update auf aktuelle Version - keine Plusbuchung nur mit Scanner mehr möglich JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 0
Neu DHL Prime - Amazon Anbindung / JTL keine Auswahlmöglichkeit Amazon-Anbindung - Fehler und Bugs 1
Neu 1.6.41.2 - Import Lieferadressen - keine UStID importierbar JTL-Ameise - Fehler und Bugs 0
Neu Amazon Pay - Keine Zahlungsmeldung an Wawi mehr - Status bezahlt fehlt Amazon-Anbindung - Fehler und Bugs 0
Neu JTL-Connector Sendet Keine Produkte an Shopify ! User helfen Usern - Fragen zu JTL-Wawi 0
Seit Update auf Wawi 16 werden uns keine Variationen im Shop mehr angezeigt!!!! JTL-Wawi 1.6 17
Nach Update Shop4 auf Shop5 keine Neukunden Anmeldung möglich Upgrade JTL-Shop4 auf JTL-Shop5 1
Neu Megamenu zeigt keine Kategorien mehr an Templates für JTL-Shop 14
Neu Mehrsprachiger Shop - plötzlich keine Auswahl mehr User helfen Usern - Fragen zu JTL-Wawi 1
Ich kann keine Artikel in den Warenkorb legen Upgrade JTL-Shop4 auf JTL-Shop5 2
Gelöst Seit ca. 2 Stunden kommen keine Bestellungen mehr in die Wawi von Amazon Amazon-Lister - Fehler und Bugs 76
Neu ecoDMS connection manager bietet keine Verbindungen mehr an User helfen Usern 1
Neu Artikelbeschreibung lang, kurz oder keine - Funktion im Formulareditor Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 9
Neu eBay: Angebot kann nicht hochgeladen werden, da keine Antribute der Fahrezeugverwendungsliste ermittelt werden konnten. eBay-Anbindung - Fehler und Bugs 0
Wawi 1.6.40.0 - mehrere ausgewählte Merkmale löschen - keine funktion JTL-Wawi 1.6 1
Neu Bestellung kann keine Zahlung zugewiesen werden JTL-Wawi - Fehler und Bugs 1
Neu Es können keine Emails abgeholt werden Servicedesk (Beta) 6
Shipping - Keine Versandkosten in internationalen Exportdokumenten + Art der Sendung immer Sonstiges JTL-Wawi 1.6 1
Nach Update (Stunden später) keine Unterseiten mehr aufrufbar - nur Startseite Upgrade JTL-Shop4 auf JTL-Shop5 0
Neu Es können keine Prime Lable gedruckt werden JTL-ShippingLabels - Fehler und Bugs 2
Neu Plötzlich keine Leerzeichen mehr bei Textausgabe User helfen Usern - Fragen zu JTL-Wawi 0
Beantwortet Priorisierung eines Auftrages - keine Änderung der Liste im Packtisch+ --- Verstehe den Ablauf nicht Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 3
Neu Keine Versandmarken und Paketscheine JTL-ShippingLabels - Fehler und Bugs 1
Zahlungsabgleich - Auch mit der 1.6 keine Zuordnung bei minimaler Abweichung - bitte verbessern JTL-Wawi 1.6 2
Neu keine Preise bei der Abrechnungsposition wenn bei Kunden individuelle Preise hinterlegt sind Arbeitsabläufe in JTL-Wawi 0
Neu 1.6.42.2 Bug Downloadmodul in Verbindung mit Variationskombinationen JTL-Wawi - Fehler und Bugs 0
Neu 301 Redirects in Verbindung mit Domainwechsel ... Umstieg auf JTL-Shop 0
Neu Webshop Abgleich bringt Fehler Das Remotezertifikat ist laut Validierungsverfahren ungültig. Die zugrunde liegende Verbindung wurde geschlossen:..... JTL-Wawi - Fehler und Bugs 2
In Bearbeitung JTL POS Verbindung zum BT Drucker scheietert Allgemeine Fragen zu JTL-POS 1
Neu JTL Hosting Filezilla FTP Verbindung nicht herstellbar User helfen Usern - Fragen zu JTL-Wawi 0
Neu Die zugrunde liegende Verbindung wurde geschlossen: Eine Verbindung, deren Aufrechterhaltung erwartet wurde, ist vom Server geschlossen worden.. JTL-ShippingLabels - Fehler und Bugs 0
In Bearbeitung Igenico Move 5000 - verbindung zwischen PC und Terminal testen (auch via ZVT) Allgemeine Fragen zu JTL-POS 3

Ähnliche Themen