Neu Keine Sidebar, keine Artikel nach Einrichtung

Sanja

Aktives Mitglied
20. April 2017
40
2
Hallo Forumsmitglieder,

ich arbeite mich gerade durch den Guide und schaffe es einfach nicht den Testshop vernünftig einzurichten.
Im Bezug auf WAWI-Software oder den JTL- Shop bin ich absoluter Neuling.

Soweit bin ich bisher gekommen:
Der Rechner (Win 7) entspricht den Systemvoraussetzungen. WAWI (Einzelplatz) und Datenbankserver sind ,gemäß der Anleitung, installiert und eingerichtet.

Die Lizenzdaten für den Testshop aus der E-Mail habe ich ebenfalls eingegeben und die HTTP-Verbindung wurde erfolgreich hergestellt.

Ich habe eine neue Kategorie mit ein paar Tochterkategorien erstellt, und mit drei Testartikeln befüllt, wobei ich natürlich den entsprechenden Haken bei unserem Testshop gesetzt habe. Anschileßend habe ich WAWI mit dem Testshop synchronisiert, wobei ich auch immer die Meldung erhalte, dass alles ok ist und x Artikel mit dem Shop synchronisiert wurden.

Nun mein Problem:
Im Shop selbst sehe ich keine Artikel. Ich bin bereits Ersten Schritte durchgegangen, aber ich finde nirgendwo eine Beschreibung ob und was man genau machen muss.

Ich sehe keine Artikelliste und keine Sidebar
. Ich habe schon überall rumgestöbert und zum Ausprobieren, Testseiten (auch Spezialseiten), Formulare, ein Banner und ein Logo eingefügt.
In der Boxenverwaltung kann ich Boxen zwar den Setien "Artikeldetails" und "Artikelliste" zuweisen, jedoch finde ich diese Seiten nirgendwo und kann diese auch nicht als neue Seiten (auch Spezialseiten) einfügen.

Evtl. stehe ich eifnach massiv auf dem Schlauch, bin aber mittlerweile etwas ratlos wie Artikel im Shop angezeigt werden.

Wäre für einen kurzen Anstoß in die richtige Richtung dankbar.

Gruß
Sanja
 

martinwolf

Offizieller Servicepartner
SPBanner
6. September 2012
3.358
237
Ein Link zum Shop würde uns weiterhelfen damit wir den aktuellen Stand nachvollziehen können. Grundsätzlich wird alle Ausgabe und die Designstruktur durch den Shop Admin beeinflusst. Wenn Du also keine Sidebar siehst kann das daran liegen, dass diese unter "Inhalte -> Boxenvewraltung" garnicht aktiviert ist, bzw. keine Boxen hinterlegt sind. Auch mal den Seitentypen kontrollieren. Weiter wird die Ausgabe von Kategorien im EVO Template durch Template EInstellungen beeinflusst.
Haben Deine Artikel Bestand? Wie sind Einstellung 109 und 115 im Shop Admin gesetzt?
 

Sanja

Aktives Mitglied
20. April 2017
40
2
Hallo Martin,
danke für Deine Antwort.
Es lag natürlich an mir. Ich habe den dritten Teil der Anleitung missverstanden:

"Erstellen Sie einen neuen Artikel in dieser Kategorie und gehen Sie in die "Artikeldetails-> Allgemein" auf die Registerkarte Onlineshops und setzen Sie auch hier den Haken bei Shop."

Ich habe den Haken nicht schon bei der Kategorieerstellung sondern immer erst in den Artikeldetails während einer Artikelerstellung bei meinem Online- Shop gesetzt.
Daher hats nicht funktioniert. Kann jetzt also mit der Einrichtung weitergehen.

Nochmals danke :)
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Keine gültige Shop Url Installation von JTL-Wawi 2
Shop schickt Emails mit Mindesthaltbarkeit - obwohl keine MHK gesetzt ist Upgrade JTL-Shop4 auf JTL-Shop5 2
Neu 1.5.x - Worker-Service holt keine Währungen? JTL-Wawi - Fehler und Bugs 0
Neu Keine Anzeige von Benutzern im WMS Mobile Server User helfen Usern - Fragen zu JTL-Wawi 1
In Bearbeitung Kasse kann keine Verbindung zum TSE herstellen nach letztem Update JTL-POS - Fehler und Bugs 2
Neu Keine Exportdokumente bei Freiposition User helfen Usern - Fragen zu JTL-Wawi 0
Neu Trotz Multishop keine zweite Shop-Anbindung Onlineshop-Anbindung 2
Umleitungsfehler beim Aufruf der Startseite - Keine WAWI-Anbindung möglich Einrichtung JTL-Shop5 0
Neu Google Exportformat: Feed für Google Shopping enthält keine Kindartikel Betrieb / Pflege von JTL-Shop 2
Neu Keine Versandart für B2B Kunden im JTL Auswählbar... User helfen Usern - Fragen zu JTL-Wawi 9
Neu Amazon Briefpost keine Sendungsnummer wird hochgeladen. Lösung ? Amazon-Lister - Ideen, Lob und Kritik 1
Beantwortet LS POS 2.0.0 Fehler - keine Kassen-OID Fragen rund um LS-POS 1
Neu Im Popup "Versand" keine Inhalte aus OPC JTL-Shop - Fehler und Bugs 2
Neu Kundenkonto: Kein Zugriff des Kunden möglich, Fehlfunktionen, keine Anmeldung JTL-Shop - Fehler und Bugs 0
Neu Auftragsexport XML --> HAN zu SKU mit ausgeben --> keine passende Variable Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Keine Datenbankverbindung Installation von JTL-Wawi 6
Gelöst Seit Update der Android App auf V 1.0.4.3 keine Kartenzahlung mit Zettle by Paypal möglich JTL-POS - Fehler und Bugs 3
Neu Gelöst: Hosting JTL-Wawi (SQL-Datenbank) - Keine Verbindung zur Datenbank Individuelle Listenansichten in der JTL-Wawi 4
Neu Artikelübersicht im Shop, keine Sortierung möglich JTL-Wawi - Fehler und Bugs 0
Neu Bestellung versendt - keine eMail bei unregestrierten Kunden Allgemeine Fragen zu JTL-Shop 0
SUBSCRIPTION - Vorübergehend keine Informationen verfügbar Upgrade JTL-Shop4 auf JTL-Shop5 3
Neu Kann keine Rechnungen via JTLwawiExtern.Dll speichern JTL-Wawi - Fehler und Bugs 2
Neu Product-Stream zeigt keine Kategorieauswahl JTL-Shop - Fehler und Bugs 0
Neu Fehlermeldung beim Import "Keine Multishop Lizenz vorhanden" weil aus versehen 2 Connectoreinträge zum gleichen Shop angelegt wurden. Allgemeines zu den JTL-Connectoren 1
Neu Connector schließt keine Bestellung in Shopware ab Shopware-Connector 6
Neu Artikel direkt in Seller Central anlegen > keine FNSKU-Übernahme in die WaWi-Artikel Amazon-Anbindung - Fehler und Bugs 1
Neu Umsatzsteuer-Berechnungsservice VCS Lite sendet keine Rechnungen für Business-Kunden???? Arbeitsabläufe in JTL-Wawi 1
Neu Shop 5.0.1 versendet keine Newsletter - Warteschlange leer JTL-Shop - Fehler und Bugs 0
Neu Keine Übernahme der Artikel-Versandkosten aus Modul gambioultra Gambio-Connector 1
Neu Keine Bild-Links mehr im Shopware Produktexport (Varianten Lösung) Shopware-Connector 3
Neu Funktion für Keine, Kurz- & Langbeschreibung Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Keine gültige Multilizenz???? Allgemeines zu den JTL-Connectoren 2
Neu Es werden Keine Paypalzahlungen mehr an die WaWi übertragen JTL-Shop - Fehler und Bugs 3
Neu DATEV Rechnungsdatenservice 2.0 überträgt keine Amazon Rechnungsdaten Schnittstellen Import / Export 3
Neu Keine Änderung der Auftragsfarben möglich? User helfen Usern - Fragen zu JTL-Wawi 4
Neu Shop nimmt keine Bilder an JTL-Wawi - Fehler und Bugs 1
Neu Für diesen Zielort stehen keine Versandarten zur Verfügung. Bitte kontaktieren Sie uns direkt, um diese Bestellung abzuwickeln. Betrieb / Pflege von JTL-Shop 1
Neu Angebotsvorlagen oder einzustellende/laufende Angebote: Menge = Verfügbar (wenn >0, sonst 0) keine Funktion? Einrichtung und Installation von JTL-eazyAuction 4
In Bearbeitung Konfigurationsartikel in POS fehlerhaft? Falsche Preise, keine Validierung JTL-POS - Fehler und Bugs 4
Neu Rechnungsdatenservice 2.0 Fehler - keine Objektinstanz Schnittstellen Import / Export 3
nach Update von JTL Shop 4 auf 5 keine Kategoriebilder mehr Upgrade JTL-Shop4 auf JTL-Shop5 5
Verwiesen an Support DPD Webdienst gibt keine Versandlabel aus JTL-ShippingLabels - Fehler und Bugs 1
Offen Mobile Server Verwaltung - keine Benutzer sichtbar JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 3
Neu JTL Shop 5 Keine Neuregistrierung möglich Einrichtung JTL-Shop5 3
Neu Es steht keine Versandart für Ihre Bestellung zur Verfügung. Bitte kontaktieren Sie uns direkt, um diese Bestellung abzuwickeln. Allgemeine Fragen zu JTL-Shop 1
Neu Fast keine Google ergebnisse Allgemeine Fragen zu JTL-Shop 3
Verwiesen an Support DHL Versenden 3.0 keine Zolldokumente JTL-ShippingLabels - Fehler und Bugs 1
Issue angelegt Amazon VSC Lite - keine Workflows mehr möglich? JTL-Workflows - Fehler und Bugs 2
Neu Keine Übertragung an DHL möglich JTL-Wawi - Fehler und Bugs 1
Neu Probleme seit Update auf 1.5.38.1 : keine Amazon FBA Bestellungen mehr und Fehler beim Zugriff auf Wawi Logbuch Amazon-Anbindung - Fehler und Bugs 1

Ähnliche Themen