Neu Kein Shopify-Abgleich per Worker - Wawi 1.5.51.0

Christian_MIMO

Sehr aktives Mitglied
7. November 2016
331
51
Hallo zusammen,

wir hatten jetzt den Fall, dass der Shopify-Abgleich per Worker "ohne erkennbaren Grund" ab dem 29.11. ausgesetzt hat. Der Shopify- Shop ist nicht gut besucht und das Weihnachtsgeschäft ist voll da, deshalb sind uns die fehlenden Aufträge aus Shopify nicht aufgefallen.

Bis zum 29.11. ist alles einwandfrei gelaufen, d.h. der Worker macht den Abgleich und alles passt. Nach dem 29.11. war der Abgleich "tot". Ich habe jetzt nur den Worker deaktivert und manuell den Abgleich gemacht, dann kamen sofort die Aufträge rein. Alle anderen Aktionen wurden aber vom Worker nach dem 29.11. auch einwandfrei gemacht (Workflows, FFN-Abgleich), deshalb denke ich, dass das evtl. direkt mit dem Shopify- Connector zu tun haben könnte.

Kennt das jemand oder braucht es doch ein Ticket?

Danke + Gruß
Christian
 

itratosTeam

Sehr aktives Mitglied
19. April 2007
468
32
Bamberg
Hallo Christian,

hmm, ich tippe eher auf den Worker. Der Abgleich erfolgt manuell und/oder automatisch über den Connector, deshalb meine Vermutung das der Worker etwas nicht macht wenn der Abgleich automatisiert läuft.
 

Christian_MIMO

Sehr aktives Mitglied
7. November 2016
331
51
Hallo zusammen,
war der Worker. Worker und Wawi auf dem Server sind gelaufen und ein User hat an seinem Desktop ein Update der Wawi gemacht... o_O
Logischerweise wurden aber die Wawi auf dem Server (und damit der Worker) nicht geupdatet und hier gab es das Problem.

Viele Grüße
Christian
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Kein Bestellabschluss wenn Warenkorb 0,00 Euro, weil der Warenwert und die Versandart kostenlos sind. Betrieb / Pflege von JTL-Shop 0
Neu Wie buche ich den Wareneingang bei einer Umlagerung aus meinem externen Kommissionslager (kein WMS Lager) in mein WMS Lager? User helfen Usern - Fragen zu JTL-Wawi 0
Neu Mailen: List & Label hat kein gültiges Ausgabemedium... User helfen Usern - Fragen zu JTL-Wawi 4
Neu Kein Versandlabel bei Warenwert 0 ins Nicht-EU Ausland User helfen Usern - Fragen zu JTL-Wawi 4
Neu Neue Artikelinfo -fehlende Features: Feststellmöglichkeit fehlt seit Update, viele neue Infos aber weiter kein Originalpreis bei reduzierten Artikeln JTL-POS - Ideen, Lob und Kritik 0
Neu Worker 2.0 / kein automatischer Start nach Neustart / Umgang mit Fehlermeldungen JTL-Wawi - Fehler und Bugs 5
Neu Kein korrekter Artikel-Ettiketten Ausrdruck mit 1.55.1 und Brother QL-600Möglich JTL-Wawi - Fehler und Bugs 0
Neu Fehler: Zugriff auf "Bild 7 Pfad/URL" (Spalte [10]) fehlgeschlagen. Dies ist kein gültiges Bild. Bild wird nicht importiert. JTL-Ameise - Ideen, Lob und Kritik 4
Neu Gutscheinkarte, erst keine Nummer, dann kein Ausdruck möglich User helfen Usern - Fragen zu JTL-Wawi 2
Neu Wawi 1.6.38.2 - Pflichtfreitext in Variationen ist kein Pflichtfeld mehr JTL-Wawi - Fehler und Bugs 2
Neu Gratis SQL-Server, kein Express ? Installation von JTL-Wawi 0
Keine Verbindung zur DB, kein Mandant mehr nach Update auf 1.6 JTL-Wawi 1.6 2
Neu Kein Name in eBay Bestellung! Wie geht das? eBay-Anbindung - Fehler und Bugs 3
Neu kein Kommentar bei Minusbuchung "Bestände Quicksync" JTL-Ameise - Fehler und Bugs 3
Angebot zu Auftrag. Welche Angebote sind kein Auftrag? JTL-Wawi 1.6 1
Beantwortet Nach dem Update von 1.5 auf 1.6 kein "JTL-Worker: Status" und keine Worker-Steuerung mehr JTL-Wawi - Fehler und Bugs 2
Neu Fehlermeldung von Wawi 1.5.55.0 ist kein Update auf 1.6.36.0 möglich Installation von JTL-Wawi 5
Neu Paypal Checkout Plugin: Kein Rechnungskauf verfügbar Plugins für JTL-Shop 10
Neu Kein Workflow bei Änderungen der Anmerkungen in der Auftragsübersicht JTL-Wawi - Fehler und Bugs 0
Neu Nach Umzug auf anderer Server kein Abgleich mehr möglich Shopware-Connector 0
Neu Fehlermeldung von Wawi 1.5.55.1 ist kein Update auf 1.6.36.0 möglich Installation von JTL-Wawi 16
Kein Sendungsdatenexport kaufland.de - Anbindung (SCX) 4
Neu WAWI 1.6.36.0 Kein Import mehr in Artikelstammdaten möglich JTL-Ameise - Fehler und Bugs 1
In Diskussion POS auf Linux (virtuelle Maschine) kein Connect zur Wawi Einrichtung / Updates von JTL-POS 2
Neu Shopify und JTL1.6 Shopify-Connector 1
Neu Fehler beim Shopify Abgleich Shopify-Connector 0
Neu JTL Shopify Bestandsabgleich Allgemeines zu den JTL-Connectoren 0
Neu Zahlungsmodul und Shopify-Payments - Erstattung für Rechnungskorrekturen Arbeitsabläufe in JTL-Wawi 0
Neu Shopify Zahlungs-ID in JTL Shopify-Connector 1
Neu Grundpreis anzeigen / abgleichen - Shopify Shopify-Connector 0
Neu Bilder > übertragung ausstehend (Shopify connector) Shopify-Connector 0
Neu JTL als ERP in Verbindung mit Shopify Plus User helfen Usern - Fragen zu JTL-Wawi 0
Neu Shopify - Custom Metafelder an Wawi übermitteln Onlineshop-Anbindung 0
Neu JTL Workflow: Shopify Payments direkt als "Bezahlt" setzen User helfen Usern - Fragen zu JTL-Wawi 1
Neu Geschenkgutscheine mit JTL Voucher, JTL POS und Shopify Shop User helfen Usern - Fragen zu JTL-Wawi 2
Neu Artikel zu den Shopify Kategorien übertragen Shopify-Connector 1
Neu Fehlermeldung "Bad-Login" bei Abgleich WAWI (Version 1.5.54.0) mit Test-Shop (Version: 5.1.2) JTL-Shop - Fehler und Bugs 0
Neu Shopware 5 - Onlineshop-Abgleich schlägt fehl Shopware-Connector 0
Neu Abgleich JTL zu WooCommerce Allgemeines zu den JTL-Connectoren 0
Neu Abgleich JTL zu Woocommerce WooCommerce-Connector 1
Neu Abgleich Fehler (Variationen) mit Gambio 4.5.3.1 + JTL-Wawi 1.6.39.0 + JTL-Connector 2.22.0 Gambio-Connector 3
Neu Shopware 1.6 -> Fehler "FRAMEWORK__DELETE_RESTRICTED" legt kompletten Abgleich lahn Shopware-Connector 0
Neu Nach Upade von 5.0.1 auf 5.1.2 Abgleich bleibt stehen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Nach Abgleich fehlende Artikelbilder JTL-Wawi - Fehler und Bugs 2
Neu Shop5: Abgleich Kategorien Allgemeine Fragen zu JTL-Shop 2
Neu Shopware 6 Abgleich/Connector endet nicht Onlineshop-Anbindung 0
Neu Abgleich für große Produktmengen Onlineshop-Anbindung 0
Neu AMZ VSC-Abgleich geht seit gestern nicht mehr Amazon-Anbindung - Fehler und Bugs 5
Neu Fehler beim Abgleich mit Shopware 6.4.11.1 Onlineshop-Anbindung 3
Neu Duplizierte Bilder bei Abgleich von Variantenartikeln Shopware-Connector 0

Ähnliche Themen