Offen kein admin zugang

charlyhahn

Sehr aktives Mitglied
1. Oktober 2009
1.665
21
Augsburg
Folgende Meldung erscheint nach der Installation eines Shp3.20 beim Versuch sich in die admin-Oberfläche einzuloggen

Die Anfrage konnte nicht verarbeitet werden. Dies kann passieren, wenn die Anfrage von einer unbekannten Quelle gestellt wurde oder die Website-Sitzung zwischenzeitlich abgelaufen ist. Versuchen Sie es bitte erneut.
Habe jetzt schon an die 100 Shops installiert, die Meldung hatte ich noch nie ...
Ist die schin mal jemans vorgekommen ??
 

techno-com

Gut bekanntes Mitglied
20. Januar 2011
466
2
Heilbronn
AW: kein admin zugang

2 Möglichkeiten die hier ggf. stehen sollten:

1. DANKE Gerd, das war es
2. DANKE Gerd, aber das war es dann nicht .... sondern das war es ......
 

techno-com

Gut bekanntes Mitglied
20. Januar 2011
466
2
Heilbronn
AW: kein admin zugang

Bis heute fehlt hier die Rückmeldung vom Premium- Servicepartner ......
Hoffentlich lernen davon die normalen User hier nichts, sonst bleiben ja alle Beiträge so offen wie der jetzt hier stehen.
 

s4shi87

Aktives Mitglied
24. November 2015
1
0
AW: kein admin zugang

Push...

Ich habe exakt das selbe Problem. Ich kann mich nicht einloggen mit der selbem Fehlermeldung. Egal mit welchem Nutzer oder welcher Rolle. Selbst wenn ich irgendwas eintrage, kommt dieser Fehler. Cookies und Session löschen bringt nichts. Habe es auch auf unterschiedlichen Rechnern versucht.

Zur Info: wir verwenden JTL 3.20

Ich hoffe es kennt jemand eine Lösung.

MfG
 

die-kollegin-von-s4shi87

Aktives Mitglied
24. November 2015
1
0
AW: kein admin zugang

Push...

Ich habe exakt das selbe Problem. Ich kann mich nicht einloggen mit der selbem Fehlermeldung. Egal mit welchem Nutzer oder welcher Rolle. Selbst wenn ich irgendwas eintrage, kommt dieser Fehler. Cookies und Session löschen bringt nichts. Habe es auch auf unterschiedlichen Rechnern versucht.

Zur Info: wir verwenden JTL 3.20

Ich hoffe es kennt jemand eine Lösung.

MfG
Ich konnte es schon soweit einschränken, als dass offenbar im login.tpl der Wert für {jtl_token} komplett leer ist. Die große Frage ist nur: Warum?
 

Roddi

Gut bekanntes Mitglied
14. Juli 2012
364
12
AW: kein admin zugang

Also ich habe die gleiche Fehlermeldung.
Bei mir hilft dann immer nen Reload der Seite im Firefox (oben steht der genannte Text
und drunter die LoginMaske und beides "schüttelt" sich)
und dann geht der Login ganz normal.
 

t.oster

Gut bekanntes Mitglied
4. Dezember 2013
161
9
AW: kein admin zugang

Hallo, ich habe das gleiche Problem: jtl_token scheint nicht gesetzt zu sein. Konnten Sie eine Lösung finden?
 

t.oster

Gut bekanntes Mitglied
4. Dezember 2013
161
9
AW: kein admin zugang

schon gut, ich musste anscheinend nur das login template mal verändern und neu hochloaden, könnte der template cache gewesen sein
 

THCBob

Aktives Mitglied
16. Mai 2016
2
0
AW: kein admin zugang

Hallo, hoffe mir kann jemand Helfen.

Habe folgendes Problem.
Admin Zugang ging erst Normal und dann ging nichts mehr, Laut Log Datei vom Server gab es ein Angriff auf meine Seite.Wenn ich mich versuche Anzumelden passiert da nun nichts mehr, nicht mal ein Fehler erscheint da, Bestellungen sind auch Keine mehr möglich bzw. kann nichts im Korb gelegt werden. Finde den Fehler nicht, weis jemand ein Rat?
 

THCBob

Aktives Mitglied
16. Mai 2016
2
0
AW: kein admin zugang

Hallo, hoffe mir kann jemand Helfen.

Habe folgendes Problem.
Admin Zugang ging erst Normal und dann ging nichts mehr, Laut Log Datei vom Server gab es ein Angriff auf meine Seite.Wenn ich mich versuche Anzumelden passiert da nun nichts mehr, nicht mal ein Fehler erscheint da, Bestellungen sind auch Keine mehr möglich bzw. kann nichts im Korb gelegt werden. Finde den Fehler nicht, weis jemand ein Rat?
Problem konnte nicht behoben werden, Shop wurde Neuinstalliert!!

Denn auch wenn man nicht immer eine Hilfe bekommt im Forum, ist JTL nach wie vor das Beste.