Neu Installation startet nicht !!

mschulte

Neues Mitglied
10. April 2022
17
0
Hallo,

ich möchte einen JTL- Shop installieren und habe alle Voraussetzungen gemäß der Anleitung durchgeführt.
Beim Aufruf des Links "https://domain/install wird nicht das installskript aufgerufen, sondern die aktuelle Seite wird erneut dargestellt.
Im Link in der Adressleiste wird am Ende ein weiteres /install hinzugefügt : "https://domain/install/install"
Das setzt sich bei jedem Aufruf so fort.

Merkwürdig ist für mich ,daß das der zweite Shop ist, der auf dem selben Server in einem anderen Verzeichnis installiert werden soll.
Die Installation des ersten Shops war unproblematisch und der Shop läuft.
Die Einstellungen des Verzeichnisse (Dateirechte, etc.) sind für die Installation im Grunde genommen alle ausgeschaltet.

Ist Jemandem solch ein Problem bekannt ?
Ich wollte die Shop-Version 5.1.2 installieren.
Bräuchte

Danke und viele Grüße

Michael
 

mschulte

Neues Mitglied
10. April 2022
17
0
Bräuchte bezüglich des Problems mal einen Denkanstoß.
Vielleicht ist es ja eine Kleinigkeit, die ich übersehen habe.
Deshalb hier noch einmal die wichtigsten Randbedingungen, aus meiner Sicht.

- Aus meiner Erfahrung heraus habe ich die Dateirechte innerhalb des Verzeichnisses für alle Gruppen auf rwx gesetzt.
Nach der Installation werden die dann korrigiert.
- Alle Dateien sind aus meiner Sicht vorhanden.
Die Übertragung der Dateien von meinem Rechner auf den Webserver verlief auch ohne Probleme.

So langsam verzweigfel ich und weiß auch nicht mehr weiter, da ja die Installation des ersten Shops porblemlos war und bei der 2. Installation identisch vorgegangen bin.

Vielleicht gibt es ja entsprechende Erkenntnisse zu dem Problem.

Danke und viele Grüße

Michael
 

mschulte

Neues Mitglied
10. April 2022
17
0
Das Thema hat sich erledigt.
Ich habe das Problem durch wiederholte Installation der Dateien mit verschiedenen Parametern und Aufruf der Installationsroutine hinbekommen.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Installation JTL-Shop5 ohne die PHP-Erweiterung "php-imagick" Installation / Updates von JTL-Shop 0
Neu Netzwerkfehler bei Installation Installation / Updates von JTL-Shop 1
Neu Fehler bei Installation JTL5 auf Hosteurope Installation / Updates von JTL-Shop 4
ImageMagick php nach Installation anpassen Einrichtung JTL-Shop5 0
Neu Fehler: "Verzeichnis konnte nicht erstellt werden: plugins/jtl_header/ - Unable to load private key." bei Plugin Installation Technische Fragen zu Plugins und Templates 12
Neu Installation 0.9.9.x User helfen Usern - Fragen zu JTL-Wawi 2
Wawi Client Installation - Verbindung zur Datenbank wurde unterbrochen JTL-Wawi 1.6 4
Neu OPC Slider - warum startet er nicht bei Slide 1? Betrieb / Pflege von JTL-Shop 0
Kann Onlineshopabgleich nicht abbrechen - Komplettabgleich startet nicht JTL-Wawi 1.6 4
Neu Update startet nicht - Benutzer hat nicht die benötigten Rechte Installation von JTL-Wawi 3
Neu Ameise Lieferantenbestand CSV - .bat skript startet die Ameise nicht User helfen Usern - Fragen zu JTL-Wawi 2
Neu JTL-POS lässt sich nicht updaten Einrichtung / Updates von JTL-POS 0
Neu Pickliste wird nicht erstellt - Onlineshop-Auftrag JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 0
Neu AMAZON Konto lässt sich nicht anbinden Schnittstellen Import / Export 2
Artikel Preis im Shop anzeigen aber nicht an der Kasse kassieren JTL-Wawi 1.6 8
Neu Teillieferung - nicht lieferbares in Restauftrag übernehmen Arbeitsabläufe in JTL-Wawi 2
Gelöst POS Abgleich mit WaWi geht nicht mehr nach Update JTL-Wawi - Fehler und Bugs 3
Neu Kasse läuft nicht mehr nach Update und zeigt Fehlermeldung JTL-POS - Fehler und Bugs 6
Neu Artikel nicht einstellbar weil angeblich Bilder fehlen... eBay-Anbindung - Fehler und Bugs 0
Gelöst JTL POS unter Chrome OS seit dem aktuellen Update nicht mehr nutzbar! JTL-POS - Fehler und Bugs 8
Neu Amazon Versandgruppe bei Internationalen Amazon Marketplaces können nicht zugeordnet werden Amazon-Anbindung - Fehler und Bugs 1
Neu 1.6.44.0 Sonderpreise werden nicht aktivier JTL-Ameise - Fehler und Bugs 2
Gelöst Shop ist nicht mehr erreichbar - SQLSTATE[HY000] [1040] Too many connections JTL-Shop - Fehler und Bugs 5
Neu Sprachvariablen werden nicht eingesetzt? JTL-Search 0
Neu Fehlermeldung beim Wareneingang in WMS "Artikel wurde nicht gefunden" obwohl der Artikel anscheinend korrekt angelegt wurde. JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Neu Artikel aus JTL-Wawi werden nicht oder fehlerhaft an Shopify übertragen Shopify-Connector 0
Neu Amazon Anbindung Abgleich Lagerbestand wird nicht aktualisiert Amazon-Anbindung - Fehler und Bugs 1
Neu Bestände JTL WaWi und kaufland stimmen nicht überein User helfen Usern - Fragen zu JTL-Wawi 0
Neu WarenpostNational wurde nicht gedruckt, da kein Drucker konfiguriert wurde. JTL-ShippingLabels - Fehler und Bugs 3
Rückhaltegründe und Einkaufsliste / Aufträge nicht berücksichtigen JTL-Wawi 1.6 2
Neu Stücklistenartikel lässt sich nicht ausliefern JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 6
Neu Fehler beim Ticket erstellen - der Wert NULL kann in die dErstellDatum-Spalte nicht eingefügt werden. Servicedesk (Beta) 1
Neu Bilder Importieren geht nicht JTL-Ameise - Fehler und Bugs 1
Neu Automatischer Versand des Gutscheins (JTL Vouchers) funktioniert nicht Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 7
Neu Lieferschein aus FFN lässt sich nicht mehr aktualisieren JTL-Wawi - Fehler und Bugs 0
NEUE Artikel werden nicht nach kaufland und otto übertragen kaufland.de - Anbindung (SCX) 0
Neu Ticket erstellen - Betreff ändern - wird nicht geändert Servicedesk (Beta) 2
Neu wms pickliste nach uhrzeit und nicht nach intervall steuern? Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 0
Shopware 6 - Artikel ohne Bestand nicht sichtbar Shopware-Connector 4
Verknüpfungen nicht Artikelübergreifend? kaufland.de - Anbindung (SCX) 7
Neu Rechnungsupload zu Amazon klappt nicht User helfen Usern - Fragen zu JTL-Wawi 0
Update Bestellstatus JTL Wawi 1.6 - Shopware 5 funktioniert nicht Shopware-Connector 1
Artikel aus auftragsreinen Picklisten vor dem Verpacken nicht Scannen JTL-Wawi 1.6 2
Neu Kategorie wird trotz Artikel nicht angezeigt Allgemeine Fragen zu JTL-Shop 2
Neu Bekomme die Anbindung an Ebay nicht hin :o( eBay-Anbindung - Fehler und Bugs 0
Beantwortet Suche Workflow für die nicht weitergabe der E-Mail Adress an den Versanddienstleister JTL-Workflows - Ideen, Lob und Kritik 2
Neu Dropshipping Shop für Bestellungen WaWi soll nicht Federführend sein Shopware-Connector 14
Neu Kundenspezifische Preise mit zwei und nicht mit vier Kommastellen anzeigen und rechnen lassen JTL-Wawi - Fehler und Bugs 1
Verwiesen an Support Einloggen per WMS App nicht möglich JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Neu Werte aus Variationen werden nicht angelegt JTL-Wawi - Fehler und Bugs 2

Ähnliche Themen