Hilfeee, nach Update von 3.19 auf 3.20 fehlen die Unterkategorien

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

macler

Gut bekanntes Mitglied
19. April 2012
563
9
Hallo zusammen,
nach meinem Update auf 3.20 und einem Shopabgleich mit allen BIldern etc. sind meine beiden Kategorien da, aber die Unterkategorien fehlen und somit meine Artikel.
Shopcheck uind Verzeichnischeck sind grün.
Ich hatte sowas bei einer lokalen TEstvesion schon mal, konnte es nur beheben indem ich meinen Testshop mit dem Originalshop überschrieben habe.
Vielleicht igrendwelche .htacess Dateien oder so?
Die .htaccess im Root-verzeichnis habe ich nicht überschrieben, an der kann es nicht sein.
Hoffentlich kann mir jemand helfen, so kann niemand im Shop kaufen.
 

macler

Gut bekanntes Mitglied
19. April 2012
563
9
AW: Hilfeee, nach Update von 3.19 auf 3.20 fehlen die Unterkategorien

Nachtrag, wenn ich alle Kategorien anzeigen 114 anschalte werden alle gezeigt, jedoch keine Artikel, die sind alle weg.
 

macler

Gut bekanntes Mitglied
19. April 2012
563
9
AW: Hilfeee, nach Update von 3.19 auf 3.20 fehlen die Unterkategorien

Bei den Entwicklern habe ich vorher nachgefragt. habe aber trotzdem mal die PlugIns deaktiviert, keine Verbesserung.
 

testjo

Sehr aktives Mitglied
AW: Hilfeee, nach Update von 3.19 auf 3.20 fehlen die Unterkategorien

DEn plugin template cache loeschen versucht damit template cache leergemacht?, und auch in shopadmin den objekt cache.

Anderer Browser Rechner wegen sessions cache.

Htaccess sowohl in root als auch vielleicht übrige Verzeichnise vergleichen mit den Komplett paket aus den jtlkunden centre download.

Immer sorgen für BAckups.


Forumsuche aber ok die ist nicht so einfach ( glaube auch weil http://forum.jtl-software.de/websho...testinstall-wawi-lizenz-frage.html#post489214), mir hilft öfter/besser google suche in kombi mit "jtl forum"

Den google suche gab
http://forum.jtl-software.de/instal...egorien-mit-unterkategorien-verschwunden.html mit https://www.google.de/?gws_rd=ssl#q=jtl+forum+Unterkategorien++shop3.20

Build version?
Downloaded wan?
 
Zuletzt bearbeitet:

macler

Gut bekanntes Mitglied
19. April 2012
563
9
AW: Hilfeee, nach Update von 3.19 auf 3.20 fehlen die Unterkategorien

Kann es sein dass das Problem mit dem Shopabgleich zu tun hat. Ich kann mich erinnern, dass nach dem Update meine Kategorien noch da waren, jedoch die Bilder fehlten. Nach dem Shopabgleich waren dann die Kategorien weg. Im Bilderverzeichnis vom Shop stehen jetzt ganz viele Bilder mit Nummern als Dateiname, zusätzlich zu den alten Bildern mit sprechenden Bildnamen.
Jemand eine Idee?
 

macler

Gut bekanntes Mitglied
19. April 2012
563
9
AW: Hilfeee, nach Update von 3.19 auf 3.20 fehlen die Unterkategorien

Erster Teilerfolg. Die Artikel und die Unterkategorien sind wieder da. Lösung, im Shopbackend über Shopdatenzurücksetzen Haken bei Artikel etc. gesetzt, dann über den Webshopabgleich in der Wawi einen Komplettabgleich gestartet, ohne Bilder erstmal. Jetzt fehlen noch die Bilder. Die gleiche ich jetzt nochmal ab, bitte Daumen drücken dass es das dann war.
 

macler

Gut bekanntes Mitglied
19. April 2012
563
9
AW: Hilfeee, nach Update von 3.19 auf 3.20 fehlen die Unterkategorien

Jippie, es klappt alles wieder. Nach dem Shopabgleich der Bilder geht jetzt wieder alles. Aber fragt nicht warum. Denke an dem Shop zurücksetzen hat es gelegen.
 

ram1

Sehr aktives Mitglied
22. Juli 2009
1.113
6
AW: Hilfeee, nach Update von 3.19 auf 3.20 fehlen die Unterkategorien

Wenn ich mich richtig erinnere steht das mit dem Zurücksetzen auch in dem alten Wiki. Aber egal, klappt ja jetzt. Nun brauchst Du nur noch deine Signatur ändern ;)
 

macler

Gut bekanntes Mitglied
19. April 2012
563
9
AW: Hilfeee, nach Update von 3.19 auf 3.20 fehlen die Unterkategorien

Ich habe soviel gelesen und ausprobiert und Wiki gelesen und Forum gelesen, das mit dem Shopzurücksetzen habe ich nicht gefunden. Egal, es geht.
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Fehler nach Shop Installation Installation / Updates von JTL-Shop 2
Neu Wawi hängt sich auf nach dem Login JTL-Wawi - Fehler und Bugs 0
Neu Versandkosten auf Null nach Auftrag fertigstellen JTL-Wawi - Fehler und Bugs 3
Neu Problem mit Datenbank-Import nach Wawi (PC)-Neuinstallation Win 7 auf Win 10 User helfen Usern - Fragen zu JTL-Wawi 10
Neu Preise erst nach Anmeldung per Funktionsattribut steuern? Betrieb / Pflege von JTL-Shop 3
Neu Nach manuellem Löschen, kein Abgleich mehr möglich WooCommerce-Connector 1
Offen Aktualisieren des Bestellstatus von Shopware nach JTL Shopware-Connector 1
Offen Zahlungsart bei manuellen Aufträgen nach 3 Zahlungen autmatisch setzen JTL-Workflows - Ideen, Lob und Kritik 1
Neu Bewegungsdaten nach Testlauf löschen User helfen Usern - Fragen zu JTL-Wawi 4
Neu Nach Update auf 1.5 - Aufträge ausliefern - Lieferscheinreihenfolge nur noch nach Auftragsnummer sortiert möglich User helfen Usern - Fragen zu JTL-Wawi 0
Gelöst Error 500 nach Build-Update 4.06-9 -> 4.06-17 Gelöste Themen in diesem Bereich 2
Gelöst Nach update auf 1.5.26.0 keine gelösten Tickets mehr sichtbar Servicedesk (Beta) 2
Neu Artikeletikett wird nicht in WMS (Nach)druck berücksichtigt Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Benutzerkonten gelöscht nach Serverumzug User helfen Usern - Fragen zu JTL-Wawi 2
In Bearbeitung Umsatz nach Zahlungsart Einrichtung / Updates von JTL-POS 3
Neu Artikel in Wawi nach Merkmale Filtern JTL-Wawi - Ideen, Lob und Kritik 3
In Diskussion "No Session" Fehler nach Update auf modified 2.0.5.1 Modified eCommerce-Connector 4
Offen Email an Kunden, nach X Tagen, sofern er Ware nicht retourniert hat JTL-Workflows - Ideen, Lob und Kritik 0
Neu MwSt nach Lieferschwelle Arbeitsabläufe in JTL-Wawi 2
Neu line_item.properties nach JTL Shopify-Connector 2
Neu Shop verliert nach dem Bearbeiten Links und Bilder auf der Startseite Allgemeine Fragen zu JTL-Shop 3
Gelöst Shop verliert nach dem Bearbeiten Links und Bilder auf der Startseite Gelöste Themen in diesem Bereich 3
Neu Extrem langsame Seitenladezeit nach Filtersetzung JTL-Shop - BETA - Feedback und Bugmeldungen 5
Neu Optimierung nach Auftrag picken/verpacken mit Packtisch+ oder WMS - Anregungen gesucht User helfen Usern - Fragen zu JTL-Wawi 5
Neu VSK nach Gewicht Allgemeine Fragen zu JTL-Shop 6
Neu Sortierung nach Variationssortiernummer Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Gelöst Nach MWST Anpassung werden nur Nettopreise im Shop angezeigt Gelöste Themen in diesem Bereich 2
Gelöst Zahlungsabgleich: Zahlungen doppelt nach Wawi Update Gelöste Themen in diesem Bereich 5
In Bearbeitung Nach Umstellung fehlerhafte Nettoberechnung JTL-Wawi - Fehler und Bugs 9
Offen Wie bekommt man die Preise nach der Umstellung auf 16% in den Shop? PrestaShop-Connector 2
In Bearbeitung Nach der Mwst. Umstellung sind alle festgelegten individuellen Shoppreise umgerechnet worden. JTL-Wawi - Fehler und Bugs 2
Neu Kein Import der Aufträge nach MwSt Umstellung möglich Shopware-Connector 5
Neu Bruttopreise nach Ländern richtig Anzeigen Allgemeine Fragen zu JTL-Shop 23
Neu bevorzugtes Lieferdatum nach JTL übertragen WooCommerce-Connector 1
Neu MwSt-Umstellung - Verkauf vor 1.7.2020 - Rücknahme nach 1.7.2020 Fragen rund um LS-POS 0
Neu 2 Fragen (Priorität Lagerentnahme / Workflow Mindestbestandsabgleich) nach 4 Wochen Umstellung User helfen Usern - Fragen zu JTL-Wawi 3
Neu Versandliste nach Lager filtern User helfen Usern - Fragen zu JTL-Wawi 0
Neu Vorlagen nach Update verschwunden User helfen Usern - Fragen zu JTL-Wawi 0
Gelöst Fehler 404 nach Testzeitraum JTL-POS - Fehler und Bugs 2
Offen Workflow wird nicht ausgelöst: Lieferdatum setzen und Rechnung erstellen nach Versand und komplette Auslieferung JTL-Workflows - Fehler und Bugs 4
Neu Versandart mit Workflow nach Länge ändern User helfen Usern - Fragen zu JTL-Wawi 6
Offen Versandart nach Länge ändern JTL-Workflows - Ideen, Lob und Kritik 2
Offen LieferscheinNr. nach Einbuchung Arbeitsabläufe in JTL-WMS 6
Neu nach Bildertausch Fehler inkl. Fehlercode User helfen Usern - Fragen zu JTL-Wawi 4
Neu Nach SSL Verschlüsselung nur noch Backend aufrufbar. User helfen Usern - Fragen zu JTL-Wawi 4
Suche nach Kundennr - Aufträge [Gelöst] User helfen Usern - Fragen zu JTL-Wawi 2
Neu Kunden werden falsch zu uralt anderen Kunden zugeordnet nach Update auf 1.5.19.0 JTL-Wawi - Fehler und Bugs 2
In Bearbeitung Lagerbestandsanzeige ändert sich nur nach nochmaligem Abspeichern des Artikels User helfen Usern - Fragen zu JTL-Wawi 2
Gelöst Nach Adresskorrektur eines Auftrags werden 2 leere Etiketten gedruckt Gelöste Themen in diesem Bereich 2
Gelöst DHL Express nach DE: Fehler bei Labelerstellung Gelöste Themen in diesem Bereich 2
Ähnliche Themen