Neu get_all_properties_by_products_id(): typeof($p_products_id) != integer Fehlermeldung

bork

Sehr aktives Mitglied
26. Januar 2007
665
39
Hallo,

ich habe massig sowas hier in den Gambio Error Logs:

2021-04-26 13:10:31 (a63367125f6c949bc160f69907d5f395) USER ERROR(256): "get_all_properties_by_products_id(): typeof($p_products_id) != integer"
Request: GET / shop.php?do=CheckStatus&properties_values_ids[5]=92&products_id=&properties_values_ids[23]=1139&products_id= (Details)
- duration: ~60ms
- server: Apache
- server address: 85.13.131.12
- user agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/90.0.4430.72 Safari/537.36
- remote address: a63367125f6c949bc160f69907d5f395

2021-04-26 13:10:34 (5510d32e58adc0e3444085e0f5d0b483) USER NOTICE(1024): "$p_products_id is null: PropertiesControl->get_selection_data()"
Request: GET /shop.php?do=CheckStatus&properties_values_ids[5]=93&products_id=&properties_values_ids[23]=439&products_id= (Details)
- duration: ~59ms
- server: Apache
- server address: 85.13.131.12
- user agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/90.0.4430.72 Safari/537.36
- remote address: 5510d32e58adc0e3444085e0f5d0b483
Get: (Details)

Warum ich das poste? Weil ich nach den Fehlermeldungen gesucht habe und dabei nur dies hier gefunden habe:

https://forum.jtl-software.de/threads/shop-artikel-auf-inaktiv-stellen.95354/

Kann das sein, dass nach einem JTL Connector Abgleich, bei dem Varkombis offline gestellt oder gelöscht werden, automatisch ein Cache geleert werden sollte?