Neu Feedback

blackshadow

Gut bekanntes Mitglied
25. September 2010
394
11
Hallo,

Nach einer Woche Nutzung des Servicedesk, hier die Punkte die uns aufgefallen sind.

Label Struktur wird nicht überall als eine TreeList angezeigt, z.b. bei den Eingangspostfach kann man ein Label zuweisen, dort fehlt jedoch die Anzeige in konfigurierter Struktur.
Wenn man Vorgänge anhängen will und der Kunde hat besonders viele Aufträge hinterlegt, werden nur die "alten" angezeigt. (vielleicht Überkategorien erschaffen, Rechnung, Auftrag, Angebot etc...)
Hier wäre eine absteigende Sortierung wünschenswert, da die alten Aufträge kaum in Frage kommen werden.

Die Übersicht sollte von der angezeigten Breite verstellbar sein. Es sind links die Kästchen bzw. die Knöpfe bei den Labels sogar abgeschnitten.

Bei der Zuweisung des Kunden oder Lieferanten fehlt im Grid die Spalte Email die ich als extrem relevant empfinde, bei einem Ticketsystem, welches auf E Mail basiert.

Die ungelesenen Tickets die mit Zahlen links in der Label Anzeige dargetstellt wird, wird nicht aktualisiert bzw. stimmt nicht mit den tatsächlichen überein.

Der Verlauf eines Tickets sollte ausdruckbar sein.

Bei den Textbausteinen sollten Variablen hinterlegt werden können, wie z.b.: Anrede des Kunden, Name etc...

mfg
 

Michael Spaltmann

Moderator
Mitarbeiter
2. November 2010
501
72
Hi,

vielen Dank für dein Feedback.
Wieviele Labels habt ihr genutzt? Bei der Konfiguration des Postfachs, was man ja eigentlich nur einmal machen sollte, fand ich das ok dass die Labels eine einfache Liste waren. Bei sehr vielen Labels kann ich mir vorstellen, dass es etwas unübersichtlich wird. Ich habs intern aufgenommen.

Das mit den Vorgängen sollte auch eigentlich immer die aktuellsten oben zeigen, dass die momentan aufsteigend sortiert werden ist ein Fehler. Danke für den Hinweis:
https://issues.jtl-software.de/issues/WAWI-58046

Die Anforderung den Servicedesk komplett resizeable zu machen haben wir auch schon öfter gehört und auf Dauer wollen wir das umsetzen, das ist allerdings ein Feature - dazu später mehr: https://issues.jtl-software.de/issues/WAWI-48939

Tickets drucken: https://issues.jtl-software.de/issues/WAWI-39118

Das mit der Anzahl der ungelesenen Mails konnte ich nachstellen und habe ein Bugticket angelegt:
https://issues.jtl-software.de/issues/WAWI-58047

Bei der Kundenzuweisung brauchen wir auf Dauer einen kompletten Kunden/Lieferantenbrowser. Dieses Suchfenster könnten wir dann an mehreren Stellen in der Wawi nutzen. Auch die Textbausteine müssen nochmal ordentlich aufgebohrt werden und um ehrlich zu sein, müssten wir das Ganze in die Vorlagenverwaltung mit integrieren.
Aktuell ist es so, dass wir unseren Fokus auf die Stabilisierung der 1.6 legen und wir daher aktuell keine großen Feature-Baustellen aufmachen wollen. Wenn die 1.6 als Stable released ist, werden wir wieder größere Features angehen können, bis dahin werden wir hauptsächlich Bugs fixen und an der Performance schrauben.

Nutzt Du den Servicedesk weiter, oder war einer deiner Punkte ein KO Kriterium?

Viele Grüße Michael
 

blackshadow

Gut bekanntes Mitglied
25. September 2010
394
11
Hallo,

grundsätzlich wollen wir den Servicedesk weiter nutzen und mit diesem "aufwachsen", da wir die Verknüpfung in der Wawi für gut befinden.
(gemeinsames Exchange Konto geht über und die Sortier und Suchfunktionen im Outlook lassen auch zu wünschen übrig, auch die aktuelle Bearbeitung)

Noch Punkte die ich letztens vergessen habe:
  1. Eine Filterung bzw. Suche nach Kunden im Servicedesk wäre wünschenswert.
  2. Auch das man einem Ticket soquasi einen Fall zuweist (Reklamation / Umtausch oder den Auftrag selbst), damit klar hervorgeht, um welche Bestellung es sich handelt.
mfg
 

Michael Spaltmann

Moderator
Mitarbeiter
2. November 2010
501
72
Hi,

1. Du kannst oben in der Liste einfach nach dem Namen eines Kunden suchen, wenn Du dann einstellst, dass der in allen Labels suchen soll, sollten die Tickets gefunden werden. Das klappt zumindest bei meinen Tests.

2. Dafür habe ich mal eine Idee aufgenommen. Hier müssten wir aber erst noch ausarbeiten wo und wie man das sauber darstellt.
https://issues.jtl-software.de/issues/WAWI-58144

Viele Grüße Michael
 

blackshadow

Gut bekanntes Mitglied
25. September 2010
394
11
Hallo,

Es wäre noch eine Funktion wünschenswert, welche das Ticket automatisch schließt, wenn der Kunde z.b. 14 Tage (sollte einstellbar sein) nicht mehr geantwortet hat.
Dieses Ticket reaktiviert sich dann wieder von selbst, wenn der Kunde doch nochmal auf dieses Ticket eine Nachricht schreibt.

mfg
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: NewBuy

BeniF

Sehr aktives Mitglied
27. September 2018
247
70
Hallo,

Es wäre noch eine Funktion wünschenswert, welche das Ticket automatisch schließt, wenn der Kunde z.b. 14 Tage (sollte einstellbar sein) nicht mehr geantwortet hat.
Dieses Ticket reaktiviert sich dann wieder von selbst, wenn der Kunde doch nochmal auf dieses Ticket eine Nachricht schreibt.

mfg
Hört sich ganz gut an - aber je nachdem wie du deinen Workflow handhabst unnötig.

Bei uns wird jedes Ticket beantwortet und somit automatisch auf gelöst geändert. Wenn keine Antwort nötig ist händisch auf gelöst stellen. Tickets bei denen eine weitere Klärung notwendig ist werden nach dem beantworten auf "in Bearbeitung" gestellt.

Beantwortete Tickets offen lassen würde ich persönlich nicht.
 

blackshadow

Gut bekanntes Mitglied
25. September 2010
394
11
Hallo,

es tritt des öfteren auf, dass unten Fenster erscheinen, welche folgenden Text beinhalten.
"Bei der Aktualisierung ist ein Fehler aufgetreten"
"Not connected. Please connect first"

Zugleich ist daneben ein Outlook mit zwar einem anderem Email Konto aber dem selben Email Server ohne Probleme offen.

Internet hatte natürlich keinen Ausfall.

Kann es an einer Poll Zeit liegen?

mfg
 

blackshadow

Gut bekanntes Mitglied
25. September 2010
394
11
Hallo,

mittlerweile funktioniert der Servicedesk gar nicht mehr.
"Das Ausführungstimeout ist abgelaufen. Der Timeoutzeitraum wurde überschritten, bevor der Vorgang beendet wurde, oder der Server antwortet nicht. ---> System.ComponentModel.Win32Exception: Der Wartevorgang wurde abgebrochen"

Die Datenbank Verbindung funktioniert aber einwandfrei.

mfg
 

blackshadow

Gut bekanntes Mitglied
25. September 2010
394
11
Hallo,

um fair zu bleiben Konfigurationsfehler unsererseits...
Wurde mit Ticket gelöst!
Wir haben es etwas zu gut gemeint mit Abrufintervall = 0 ;)
Und dies hat sich wohl über den Tag aufgeschaukelt

mfg
 

Ähnliche Themen