Neu EU-weite Lieferschwelle und One-Stop-Shop ab 01.07.2021

timmken

Gut bekanntes Mitglied
2. September 2011
218
20
Gut, es scheinen ja mehrere zu bestätigen. Vielen Dank für eure Mühe. Ihr habt ja sicherlich ein Backup, sodass ihr nicht alle händisch ändern müsst, sondern auf ein Update ggf. warten könnt.
JTL scheint ja dran zu sein, dies zu prüfen, sodass es bald Infos geben wird.

das Backup wird zumindest uns wenig nutzen, da wir schon seit einigen Stunden wieder versenden. Wichtig wäre ein manueller Workflow der die ID umstellen kann.
 
  • Gefällt mir
Reaktionen: Markus Hütz

smandrew

Aktives Mitglied
18. Dezember 2017
15
1
Hallo,
wir haben das SQL Script heute um 0:01 durchgefüht und das hat auch bei Versandland GB (wir haben eine GB USt-ID) Zonen für alle EU-Länder angelegt.
Seit Brexit könnten die EU-Länder aber weiterhin in der EU-Zone bleiben, da GB nicht mehr EU Mitglied ist, oder?
Und bei Lieferungen von GB nach EU (z.B. DE) sollte die GB USt-ID auf die Rechungen kommen, da die Steuer in GB abgeführt wird.
In der WaWi wird aber unsere DE USt-ID bei Versand GB Zone EU angezeigt. Meiner Meinung nach ist es falsch.
Ist das ein Bug, oder wie habt ihr das gelöst?
 

Anhänge

  • 1.JPG
    1.JPG
    112,6 KB · Aufrufe: 22
  • Gefällt mir
Reaktionen: Markus Hütz

Stephan K.

Sehr aktives Mitglied
14. Mai 2014
929
178
Also diesmal muss JTL richtig Gas geben und sauber arbeiten. In weiser Voraussicht wurde die Rechnungsstellung seit Mitternacht deaktiviert. Man hat 24 Std. Zeit, um Rechnungen bei Amazon hochzuladen.
Gestern blieben seitens der Moderation noch ein paar Fragen offen, um die sich gekümmert werden sollte. Da ist bis heute keine Rückmeldung erfolgt. So wichtig scheint die eigene Wawi also nicht zu sein, wenn da keine Nachtschicht für die bugs existiert, um die vielen tausenden von Händlern nicht nur die gleiche Arbeit machen zu lassen, sondern Ihnen auch noch das richtige Werkzeug in die Hand zu geben.

Es nützt nichts, wenn das OSS-Verfahren angewandt wird, aber keine Variable das Ursprungslandprinzip ausgeben kann. Somit ist FBA-Versand aus dem Versandlager (="Firma") auch immer die UST-ID, die ausgegeben wird...
 

LUGIUM

Gut bekanntes Mitglied
16. Februar 2018
74
56
Also diesmal muss JTL richtig Gas geben und sauber arbeiten. In weiser Voraussicht wurde die Rechnungsstellung seit Mitternacht deaktiviert. Man hat 24 Std. Zeit, um Rechnungen bei Amazon hochzuladen.
Gestern blieben seitens der Moderation noch ein paar Fragen offen, um die sich gekümmert werden sollte. Da ist bis heute keine Rückmeldung erfolgt. So wichtig scheint die eigene Wawi also nicht zu sein, wenn da keine Nachtschicht für die bugs existiert, um die vielen tausenden von Händlern nicht nur die gleiche Arbeit machen zu lassen, sondern Ihnen auch noch das richtige Werkzeug in die Hand zu geben.

Es nützt nichts, wenn das OSS-Verfahren angewandt wird, aber keine Variable das Ursprungslandprinzip ausgeben kann. Somit ist FBA-Versand aus dem Versandlager (="Firma") auch immer die UST-ID, die ausgegeben wird...
Ja, wir haben es genauso gemacht und hoffen es in der 24 Stundenfrist zu lösen (ich habe es um 23 Uhr deaktiviert), notfalls müsste man im Übergang in der Vorlagenverwaltung das Hardcodieren, also z.B. je nach Liefer-Versand-Land die UST ID drauf drucken. Ich denke, das ist besser, als sich mit Amazon anzulegen oder hunderte falsche Rechnungen hochzuladen, die historisch in alle Ewigkeit deinen Fehler dokumentieren und du daher eigentlich offiziell die Rechnungen Stornieren und neu anlegen müsstest.
Ich bin aber zuversichtlich, dass JTL hier was bringen wird, denn sie sind ja schon dran und eine Behebung des Fehlers sollte auf Programmebene nicht so schwierig sein.
 
  • Gefällt mir
Reaktionen: Markus Hütz

LUGIUM

Gut bekanntes Mitglied
16. Februar 2018
74
56
Hallo,
wir haben das SQL Script heute um 0:01 durchgefüht und das hat auch bei Versandland GB (wir haben eine GB USt-ID) Zonen für alle EU-Länder angelegt.
Seit Brexit könnten die EU-Länder aber weiterhin in der EU-Zone bleiben, da GB nicht mehr EU Mitglied ist, oder?
Und bei Lieferungen von GB nach EU (z.B. DE) sollte die GB USt-ID auf die Rechungen kommen, da die Steuer in GB abgeführt wird.
In der WaWi wird aber unsere DE USt-ID bei Versand GB Zone EU angezeigt. Meiner Meinung nach ist es falsch.
Ist das ein Bug, oder wie habt ihr das gelöst?
ist mir im Testsystem auch aufgefallen und hab daher GB rausgenommen:
1625132099970.png
 

SebiW

Sehr aktives Mitglied
2. September 2015
1.812
656
Also diesmal muss JTL richtig Gas geben und sauber arbeiten. In weiser Voraussicht wurde die Rechnungsstellung seit Mitternacht deaktiviert. Man hat 24 Std. Zeit, um Rechnungen bei Amazon hochzuladen.
Gestern blieben seitens der Moderation noch ein paar Fragen offen, um die sich gekümmert werden sollte. Da ist bis heute keine Rückmeldung erfolgt. So wichtig scheint die eigene Wawi also nicht zu sein, wenn da keine Nachtschicht für die bugs existiert, um die vielen tausenden von Händlern nicht nur die gleiche Arbeit machen zu lassen, sondern Ihnen auch noch das richtige Werkzeug in die Hand zu geben.

Es nützt nichts, wenn das OSS-Verfahren angewandt wird, aber keine Variable das Ursprungslandprinzip ausgeben kann. Somit ist FBA-Versand aus dem Versandlager (="Firma") auch immer die UST-ID, die ausgegeben wird...
Haben wir genauso gelöst. Allerdings kann man zumindest für die Aufträge, die aus DE Lagern (oder eben dem Lager in dem man OSS gemeldet ist) versendet werden ja schon gefahrlos die Rechnungen erstellen. Gleiches gilt bei PAN EU bei Lieferungen, bei denen Versand&Lieferland identisch sind.
Auch wäre es schlauer von mir gewesen den OSS Haken für Deutschland in keinem der Lieferländer zu setzen ... damit wären die auch alle korrekt. Naja, wieder was gelernt.

Kann mir eigentlich nochmal einer sagen warum ich Depp nicht einfach Schäfer geworden bin?
 
  • Gefällt mir
Reaktionen: Markus Hütz

Stephan K.

Sehr aktives Mitglied
14. Mai 2014
929
178
Fehler Export mit Ameise:

Test
Nur DE UST-ID
Versand nach Frankreich per OSS mit 20%.
OSS in Steuereinstellung FR aktiviert/nicht aktiviert

Der Datensatz wird als fehlerhaft markiert und nicht exportiert. Möchte man ihn exportieren und klickt "Steuereinstellungen nicht beachten" an, dann fehlen natürlich die Steuerschlüssel im Export.

Also der optische Export der korrekten Rechnung mit hardcoded UST-ID ist eine Teillösung, die aber tieferliegende Probleme nicht lösen wird.
 

lxshld

Aktives Mitglied
8. Juni 2018
68
13
Hi,

wir haben folgendes Setup

- Taric Codes hinterlegt und überall geprüft (überall Standardsatz)
- USt-IDs in DE, AT, FR, PL, CZ, UK

Können wir das Setup mit dem Script so umsetzen?
 
  • Gefällt mir
Reaktionen: Markus Hütz

Don-Filipe

Gut bekanntes Mitglied
9. März 2013
56
25
Wir haben heute Nacht mit go-oss umgestellt und das Plug in von Webstollen "OSS Lieferland" installiert.

Alles perfekt geklappt, kleinere Macken, bzw. ein Problem mit go-OSS wurde gleich heute Morgen von Go-Ecommerce behoben.

40k Artikel sind allen Lieferländern steuerrechtlich zugeordnet, erste Rechnungen richtig erstellt.

Danke an dieser Stelle an Go-Ecommerce :)
 

SebiW

Sehr aktives Mitglied
2. September 2015
1.812
656
Wie meinst du das? Also bei Globalen Einstellungen (Deutschland) für alle Länder den Haken wegmachen?
Ne anders rum, in jedem Versandland das nicht DE ist den Haken bei DE weg nehmen. Damit wird die UID des Lieferlandes DE verwendet was an dieser Stelle ja erstmal korrekt wäre.
Hätte zumindest Polen und Tschechien für uns wahrscheinlich entschärft. Sollte heute nix von JTL kommen werd ich das wohl nachmittags riskieren.

Zwecks Deinem Export Test 1 oben drüber - ich bin mal sehr gespannt was JTL2Datev da für Daten kriegt. Stand jetzt siehts ja doch etwas nach Clusterfuck aus.
 
  • Gefällt mir
Reaktionen: Markus Hütz

Marcel85

Aktives Mitglied
8. Februar 2017
6
1
Fehlermeldung „Für die Firma ist für das Versandland keine Umsatzsteuer-Identnummer eingerichtet“

Wir versenden ausschließlich aus Deutschland. Nachdem ich nun alle Länder-Zonen erstellt habe (bis auf DE habe ich in allen EU-Ländern den Haken bei „Steuern über Versandland abführen (OSS-Verfahren)“ aktiviert), taucht beim nächsten Öffnen der Steuerverwaltung der o.g. Hinweis auf.
In den Firmeneinstellungen ist für Deutschland eine USt.-IdNr. hinterlegt und das Häckchen „Auch Versandland“ ist aktiv.

Was könnte nun diese Fehlermeldung auslösen?
Wir haben das gleiche Problem.
 
  • Gefällt mir
Reaktionen: Markus Hütz

Stephan K.

Sehr aktives Mitglied
14. Mai 2014
929
178
Ne anders rum, in jedem Versandland das nicht DE ist den Haken bei DE weg nehmen. Damit wird die UID des Lieferlandes DE verwendet was an dieser Stelle ja erstmal korrekt wäre.
Hätte zumindest Polen und Tschechien für uns wahrscheinlich entschärft. Sollte heute nix von JTL kommen werd ich das wohl nachmittags riskieren.

Zwecks Deinem Export Test 1 oben drüber - ich bin mal sehr gespannt was JTL2Datev da für Daten kriegt. Stand jetzt siehts ja doch etwas nach Clusterfuck aus.
Kann ich nicht bestätigen.

In beiden Ländern UST-ID

PL -> DE
mit/ohne Haken
immer PL-UST-ID
 
  • Gefällt mir
Reaktionen: Markus Hütz

SebiW

Sehr aktives Mitglied
2. September 2015
1.812
656
Kann ich nicht bestätigen.

In beiden Ländern UST-ID

PL -> DE
mit/ohne Haken
immer PL-UST-ID
Hast Du in Deiner polnischen Versandzone für DE ne eigene Lieferzone hinterlegt? Und ganz wichtig: JTL wertet den Haken bei ERSTELLUNG des Auftrags aus. Wenn Du also nur einen Auftrag anschaust und hin und her switcht siehst Du den Unterschied nicht. Du musst tatsächlich einen ganz neuen Auftrag anlegen, auch duplizieren hat bei uns Probleme in der Nachvollziehbarkeit gemacht.
 
  • Gefällt mir
Reaktionen: Markus Hütz

Stephan K.

Sehr aktives Mitglied
14. Mai 2014
929
178
Hast Du in Deiner polnischen Versandzone für DE ne eigene Lieferzone hinterlegt? Und ganz wichtig: JTL wertet den Haken bei ERSTELLUNG des Auftrags aus. Wenn Du also nur einen Auftrag anschaust und hin und her switcht siehst Du den Unterschied nicht. Du musst tatsächlich einen ganz neuen Auftrag anlegen, auch duplizieren hat bei uns Probleme in der Nachvollziehbarkeit gemacht.
Ich habe jetzt ein paar Aufträge nach vorherigem Backup angelegt.

für Deutschland scheint es zu funktionieren, wenn ich den Haken rausnehme.

Anderes Beispiel PL & CZ
beide mit UST-ID

CZ -> PL
mit Haken CZ UST-ID
ohne Haken PL UST-ID

es müsste die deutsche dastehen.
 

Markus Hütz

Moderator
Mitarbeiter
4. März 2014
115
35
Hallo zusammen,

wir haben die Ermittlung geprüft und leider ist die Ermittlung der UstID im Falle von einem vom Firmenland abweichenden Versandland in der Tat falsch. Somit ist die UstID in den entsprechenden Aufträgen und Rechnungen falsch.

Hierfür arbeiten wir gerade an einem Hotfix für JTL-Wawi 1.5 sowie für die Pilotversion von JTL-Wawi 1.6!

Folgende Punkte werden angepasst und korrigiert:
  1. Im Falle eines von Firmenland abweichenden Versandlandes wird bei aktivem OSS-Verfahren die UstID vom Firmenland herangezogen und nicht mehr die UstID vom Versandland.
  2. Im Update wird die UstID der betroffenen (ab 01.07.2021) fehlerhaften Aufträgen und Rechnungen mit der richtigen UstID überschrieben und die korrigierten Datensätze werden ausgewiesen.
Gruß

https://issues.jtl-software.de/issues/WAWI-56107
 
Zuletzt bearbeitet:
Ähnliche Themen
Titel Forum Antworten Datum
Neu EU-Steuereinstellungen für Lieferschwelle werden bei Produkten nach Abgleich in Gambio wieder zurück gesetzt. Gambio-Connector 0
Neu Widget Lieferschwelle Dashboard Individuelle Listenansichten in der JTL-Wawi 0
Neu Workflow und Artikel Farben Arbeitsabläufe in JTL-Wawi 0
Neu Grundfragen zu Nova als eigenes Template und Themeanpassungen Templates für JTL-Shop 0
Neu Idealo Export: Versandkosten und Titel Betrieb / Pflege von JTL-Shop 0
Neu Gambio Connector, JTL WAWI und Gambio EU-Steuersätze Modul - PROBLEM mit EU Standardsteuersatz Gambio-Connector 4
In Bearbeitung POS Stürzt ohne Fehlermeldung ab und legt neue Zahlungsmethode an JTL-POS - Fehler und Bugs 1
Neu Verkauf - Aufträge - Fehlerhaft (neu in 1.6.) - Warum kommen manche Aufträge da rein und wie wieder raus? User helfen Usern - Fragen zu JTL-Wawi 7
Neu Gambio Connector, JTL WAWI und Gambio EU-Steuersätze Modul Onlineshop-Anbindung 0
Neu Listen und Galerieansicht warenkorb Allgemeine Fragen zu JTL-Shop 1
Neu Plötzlich werden keine Etiketten mehr gedruckt und Sendungs-IDs nicht mehr an die Plattformen geleitet User helfen Usern - Fragen zu JTL-Wawi 4
In Bearbeitung POS-1773 - Stornierte Bons verbleiben in der Nettoumsatzstatistik und verfälschen diese JTL-POS - Fehler und Bugs 2
Neu Navbar Popup und Kategorie Schriftart Technische Fragen zu Plugins und Templates 0
Neu Unterschied /NOVAChild/themes/my-nova/custom.css und Theme-Editor _variables.scss ? Templates für JTL-Shop 0
Neu Ungültiger Spaltenname "nTyp" und "cUSTID" JTL-Wawi - Fehler und Bugs 0
Neu Plugin um Script in Header und/oder Footer einzutragen Plugins für JTL-Shop 1
Gelöst JTL POS stürzt beim Starten ab und Zeigt Fehler: JTL POS muss beendet werden 1.0.5.17 (4390) JTL-POS - Fehler und Bugs 4
Neu Rechnung Speicherort und Speichername User helfen Usern - Fragen zu JTL-Wawi 4
Neu Rechnungsupload und Steuercode funktionieren nicht Einrichtung und Installation von JTL-eazyAuction 1
In Diskussion Kassenbuch und Datev export - Spalte Vorgang zeigt nur Barverkauf an Allgemeine Fragen zu JTL-POS 4
Neu Artikelübersicht, Starseite, Kategorie: Standardpreis durchgestrichen und Sonderpreis Allgemeine Fragen zu JTL-Shop 2
Neu Servicedesk und worker 2.0 Servicedesk (Beta) 3
Neu Grundsatzfrage zum Export und Import mit der Ameise von JTL zu JTL inkl. Variationskombinationen JTL-Ameise - Fehler und Bugs 2
Neu URLs mit _s1 tilgen und mit SEO-URL gleichsetzen Allgemeine Fragen zu JTL-Shop 1
Neu Zusatzleistung "EINSCHREIBEN" im Auftrag wählen und im Report darstellen können JTL-Wawi - Ideen, Lob und Kritik 2
Neu Mobil-Listenansicht und Galerie-Ansicht im Nova Templates für JTL-Shop 6
Neu EFSTA und Österreich Fragen rund um LS-POS 0
Neu Schnittstelle zu Kühne und Nagel vorhanden? Schnittstellen Import / Export 5
Neu Aufträge/Bestellungen und Kunden fehlen WooCommerce-Connector 0
Neu Shop und Wawi können nicht verbunden werden User helfen Usern - Fragen zu JTL-Wawi 2
Neu Artikel als Einzelartikel und gleichzeitig als Variationsartikel aus dem gleichen Bestand Betrieb / Pflege von JTL-Shop 3
Neu Problem: Artikel mit Chargennummer und MHD / Abverkäufe gelöscht User helfen Usern - Fragen zu JTL-Wawi 0
Nach Update und Datenbank-Abbild hochladen Shop unerreichbar Upgrade JTL-Shop4 auf JTL-Shop5 1
Neu Änderungen 2022 - Grundpreis nur mehr in 1000g und 1000ml Business Jungle 2
Neu Lieferantenanbindung mit api url und api key Schnittstellen Import / Export 5
Neu Neue Teilmengenverwaltung und verschiedene Abpackungen in Wawi und Shop JTL-Plan&Produce - Ideen, Lob und Kritik 2
Neu Gleiche Variable in Email-Text und in Email-html - funktionieren aber im html nicht Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Neue und geänderte TARIC-Codes / Zollnummern Business Jungle 0
In Bearbeitung Fragen zu SunMi Lieferanten und SunMi Partner Portal JTL-POS - Fragen zu Hardware 2
Neu Keine Umsatzsteuer bei IGL Rechnungsadresse und Lieferadresse abweichend Arbeitsabläufe in JTL-Wawi 0
Neu Ebay Bilder und Beschreibungen werden im Browser nicht angezeigt. eBay-Anbindung - Fehler und Bugs 1
In Bearbeitung Alle Bons löschen und neu beginnen Allgemeine Fragen zu JTL-POS 1
Fehler wegen der Kompirimierung von css und js?? Upgrade JTL-Shop4 auf JTL-Shop5 10
Neu Navbar Background über ganze Breite und Hover Templates für JTL-Shop 0
Neu Verbindungsprobleme SQL Server beim Öffnen verschiedener JTL Bereiche wie Rechnungen und Rechnungskorrekturen ODBC Setup JTL-Wawi - Fehler und Bugs 0
Neu LOG4j - gibt es Updates oder Informationen zur Verwundbarkeit von Shop/JTL-Hosting und evtl Wawi? Allgemeine Fragen zu JTL-Shop 11
Neu CSV Export von Artikelstammdaten und Artikelmerkmalen inkonsistent Schnittstellen Import / Export 7
Neu Sortieung der Varianten springt hin und her Betrieb / Pflege von JTL-Shop 1
Neu Artikelstammdaten und Artikelmerkmalen nach CSV Export verbinden User helfen Usern - Fragen zu JTL-Wawi 0
In Diskussion Versand mit Hermes und anderen Dienstleistern - Sortierung per Workflow? JTL-Workflows - Fehler und Bugs 2

Ähnliche Themen