Gelöst Erster Webshopabgleich-Alle 20 sek. Enter drücken

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/
Status
Es sind keine weiteren Antworten möglich.

MoorJMDesign

Aktives Mitglied
9. April 2014
43
0
Bestwig
Hallo Zusammen,

bin neu hier und hoffe ihr könnt mir bei meinem Problem helfen:

Nutze seit kurzem JTL Wawi. Meine Shopsoftware ist Gambio GX2
Habe soweit auch den Connector durchgeführt. Webshop scheint verbunden zu sein, da die Meldung "Http Verbindung ist OK" kam.

Jetzt bin ich bei meinem ersten Shopabgleich angekommen, dabei kommt alle 20 sek. diese Meldung raus.


---------------------------
JTL-wawi
---------------------------
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="de">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" /><!--


=========================================================
Shopsoftware by Gambio GmbH (c) 2005-2011 [www.gambio.de]
=========================================================


Gambio GmbH offers you highly scalable E-Commerce-Solutions and Services.
The Shopsoftware is redistributable under the GNU General Public License (Version 2) [http://www.gnu.org/licenses/gpl-2.0.html].
based on: E-Commerce Engine Copyright (c) 2006 xt:Commerce, created by Mario Zanier & Guido Winger and licensed under GNU/GPL.
Information and contribution at Shopsoftware - Onlineshop Software ? kostengünstiges Shopsystem für Onlineshops von xt:Commerce


=========================================================
Please visit our website: Shopsoftware - Onlineshop Software - Webshop - Internetshop - Shopsystem - GAMBIO GX2
=========================================================

-->
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-15" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta name="robots" content="index,follow" />
<meta name="language" content="de" />
<meta name="date" content="ab 5,95 ¤, kostenloser/schneller Versand,Leuchten, Spanndecke, Einbauleuchten, Ledleuchten, Außenleuchten, Innendesign, Raumausstattung, Raum, Luxdesign, Folie, Farbige Gestalttung" />
<title>Schon ab 5,95 ¤, Versandkostenfrei ab 100¤, schneller Versand. Top-Qualität. Innenleuchten-Außenleuchten-Deckenleuchten-Pendelleuchten. Neue und wunderschöne Gestaltung Ihrer Decke. Spanndecke-günstige Preise-Fachgerechte Beratung-guter Kundenservice!Jetzt anschauen auf Schon ab 5,95 ?, Versandkostenfrei ab 100?, schneller Versand. Top-Qualität. Innenleuchten-Außenleuchten-Deckenleuchten-Pendelleuchten. Neue und wunderschöne Gestaltung Ihrer Decke. Spanndecke-günstige Preise-Fachgerechte Beratung-guter Kundenservice - Startseite</title>
<meta name="keywords" content="Spanndecke, Leuchten, Leuchtenzubehör, Innendesign, Raumausstattung,Raumdeco,Ambiente,stilvolle Accessoire" />
<base href="http://www.luxdesign-raum.de/" />
<link type="text/css" rel="stylesheet" href="templates/EyeCandy/gm_dynamic.css.php?current_template=EyeCandy" />
<!--[if IE 6]>
<link rel="stylesheet" href="templates/EyeCandy/ie6fix/fixes-ie6.css" type="text/css" />
<![endif]-->
<!--[if IE 6]>
<script type="text/javascript" src="templates/EyeCandy/ie6fix/DD_belated_0.0.8a-min.js"></script>
<![endif]-->
</head>
<body>
<div id="wrap_box" class="wrap_shop">
<noscript>
<div class="noscript_notice">
JavaScript ist in Ihrem Browser deaktiviert. Aktivieren Sie JavaScript, um alle Funktionen des Shops nutzen und alle Inhalte sehen zu k&ouml;nnen.
</div>
</noscript>
<div id="top_navi">
<div id="top_navi_inner">


---------------------------
OK
---------------------------
Leider war mir nicht möglich ein Screenshot davon zu machen. Nun muss ich diese Meldung immer wieder mit Enter bestätigen. Ansonsten bleibt der Shopabgleich hängen und bleibt auf einem Punkt einfach stehen jedoch ohne es komplett abzubrechen.

Habt ihr eine Idee was ich falsch gemacht haben könnte???

Vielen Dank schon mal für die Hilfe.

LG
 

Thomas Lisson

Administrator
Mitarbeiter
24. März 2006
15.558
264
Köln
AW: Erster Webshopabgleich-Alle 20 sek. Enter drücken

hi,

die URL zum Connector scheint nciht zu stimmen. Was hast du in der Wawi unter Webshop URL eingetragen?
 

MoorJMDesign

Aktives Mitglied
9. April 2014
43
0
Bestwig
AW: Erster Webshopabgleich-Alle 20 sek. Enter drücken

Hi, habe unsere Homepage da eingetragen.(Startseite)http://www.luxdesign-raum.de/index.php
 

reneromann

Sehr aktives Mitglied
31. August 2012
2.133
5
AW: Erster Webshopabgleich-Alle 20 sek. Enter drücken

Um genau zu sein: Die URL, die du dort einträgst, muss zwingend auf den Connector verweisen.

Der Connector liegt i.d.R. unter dbeS/
Zum Testen kannst du im Browser über dbeS/mytest.php checken, ob alles klappt.

Im Beispiel hieße das:
Shop erreichbar über http://www.sample.de
Dann muss in der Wawi eingetragen werden: http://www.sample.de
Der Connector MUSS dann erreichbar sein über http://www.sample.de/dbeS/mytest.php

Wichtig: index.php o.ä. bei der Shop-Adresse gehört NICHT in die Webshop-Abgleichs-URL!
 

MoorJMDesign

Aktives Mitglied
9. April 2014
43
0
Bestwig
AW: Erster Webshopabgleich-Alle 20 sek. Enter drücken

Leider, jedoch ist der Test fehlgeschlagen. Fehlermeldung: Objekt nicht gefunden.

Verstehe leider noch nicht wo der genau Fehler liegt. Ich denke mal bei der Installation des Connectors wurde ein Fehler gemacht.
Die Datei auf dem Server für den Connector ist /www/admin/includes/modules/jtlwawi_connector hinterlegt.

dbeS ist in dem Ordner auch hinterlegt, ebenfalls die mytest.php-Datei. Ich kann aber nichts damit anfangen.

Sollte ich den Connector entfernen und wieder neu installieren??
 

reneromann

Sehr aktives Mitglied
31. August 2012
2.133
5
AW: Erster Webshopabgleich-Alle 20 sek. Enter drücken

Leider, jedoch ist der Test fehlgeschlagen. Fehlermeldung: Objekt nicht gefunden.

Verstehe leider noch nicht wo der genau Fehler liegt. Ich denke mal bei der Installation des Connectors wurde ein Fehler gemacht.
Die Datei auf dem Server für den Connector ist /www/admin/includes/modules/jtlwawi_connector hinterlegt.

dbeS ist in dem Ordner auch hinterlegt, ebenfalls die mytest.php-Datei. Ich kann aber nichts damit anfangen.

Sollte ich den Connector entfernen und wieder neu installieren??
Da dein Connector unter /admin/includes/modules/jtlwawi_connector liegt, musst du in der Wawi auch genau diese Adresse eingeben.
Als Webshop-URL also http://www.luxdesign-raum.de/admin/includes/modules/jtlwawi_connector/

Zum Testen kannst du selbst mal die mytest.php aufrufen: http://www.luxdesign-raum.de/admin/includes/modules/jtlwawi_connector/dbeS/mytest.php

Benutzername und Passwort stellst du m.W. selbst im Connector-Backend und/oder Shop-Backend ein - es ist NICHT der "normale" Backend-Login!
 

MoorJMDesign

Aktives Mitglied
9. April 2014
43
0
Bestwig
AW: Erster Webshopabgleich-Alle 20 sek. Enter drücken

Hallo,

habe leider jetzt ein anderes Problem.

Shopabgleich geht soweit, am Ende der Übertragung bekomme ich die Meldung dass alle Artikel übertragen worden sind.

Jedoch habe ich festgestellt, dass weder die vorhandenen Artikel ins Wawi übertragen worden, noch wurdeb die neuen Artikel aus Wawi zum Shop übertragen.

Woran kann es liegen?
 

testjo

Sehr aktives Mitglied
AW: Erster Webshopabgleich-Alle 20 sek. Enter drücken

Versuche den WIKI erstabgleich zum Webshop.

Weil nur den erstabgleich nimmt er den sachen aus den Webshop ins WAWi, danach nur von WAWi nach Shop.

Also beides gleich geht nicht!
Jedoch habe ich festgestellt, dass weder die vorhandenen Artikel ins Wawi übertragen worden, noch wurdeb die neuen Artikel aus Wawi zum Shop übertragen.
 
Status
Es sind keine weiteren Antworten möglich.
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Merkwürdige Meldung beim Webshopabgleich User helfen Usern - Fragen zu JTL-Wawi 1
Neu Alle Daten aus vorhandenem Shopware Shop in Wawi Synchronisieren Shopware-Connector 3
Neu JTL Exportformat Google Shopping Plugin exportiert nicht alle Produkte Plugins für JTL-Shop 2
Neu PDF Export enthält nicht alle Daten JTL-Wawi - Fehler und Bugs 1
Neu Warnung: Der Shop hat nicht alle Aufträge gesendet Modified eCommerce-Connector 5
In Diskussion Workflow alle nicht lieferbaren Artikel ausgewählter Aufträge in CSV schreiben JTL-Workflows - Ideen, Lob und Kritik 0
Neu Dashboard übertragen nicht alle Clients sichtbar User helfen Usern - Fragen zu JTL-Wawi 0
In Bearbeitung Max-Bestand auf einem Marktplatz ändert "alle" Marktplätze??? Amazon-Anbindung - Fehler und Bugs 1
Neu Workflow Retouren - alle aufgenommenen Positionen auslesen - unabhängig vom Lieferscheinbezug User helfen Usern - Fragen zu JTL-Wawi 0
In Bearbeitung es werden nicht alle Sendungsnummern zu AMZ übertragen. Amazon-Anbindung - Fehler und Bugs 9
Neu JTL-Packtisch: Druck von Pickliste: alle Artikel auf 1 Seite User helfen Usern - Fragen zu JTL-Wawi 6
Neu Eigene Übersicht Versand>Aufträge Artikelmenge über alle Einträge Individuelle Listenansichten in der JTL-Wawi 2
Neu Beim hochladen aus Versehen alle Shop markiert gehabt JTL-Ameise - Ideen, Lob und Kritik 5
Neu EAN Barcodes von Varianten, wenn alle aus einem Stücklistenartikel bestehen? User helfen Usern - Fragen zu JTL-Wawi 4
In Bearbeitung eBay-Vorlage für alle Artikel aus Kategorie erstellen - Merkmale werden nicht übernommen eBay-Anbindung - Fehler und Bugs 2
In Bearbeitung [WAWI-50669] Worker sendet alle Artikel wiederholt zum Shop nach Update auf 1.5.32.0 JTL-Wawi - Fehler und Bugs 31
Neu Alle Lagerplätze anzeigen unter "Verkauf" Individuelle Listenansichten in der JTL-Wawi 3
In Bearbeitung Aufträge landen seit neuem alle in "offene" JTL-Wawi - Fehler und Bugs 5
Ähnliche Themen